<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"type": "article", "fb_app_id": null, "tag": ["August 16, 2017 Issue"], "subsection": "advice", "urlname": "knight-of-the-living-dead", "section": "culture", "instance": "sdcitybeat", "author": ["Amy Alkon"]};
      </script>
      
      <title>Knight of the Living Dead - San Diego CityBeat</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="San Diego CityBeat" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.84\/static\/", "config": {"js\/page_roundup": null, "js\/page_content": {"related_links_url": "http:\/\/sdcitybeat.com\/api\/content\/71e58d68-811b-11e7-9208-0a72cbefeab2\/get_related_links", "media_support": {"slots": [{"slot_ord": 0, "media_count": 1, "slot_uuid": "018963f2-a81b-4641-bc2e-26f98a5a177f", "display_type": "aside", "slot_id": 23131}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "is_pro": true, "show_occ_paginator": false, "back_title": "Return to \"Knight of the Living Dead\"", "ctype": null, "google_api_key": null, "tcomments": {"post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "type_captchas": "Enter the word from the Image", "content_uuid": "71e58d68-811b-11e7-9208-0a72cbefeab2", "wrong_captchas": "Wrong Captchas", "email_required": "Email required", "ugc_email_for_comments": false, "name_required": "Name required", "fb_login": " or login with Facebook", "fb_logout": "Logout", "post_to_wall": "Publish comment to your Wall", "subject": "Type subject here...", "rss_feed": "Comment Feed", "submit": "Submit", "comments": "Comments", "email_invalid": "Invalid email address", "subject_required": "Subject required", "comment_required": "Comment required", "view_more": "View More", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email": "Email", "fb_app_id": null, "your_name": "Your Name", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "ugc_allow_comments": true}, "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "comments_url": "http:\/\/sdcitybeat.com\/api\/content\/71e58d68-811b-11e7-9208-0a72cbefeab2\/get_comments"}}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="A stressed-out woman wants to talk about her feelings; a stressed-out man wants to gun down 87 slobbering zombies on his phone in hopes that his feelings get bored with him and go away."/>
      <meta name="keywords" content="Amy Alkon,August 16  2017 Issue"/>
      <meta name="thumbnail" content="http://sdcitybeat.com/downloads/26068/download/Untitled%20design%20%285%29.jpg?cb=d103976ec6ae5d66802aa8bd22e2b630"/>
      

      <link href="http://sdcitybeat.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Knight of the Living Dead - San Diego CityBeat" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.7dcf4bc2ed0f7952f956d71d37028f41.css"/>
      <link rel="stylesheet" type="text/css" href="http://sdcitybeat.com/api/design-b411f2fcb663a4e9c68a863a60fc0d83/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c4bf0a49e28148688e392be1e3abcbc4.js" async="true"></script>
      <link rel="shortcut icon" href="http://sdcitybeat.com/api/design-b411f2fcb663a4e9c68a863a60fc0d83/citybeatfavoicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-13096383-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-13096383-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([400, 200], [300, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([750, 200], [728, 90]).
addSize([1200, 250], [1280, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1037004/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="A stressed-out woman wants to talk about her feelings; a stressed-out man wants to gun down 87 slobbering zombies on his phone in hopes that his feelings get bored with him and go away."/><meta property="og:image" content="http://sdcitybeat.com/downloads/26068/download/Untitled%20design%20%285%29.jpg?cb=d103976ec6ae5d66802aa8bd22e2b630"/><meta property="og:type" content="article"/><meta property="og:url" content="http://sdcitybeat.com/api/content/71e58d68-811b-11e7-9208-0a72cbefeab2/"/><meta property="og:title" content="Knight of the Living Dead"/><meta property="og:site_name" content="San Diego CityBeat"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@sdcitybeat"/><meta name="twitter:creator" content="@sdcitybeat"/>
      <meta property="article:published_time" content="2017-08-14T11:06:00"/><meta property="article:tag" content="August 16, 2017 Issue"/><meta property="article:author" content="Amy Alkon"/>
      

      

      

      

      
      
      <style>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</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_culture">
          <div id="subsection_advice">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="005981949008938027553:ycdllo9wktk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://sdcitybeat.com/newsletter">Newsletter Signup</a>
        
            <a href="/events/submit.html">Submit your event</a>
        
            <a href="/search/location/find-a-paper/#letter_filter=all&amp;ord=last_modified&amp;page=1">Find a paper</a>
        
            <a href="http://sdcitybeat.com/advertise">Advertise</a>
        
            <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/sdcitybeat" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/sdcitybeat" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/SdCityBeat" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://sdcitybeat.com" title="San Diego CityBeat"><img src="http://sdcitybeat.com/api/design-b411f2fcb663a4e9c68a863a60fc0d83/2012_SDCB__Logo_BLACK-4.svg" class="standard" alt="San Diego CityBeat" title="San Diego CityBeat" />
    <meta id="logo-url" itemprop="url" content="http://sdcitybeat.com/api/design-b411f2fcb663a4e9c68a863a60fc0d83/2012_SDCB__Logo_BLACK-4.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://sdcitybeat.com/api/design-b411f2fcb663a4e9c68a863a60fc0d83/2012_SDCB__Logo_BLACK-4.svg" class="responsive" alt="San Diego CityBeat" title="San Diego CityBeat" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_citybeat-podcasts">
        <a href="http://sdcitybeat.com/news-and-opinion/citybeat-podcasts">Sordid Tales the Podcast</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_end menu_subsection_pothole-of-the-week">
        <a href="http://sdcitybeat.com/news-and-opinion/pothole-of-the-week">Pothole of the Week</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_there-she-goz">
        <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_all-things-tech">
        <a href="http://sdcitybeat.com/culture/all-things-tech">All Things Tech</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_at-the-intersection">
        <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
      </li>
      <li class="selected menu_subsection_advice">
        <a href="http://sdcitybeat.com/culture/advice">Advice</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_end menu_subsection_thank-you-for-staring">
        <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_end menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_urban-eats">
        <a href="http://sdcitybeat.com/food-drink/urban-eats">Urban Eats</a>
      </li>
      <li class="menu_subsection_dishing-it-out">
        <a href="http://sdcitybeat.com/food-drink/dishing-it-out">Dishing It Out</a>
      </li>
      <li class="menu_subsection_the-north-fork">
        <a href="http://sdcitybeat.com/food-drink/the-north-fork">The North Fork</a>
      </li>
      <li class="menu_subsection_bottle-rocket">
        <a href="http://sdcitybeat.com/food-drink/bottle-rocket">Bottle Rocket</a>
      </li>
      <li class="menu_subsection_the-beerdist">
        <a href="http://sdcitybeat.com/food-drink/the-beerdist">The Beerdist</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_end menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_beerclub">
        <a href="http://sdcitybeat.com/upcoming-events/beerclub">Beer Club</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_chefs-shakers">
        <a href="http://sdcitybeat.com/upcoming-events/chefs-shakers">Chefs &amp; Shakers</a>
      </li>
      <li class="menu_subsection_end menu_subsection_filmfestival">
        <a href="http://sdcitybeat.com/upcoming-events/filmfestival">Film Festival</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/barrio-logan">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">Best of San Diego: People</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://sdcitybeat.com/archive/digital-edition">Digital Edition</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_features">
    <a href="http://sdcitybeat.com/culture/features">Features</a>
  </li>
  <li class="menu_subsection_well-that-was-awkward">
    <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
  </li>
  <li class="menu_subsection_there-she-goz">
    <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
  </li>
  <li class="menu_subsection_seen-local">
    <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
  </li>
  <li class="menu_subsection_film">
    <a href="http://sdcitybeat.com/culture/film">Film</a>
  </li>
  <li class="menu_subsection_theater">
    <a href="http://sdcitybeat.com/culture/theater">Theater</a>
  </li>
  <li class="menu_subsection_all-things-tech">
    <a href="http://sdcitybeat.com/culture/all-things-tech">All Things Tech</a>
  </li>
  <li class="menu_subsection_the-floating-library">
    <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
  </li>
  <li class="menu_subsection_at-the-intersection">
    <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
  </li>
  <li class="selected menu_subsection_advice">
    <a href="http://sdcitybeat.com/culture/advice">Advice</a>
  </li>
  <li class="menu_subsection_astrologically-unsound">
    <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
  </li>
  <li class="menu_subsection_end menu_subsection_thank-you-for-staring">
    <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://sdcitybeat.com">Home</a> <a href="http://sdcitybeat.com/culture">Culture</a> <a href="http://sdcitybeat.com/culture/advice">Advice</a> <a href="http://sdcitybeat.com/culture/advice/knight-of-the-living-dead/">Knight of the Living Dead</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://sdcitybeat.com/downloads/26068/download/Untitled%20design%20%285%29.jpg?cb=d103976ec6ae5d66802aa8bd22e2b630" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="1000" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Knight of the Living Dead" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-08-14T11:26:59.215157" />
            <h1 itemprop="headline">Knight of the Living Dead</h1>
            <p  class="subtitle"><span>Advice for dealing with a stressed-out man</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/amy-alkon/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Amy Alkon<meta itemprop="name" content="Amy Alkon" /></a> </p>
    
    <time itemprop="datePublished" datetime="2017-08-14T11:06:00">
    <p class="date">August 14, 2017</p>
    <p class="time">11:06 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span><script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=471bfed4-d433-4e8c-adff-d48c329838cc"></script>
<script type="text/javascript">stLight.options({publisher: "471bfed4-d433-4e8c-adff-d48c329838cc", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://sdcitybeat.com/culture/advice">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-23131" class="media-aside">    <div class="gallery_slide single" id="media-thumb-23131-1" style="">            <div class="gallery_item group23131 " id="ms_23131-0" data-slot-media-path="/api/slot_media/35916/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Untitled design (5).jpg" data-src="http://sdcitybeat.com/downloads/26068/download/Untitled%20design%20%285%29.jpg?cb=d103976ec6ae5d66802aa8bd22e2b630&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="http://sdcitybeat.com/downloads/26068/download/Untitled%20design%20%285%29.jpg?cb=d103976ec6ae5d66802aa8bd22e2b630&amp;w=600"><div class=""><!--need something here--></div></div>        </div></div><p class="lead"><strong>When my husband comes home from a stressful day at work, he likes to play shoot-‘em-up games on his phone. He says it relaxes him. I’d like to connect and talk before he goes into his mental man cave. Also, when he’s into a game, it’s annoying even to ask what he wants for dinner. Your advice? </strong></p>&#13;
&#13;
<p>—<strong>Gaming Widow</strong></p>&#13;
&#13;
<p>A stressed-out woman wants to talk about her feelings; a stressed-out man wants to gun down 87 slobbering zombies on his phone in hopes that his feelings get bored with him and go away.</p>&#13;
&#13;
<p>It turns out that in dealing with emotional stress, men and women have some different neurochemical overlords. </p>&#13;
&#13;
<p>If men’s had a name, it would be The Earl of Overkill, which is to say men tend to react neurochemically to social stress as they would to being chased through the woods by a maniac with a crossbow. First, there’s a surge of epinephrine and norepinephrine, neuromessengers (aka neurotransmitters) that are the bandleaders of the brain’s “fight or flight” reaction. These kick off survival-promoting changes in the body, like the heart beating faster, the release of the energy-mobilizing stress hormones adrenaline and cortisol, and blood coursing to the arms and legs (all the better to punch or run!). </p>&#13;
&#13;
<p>Meanwhile, systems not needed to fight back or scram—like digestion and higher reasoning—get powered down. Yep. That’s right. Higher reasoning goes all lights out; nobody’s home. So trying to “connect and talk” with a stressed-out man is like trying to have an existential debate with a vacant warehouse.  </p>&#13;
&#13;
<p>It’s even worse from the man’s end. He’s gotten chemically and otherwise physiologically mobilized to bolt or do battle. But when there’s no crossbow-wielding dude to run from—just a bunch of social stress—there’s no use for all of these bodily resources that have been mustered up. </p>&#13;
&#13;
<p>Psychologist John Gottman calls the effect from this “flooding,” explaining that men feel very physically uncomfortable and get extremely frustrated that their access to the brain’s departments of insight and witty bits is blocked. Not surprisingly, what makes them feel better is mentally checking out until these uncomfortable feelings go away—uh, in lieu of access to a zookeeper’s tranq gun to shoot themselves in the thigh. </p>&#13;
&#13;
<p>Unfortunately, the thing that makes men feel better is in direct conflict with what works for women. Psychologist Shelley Taylor finds that women’s reaction to emotional stress is mediated by oxytocin, a neurotransmitter that facilitates emotional bonding. This leads to what she calls a “tend and befriend” response: self-soothing through caring for and emotionally engaging with others. In other words, women tend to deal with emotional stress monsters by gabbing them down to size. </p>&#13;
&#13;
<p>Good news: You can have what you need if you just wait for your husband to have what he needs—time to calm down and reset so his brain’s higher reasoning center is no longer in “Hello, my name is Cinderblock!” mode. Decide together how much time that needs to be—half an hour, maybe? After that, he should put down the flamethrower and “advance to the next level”: spoken-word communication, and not just the sort where you ask him, “Is that ‘mmmph’ to steak or ‘mmmph’ you just ended World War III and saved the galaxy from Nazi zombies?”</p>&#13;
&#13;
<p><strong>Little Photoshop Of Halos</strong></p>&#13;
&#13;
<p><strong>Though the guy I broke up with recently was, ultimately, a pothead with zero ambition, I can’t stop thinking about all the sweet moments. This feels better in the moment but just keeps me pining. How can I have a more balanced mental picture? </strong></p>&#13;
&#13;
<p><strong>—Selective Nostalgia</strong></p>&#13;
&#13;
<p>Nostalgia is like crime-scene cleanup for your head: “My, what lovely new tiles. You’d hardly know there was once a triple murder in this kitchen.”</p>&#13;
&#13;
<p>We’ve got tons of information back in storage in our long-term memory (picture rows of shelves and old steel file cabinets going on for, like, forever). However, we can only bring out and reflect on a few pieces of information at a time—probably four, according to memory researcher Nelson Cowan. Predictably, we gravitate to memories of ourselves as, say, a beloved partner who made smart choices—as opposed to one who jumped in without looking and then upcycled the growing pile of red flags into dog beds to sell on Etsy. </p>&#13;
&#13;
<p>You need a virtual drone cam to help you see the whole landscape at once, and it’s called “an index card.” On it, list all the bummer stuff about your ex that you need to keep in mind. Maybe save a photo of it on your phone. This should help you keep those pesky upsides in perspective, like how he was always so attentive to detail—if that’s what you’d call smoking tons of pot and spending several hours monitoring the hair on his left arm.</p>

    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://sdcitybeat.com/topics/2017-issue-august-16/" rel="tag" >August 16, 2017 Issue</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/amy-alkon/" rel="author"
       >Amy Alkon</a> </p>
    
    <time datetime="2017-08-14T11:06:00">
    <p class="date">August 14, 2017</p>
    <p class="time">11:06 AM</p>
    </time>
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_citybeat-podcasts">
        <a href="http://sdcitybeat.com/news-and-opinion/citybeat-podcasts">Sordid Tales the Podcast</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_end menu_subsection_pothole-of-the-week">
        <a href="http://sdcitybeat.com/news-and-opinion/pothole-of-the-week">Pothole of the Week</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_there-she-goz">
        <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_all-things-tech">
        <a href="http://sdcitybeat.com/culture/all-things-tech">All Things Tech</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_at-the-intersection">
        <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
      </li>
      <li class="selected menu_subsection_advice">
        <a href="http://sdcitybeat.com/culture/advice">Advice</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_end menu_subsection_thank-you-for-staring">
        <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_end menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_urban-eats">
        <a href="http://sdcitybeat.com/food-drink/urban-eats">Urban Eats</a>
      </li>
      <li class="menu_subsection_dishing-it-out">
        <a href="http://sdcitybeat.com/food-drink/dishing-it-out">Dishing It Out</a>
      </li>
      <li class="menu_subsection_the-north-fork">
        <a href="http://sdcitybeat.com/food-drink/the-north-fork">The North Fork</a>
      </li>
      <li class="menu_subsection_bottle-rocket">
        <a href="http://sdcitybeat.com/food-drink/bottle-rocket">Bottle Rocket</a>
      </li>
      <li class="menu_subsection_the-beerdist">
        <a href="http://sdcitybeat.com/food-drink/the-beerdist">The Beerdist</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_end menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_beerclub">
        <a href="http://sdcitybeat.com/upcoming-events/beerclub">Beer Club</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_chefs-shakers">
        <a href="http://sdcitybeat.com/upcoming-events/chefs-shakers">Chefs &amp; Shakers</a>
      </li>
      <li class="menu_subsection_end menu_subsection_filmfestival">
        <a href="http://sdcitybeat.com/upcoming-events/filmfestival">Film Festival</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/barrio-logan">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">Best of San Diego: People</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://sdcitybeat.com/archive/digital-edition">Digital Edition</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_features">
    <a href="http://sdcitybeat.com/culture/features">Features</a>
  </li>
  <li class="menu_subsection_well-that-was-awkward">
    <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
  </li>
  <li class="menu_subsection_there-she-goz">
    <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
  </li>
  <li class="menu_subsection_seen-local">
    <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
  </li>
  <li class="menu_subsection_film">
    <a href="http://sdcitybeat.com/culture/film">Film</a>
  </li>
  <li class="menu_subsection_theater">
    <a href="http://sdcitybeat.com/culture/theater">Theater</a>
  </li>
  <li class="menu_subsection_all-things-tech">
    <a href="http://sdcitybeat.com/culture/all-things-tech">All Things Tech</a>
  </li>
  <li class="menu_subsection_the-floating-library">
    <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
  </li>
  <li class="menu_subsection_at-the-intersection">
    <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
  </li>
  <li class="selected menu_subsection_advice">
    <a href="http://sdcitybeat.com/culture/advice">Advice</a>
  </li>
  <li class="menu_subsection_astrologically-unsound">
    <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
  </li>
  <li class="menu_subsection_end menu_subsection_thank-you-for-staring">
    <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://sdcitybeat.com/about-us">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="/search/location/find-a-paper/">Find a Paper</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© San Diego City Beat 2017. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    <script async src="http://sdcitybeat.com/api/design-b411f2fcb663a4e9c68a863a60fc0d83/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/71e58d68-811b-11e7-9208-0a72cbefeab2/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;018963f2-a81b-4641-bc2e-26f98a5a177f&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 23131}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Knight of the Living Dead\&quot;&quot;, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;71e58d68-811b-11e7-9208-0a72cbefeab2&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: null, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_allow_comments&quot;: true}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/71e58d68-811b-11e7-9208-0a72cbefeab2/get_comments&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.9f1265002bc331dd94b5d3b464def82c.js" data-config="{&quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/71e58d68-811b-11e7-9208-0a72cbefeab2/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;018963f2-a81b-4641-bc2e-26f98a5a177f&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 23131}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Knight of the Living Dead\&quot;&quot;, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;71e58d68-811b-11e7-9208-0a72cbefeab2&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: null, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_allow_comments&quot;: true}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/71e58d68-811b-11e7-9208-0a72cbefeab2/get_comments&quot;}" id="_mp_page_content"></script>

  </body>
</html>
