<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"subsection": "cannabeat", "section": "culture", "urlname": "newsy-nuggets-border-reports", "author": ["Tyler  Shultz", "Benjamin M. Adams"], "fb_app_id": null, "tag": ["March 21, 2018 Issue"], "type": "article", "instance": "sdcitybeat"};
      </script>
      
      
      <title>Newsy nuggets: Border reports - San Diego CityBeat</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="San Diego CityBeat" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.108\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup": null, "js\/page_content": {"back_title": "Return to \"Newsy nuggets: Border reports\"", "ctype": null, "related_links_url": "http:\/\/sdcitybeat.com\/api\/content\/422ef7e0-2c9b-11e8-9fca-121bebc5777e\/get_related_links", "is_pro": true, "tcomments": {"type_captchas": "Enter the word from the Image", "chars_left": "characters left", "subject_required": "Subject required", "comments": "Comments", "subject": "Type subject here...", "fb_app_id": null, "view_more": "View More", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": true, "submit": "Submit", "ugc_email_for_comments": false, "rss_feed": "Comment Feed", "post_to_wall": "Publish comment to your Wall", "fb_login": " or login with Facebook", "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "email_invalid": "Invalid email address", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email": "Email", "email_required": "Email required", "content_uuid": "422ef7e0-2c9b-11e8-9fca-121bebc5777e", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "fb_logout": "Logout", "type_comment": "Type your comment here...", "your_name": "Your Name"}, "google_api_key": null, "comments_url": "http:\/\/sdcitybeat.com\/api\/content\/422ef7e0-2c9b-11e8-9fca-121bebc5777e\/get_comments", "show_occ_paginator": false, "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "media_support": {"slots": [{"slot_ord": 0, "slot_uuid": "869e4643-8616-438b-9921-0f0410ebde80", "media_count": 1, "display_type": "carousel", "slot_id": 24367}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}}}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="California cannabis has found a new consumer base in Mexico, as cannabis culture and advocacy from California is making its way south of the border."/>
      <meta name="keywords" content="Tyler  Shultz,Benjamin M. Adams,March 21  2018 Issue"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://sdcitybeat.com/downloads/27660/download/shutterstock_150534230.jpg?cb=ba42490c0164d46edbca957b9670b4a8"/>
      <link rel="canonical" href="http://sdcitybeat.com/culture/cannabeat/newsy-nuggets-border-reports/"/>

      <link href="http://sdcitybeat.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Newsy nuggets: Border reports - San Diego CityBeat" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.96809d0e5ff118073eac60007bdc0b71.css"/>
      <link rel="stylesheet" type="text/css" href="http://sdcitybeat.com/api/design-25aa851ff222a092be43c3f747450827/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.7fb28ecc4f2fa7f7997e8892074563fc.js" async="true"></script>
      <link rel="shortcut icon" href="http://sdcitybeat.com/api/design-25aa851ff222a092be43c3f747450827/citybeatfavoicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-13096383-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-13096383-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([750, 200], [728, 90]).
addSize([1200, 250], [1280, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([400, 200], [300, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('1037004/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Newsy nuggets: Border reports"/><meta property="og:url" content="http://sdcitybeat.com/api/content/422ef7e0-2c9b-11e8-9fca-121bebc5777e/"/><meta property="og:image" content="http://sdcitybeat.com/downloads/27660/download/shutterstock_150534230.jpg?cb=ba42490c0164d46edbca957b9670b4a8"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="769"/><meta property="og:type" content="article"/><meta property="og:description" content="California cannabis has found a new consumer base in Mexico, as cannabis culture and advocacy from California is making its way south of the border."/><meta property="og:site_name" content="San Diego CityBeat"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@sdcitybeat"/><meta name="twitter:creator" content="@sdcitybeat"/>
      <meta name="author" content="Tyler  Shultz, Benjamin M. Adams"/><meta property="article:tag" content="March 21, 2018 Issue"/><meta property="article:published_time" content="2018-03-20T17:02:00"/><meta property="article:author" content="http://sdcitybeat.com/topics/tyler-shultz/"/><meta property="article:author" content="http://sdcitybeat.com/topics/benjamin-m.-adams/"/>
      

      

      

      

      
      
      <style>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</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_culture">
          <div id="subsection_cannabeat">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="005981949008938027553:ycdllo9wktk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://sdcitybeat.com/newsletter">Newsletter Signup</a>
        
            <a href="/events/submit.html">Submit your event</a>
        
            <a href="/search/location/find-a-paper/#letter_filter=all&amp;ord=last_modified&amp;page=1">Find a paper</a>
        
            <a href="http://sdcitybeat.com/advertise">Advertise</a>
        
            <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/sdcitybeat" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/sdcitybeat" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/SdCityBeat" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://sdcitybeat.com" title="San Diego CityBeat"><img src="http://sdcitybeat.com/api/design-25aa851ff222a092be43c3f747450827/2012_SDCB__Logo_BLACK-4.svg" class="standard" alt="San Diego CityBeat" title="San Diego CityBeat" />
    <meta id="logo-url" itemprop="url" content="http://sdcitybeat.com/api/design-25aa851ff222a092be43c3f747450827/2012_SDCB__Logo_BLACK-4.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://sdcitybeat.com/api/design-25aa851ff222a092be43c3f747450827/2012_SDCB__Logo_BLACK-4.svg" class="responsive" alt="San Diego CityBeat" title="San Diego CityBeat" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_cityweek">
        <a href="http://sdcitybeat.com/news-and-opinion/cityweek">CityWeek</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_end menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_there-she-goz">
        <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_at-the-intersection">
        <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
      </li>
      <li class="menu_subsection_advice">
        <a href="http://sdcitybeat.com/culture/advice">Advice</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_thank-you-for-staring">
        <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
      </li>
      <li class="selected menu_subsection_end menu_subsection_cannabeat">
        <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
      <li class="menu_subsection_end menu_subsection_spotlight">
        <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_bottle-rocket">
        <a href="http://sdcitybeat.com/food-drink/bottle-rocket">Bottle Rocket</a>
      </li>
      <li class="menu_subsection_the-beerdist">
        <a href="http://sdcitybeat.com/food-drink/the-beerdist">The Beerdist</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_end menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_beerclub">
        <a href="http://sdcitybeat.com/upcoming-events/beerclub">Beer Club</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_chefs-shakers">
        <a href="http://sdcitybeat.com/upcoming-events/chefs-shakers">Chefs &amp; Shakers</a>
      </li>
      <li class="menu_subsection_filmfestival">
        <a href="http://sdcitybeat.com/upcoming-events/filmfestival">Film Festival</a>
      </li>
      <li class="menu_subsection_end menu_subsection_besties">
        <a href="http://sdcitybeat.com/upcoming-events/besties">Night at the Besties</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/barrio-logan">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">Best of San Diego: People</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love and Sex Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
      <li class="menu_subsection_go-guide">
        <a href="http://sdcitybeat.com/special-issues/go-guide">Go Guide</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-readers-polls">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-readers-polls">Best of San Diego Readers Polls</a>
      </li>
      <li class="menu_subsection_end menu_subsection_staycation-issue">
        <a href="http://sdcitybeat.com/special-issues/staycation-issue">Staycation Issue</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x2018-digital-archives">
        <a href="http://sdcitybeat.com/archive/2018-digital-archives">Digital Archives</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_features">
    <a href="http://sdcitybeat.com/culture/features">Features</a>
  </li>
  <li class="menu_subsection_well-that-was-awkward">
    <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
  </li>
  <li class="menu_subsection_there-she-goz">
    <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
  </li>
  <li class="menu_subsection_seen-local">
    <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
  </li>
  <li class="menu_subsection_film">
    <a href="http://sdcitybeat.com/culture/film">Film</a>
  </li>
  <li class="menu_subsection_theater">
    <a href="http://sdcitybeat.com/culture/theater">Theater</a>
  </li>
  <li class="menu_subsection_the-floating-library">
    <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
  </li>
  <li class="menu_subsection_at-the-intersection">
    <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
  </li>
  <li class="menu_subsection_advice">
    <a href="http://sdcitybeat.com/culture/advice">Advice</a>
  </li>
  <li class="menu_subsection_astrologically-unsound">
    <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
  </li>
  <li class="menu_subsection_thank-you-for-staring">
    <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_cannabeat">
    <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://sdcitybeat.com">Home</a> <a href="http://sdcitybeat.com/culture">Culture</a> <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a> <a href="http://sdcitybeat.com/culture/cannabeat/newsy-nuggets-border-reports/">Newsy nuggets: Border reports</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://sdcitybeat.com/downloads/27660/download/shutterstock_150534230.jpg?cb=ba42490c0164d46edbca957b9670b4a8" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="769" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Newsy nuggets: Border reports" />
            <meta itemprop="description" content="California cannabis has found a new consumer base in Mexico, as cannabis culture and advocacy from California is making its way south of the border." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-03-20T17:03:53.063862" />
            <h1 itemprop="headline">Newsy nuggets: Border reports</h1>
            <p  class="subtitle"><span>Mexico and Arizona loosen up when it comes to medical cannabis</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/tyler-shultz/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Tyler  Shultz<meta itemprop="name" content="Tyler  Shultz" /></a><span
         >, </span> 
    <a href="http://sdcitybeat.com/topics/benjamin-m.-adams/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Benjamin M. Adams<meta itemprop="name" content="Benjamin M. Adams" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-03-20T17:02:00">
    <p class="date">March 20, 2018</p>
    <p class="time">5:02 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span><script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=471bfed4-d433-4e8c-adff-d48c329838cc"></script>
<script type="text/javascript">stLight.options({publisher: "471bfed4-d433-4e8c-adff-d48c329838cc", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://sdcitybeat.com/culture/cannabeat/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <h3><strong>California cannabis has appeal in Mexico</strong></h3>&#13;
&#13;
<p>California cannabis has found a new consumer base in Mexico, as cannabis culture and advocacy from California is making its way south of the border. Cannabis activists are hoping that recent legalization will help shift Mexico’s politics.</p>&#13;
&#13;
<p>As more U.S. states legalize cannabis, the flow of cannabis from Mexico moving north has begun to slow and is now even reversing as more middle-class Mexican citizens and American citizens living in Tijuana are crossing the border to sample some of the famous California cannabis. Binational cannabis advocates are hosting events in Tijuana about its medical benefits, hoping to increase support for policy changes on the plant.</p>&#13;
&#13;
<p>Medical cannabis has been legal in Mexico since last year and while recreational cannabis is still illegal, support for full legalization is growing. Recent polls have found that Mexico is slowly tilting in favor of legalization, with one-third of citizens showing support in 2016, up seven percent from 2008.</p>&#13;
&#13;
<p>Poway-based Medical Marijuana Inc. is the only company Mexicans can get permits to legally import cannabidiol or CBD products with a doctor’s prescription. HempMeds Mexico, the company’s subsidiary, was launched in 2016 to lobby for broader medical cannabis regulations in the country.</p>&#13;
&#13;
<p>Jaime Andrés Vinasco Barco, a Ph.D. student at El Colegio de la Frontera Norte in Tijuana who has been studying the cross-border cannabis phenomenon, explains that the rise of cannabis exported from the U.S. to Mexico is a twist on the traditional idea of bringing cannabis across the border. Vinasco also said there’s a specific type of consumer from Tijuana that seeks California cannabis.</p>&#13;
&#13;
<p>“They aren’t just sick,” he said. “They aren’t criminals. They aren’t the marginalized consumers that we are accustomed to thinking about when we talk about the consumers of cannabis in Mexico.”</p>&#13;
&#13;
<p><em>—Tyler Shultz</em></p>&#13;
&#13;
<div id="media-carousel-24367" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-24367-0">    <span id="close-btn-24367-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group24367 hidden" id="ms_24367-0" data-image-url="http://sdcitybeat.com/downloads/27660/download/shutterstock_150534230.jpg?cb=ba42490c0164d46edbca957b9670b4a8" data-image-id="27660" data-slot-media-path="/api/slot_media/37543/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="shutterstock_150534230.jpg" data-src="http://sdcitybeat.com/downloads/27660/download/shutterstock_150534230.jpg?cb=ba42490c0164d46edbca957b9670b4a8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="http://sdcitybeat.com/downloads/27660/download/shutterstock_150534230.jpg?cb=ba42490c0164d46edbca957b9670b4a8&amp;w=640">        <p class="credits">Image via Shutterstock</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><h3><strong>Arizona to honor California medical cannabis recommendations</strong></h3>&#13;
&#13;
<p>While highway patrols in some states prey on drivers with out-of-state licenses from states with legal medical cannabis, Arizona officials will now recognize California-issued medical cannabis recommendations. According to The Associated Press, on March 15, a three-judge panel in Arizona’s Court of Appeals ruled to allow patients with a valid California doctor’s recommendation to have legal access to medical cannabis while they are in Arizona.</p>&#13;
&#13;
<p>It began with a 2016 traffic stop involving Stanley Kemmish Jr., a California resident who received a doctor’s recommendation for medical cannabis. According to prosecutors, Kemmish’s physician’s letter doesn’t equate to having a valid Arizona medical cannabis ID card. The Court of Appeals, however, ruled that having an out-of-state doctor’s recommendation makes Kemmish a “visiting qualifying patient” under Arizona law.</p>&#13;
&#13;
<p>The panel upheld a La Paz County Superior Court judge’s dismissal of drug possession charges against Kemmish. Kemmish was awarded legal immunity from Arizona laws that typically don’t offer reciprocity to doctor’s recommendations from other states.</p>&#13;
&#13;
<p>The ruling means that other out-of-state medical cannabis patients qualify for legal immunity while they are traveling through Arizona. According to the ruling, Kemmish is a California resident, but La Paz County online court records provided an address in Laveen, Arizona.</p>&#13;
&#13;
<p>The Arizona Department of Health Services Division of Public Health Licensing offers medical cannabis cards for Arizona residents. Patients are then stored in a state registry.</p>&#13;
&#13;
<p>States with reciprocity laws to accommodate medical cannabis patients from other states also include Nevada, Maine, Michigan, Rhode Island, New Hampshire and Pennsylvania. Having reciprocity laws, however, doesn’t always mean that patients can purchase cannabis in those states at dispensaries.</p>&#13;
&#13;
<p>Arizona’s latest ruling opens up the doors to card-holding tourists from California, Nevada and other neighboring states with medical cannabis programs.</p>&#13;
&#13;
<p><em>—Benjamin M. Adams</em> </p>&#13;
&#13;
<p><em>For the latest cannabis news and lifestyle trends, please pick up our sister magazine CULTURE every month or visit <a href="http://culturemagazine.com" target="_blank">culturemagazine.com</a>. Read the original stories <a href="https://culturemagazine.com/california-cannabis-appeal-mexico/" target="_blank">here</a> and <a href="https://culturemagazine.com/arizona-honor-california-medical-cannabis-recommendations/" target="_blank">here</a>.</em></p>&#13;


    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://sdcitybeat.com/topics/2018-issue-march-21/" rel="tag" >March 21, 2018 Issue</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/tyler-shultz/" rel="author"
       >Tyler  Shultz</a><span
         >, </span> 
    <a href="http://sdcitybeat.com/topics/benjamin-m.-adams/" rel="author"
       >Benjamin M. Adams</a> </p>
    
    <time datetime="2018-03-20T17:02:00">
    <p class="date">March 20, 2018</p>
    <p class="time">5:02 PM</p>
    </time>
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_cityweek">
        <a href="http://sdcitybeat.com/news-and-opinion/cityweek">CityWeek</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_end menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_there-she-goz">
        <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_at-the-intersection">
        <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
      </li>
      <li class="menu_subsection_advice">
        <a href="http://sdcitybeat.com/culture/advice">Advice</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_thank-you-for-staring">
        <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
      </li>
      <li class="selected menu_subsection_end menu_subsection_cannabeat">
        <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
      <li class="menu_subsection_end menu_subsection_spotlight">
        <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_bottle-rocket">
        <a href="http://sdcitybeat.com/food-drink/bottle-rocket">Bottle Rocket</a>
      </li>
      <li class="menu_subsection_the-beerdist">
        <a href="http://sdcitybeat.com/food-drink/the-beerdist">The Beerdist</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_end menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_beerclub">
        <a href="http://sdcitybeat.com/upcoming-events/beerclub">Beer Club</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_chefs-shakers">
        <a href="http://sdcitybeat.com/upcoming-events/chefs-shakers">Chefs &amp; Shakers</a>
      </li>
      <li class="menu_subsection_filmfestival">
        <a href="http://sdcitybeat.com/upcoming-events/filmfestival">Film Festival</a>
      </li>
      <li class="menu_subsection_end menu_subsection_besties">
        <a href="http://sdcitybeat.com/upcoming-events/besties">Night at the Besties</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/barrio-logan">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">Best of San Diego: People</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love and Sex Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
      <li class="menu_subsection_go-guide">
        <a href="http://sdcitybeat.com/special-issues/go-guide">Go Guide</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-readers-polls">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-readers-polls">Best of San Diego Readers Polls</a>
      </li>
      <li class="menu_subsection_end menu_subsection_staycation-issue">
        <a href="http://sdcitybeat.com/special-issues/staycation-issue">Staycation Issue</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x2018-digital-archives">
        <a href="http://sdcitybeat.com/archive/2018-digital-archives">Digital Archives</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_features">
    <a href="http://sdcitybeat.com/culture/features">Features</a>
  </li>
  <li class="menu_subsection_well-that-was-awkward">
    <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
  </li>
  <li class="menu_subsection_there-she-goz">
    <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
  </li>
  <li class="menu_subsection_seen-local">
    <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
  </li>
  <li class="menu_subsection_film">
    <a href="http://sdcitybeat.com/culture/film">Film</a>
  </li>
  <li class="menu_subsection_theater">
    <a href="http://sdcitybeat.com/culture/theater">Theater</a>
  </li>
  <li class="menu_subsection_the-floating-library">
    <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
  </li>
  <li class="menu_subsection_at-the-intersection">
    <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
  </li>
  <li class="menu_subsection_advice">
    <a href="http://sdcitybeat.com/culture/advice">Advice</a>
  </li>
  <li class="menu_subsection_astrologically-unsound">
    <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
  </li>
  <li class="menu_subsection_thank-you-for-staring">
    <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_cannabeat">
    <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://sdcitybeat.com/about-us">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="/search/location/find-a-paper/">Find a Paper</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© San Diego CityBeat 2018. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    <script async src="http://sdcitybeat.com/api/design-25aa851ff222a092be43c3f747450827/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;Newsy nuggets: Border reports\&quot;&quot;, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/422ef7e0-2c9b-11e8-9fca-121bebc5777e/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_app_id&quot;: null, &quot;view_more&quot;: &quot;View More&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;422ef7e0-2c9b-11e8-9fca-121bebc5777e&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;}, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/422ef7e0-2c9b-11e8-9fca-121bebc5777e/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;869e4643-8616-438b-9921-0f0410ebde80&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 24367}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.f1974c37eced8358ad11557505353b0f.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;Newsy nuggets: Border reports\&quot;&quot;, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/422ef7e0-2c9b-11e8-9fca-121bebc5777e/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_app_id&quot;: null, &quot;view_more&quot;: &quot;View More&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;422ef7e0-2c9b-11e8-9fca-121bebc5777e&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;}, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/422ef7e0-2c9b-11e8-9fca-121bebc5777e/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;869e4643-8616-438b-9921-0f0410ebde80&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 24367}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}" id="_mp_page_content"></script>

  </body>
</html>
