<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"subsection": "cannabitch", "section": "culture", "urlname": "tv-stations-just-say-no-to-cannabis-commercials", "tag": ["March 13, 2019 Issue"], "instance": "sdcitybeat", "type": "article", "author": ["Jackie  Bryant"], "fb_app_id": null};
      </script>
      
      
      <title>TV stations just say no to cannabis commercials - San Diego CityBeat</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="San Diego CityBeat" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.140.post17.dev214466412629\/static\/", "config": {"js\/page_roundup_content": null, "js\/page_roundup_location": null, "js\/page_content": {"media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "media_support": {"slots": [{"slot_ord": 0, "media_count": 1, "slot_uuid": "0f516523-4998-420a-b527-b323aabdcf02", "display_type": "carousel", "slot_id": 26288}, {"slot_ord": 1, "media_count": 1, "slot_uuid": "2b5a06ae-6a15-4e06-e932-3056cec30118", "display_type": "carousel", "slot_id": 26289}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "comments_url": "http:\/\/sdcitybeat.com\/api\/content\/a5248f88-45c5-11e9-a29f-12f1225286c6\/get_comments", "google_api_key": null, "show_occ_paginator": false, "back_title": "Return to \"TV stations just say no to cannabis commercials\"", "tcomments": {"type_comment": "Type your comment here...", "wrong_captchas": "Wrong Captchas", "submit": "Submit", "fb_logout": "Logout", "ugc_email_for_comments": false, "comment_required": "Comment required", "ugc_allow_comments": true, "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "email": "Email", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "a5248f88-45c5-11e9-a29f-12f1225286c6", "post_to_wall": "Publish comment to your Wall", "subject": "Type subject here...", "comments": "Comments", "view_more": "View More", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed", "your_name": "Your Name", "email_invalid": "Invalid email address", "chars_left": "characters left", "fb_app_id": null, "subject_required": "Subject required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_required": "Email required", "name_required": "Name required"}, "is_pro": true, "related_links_url": "http:\/\/sdcitybeat.com\/api\/content\/a5248f88-45c5-11e9-a29f-12f1225286c6\/get_related_links", "ctype": null}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Directed by film festival darling Cutter Hodierne (Fishing Without Nets) and starring actress Bella Thorne, the Lowell ad focuses on the American craftsmanship angle a la craft bourbons or beer."/>
      <meta name="keywords" content="Jackie  Bryant,March 13  2019 Issue"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://sdcitybeat.com/downloads/30466/download/lowellcommercial.jpg?cb=3d7e96841179899a0ac01a8ffb55d089&amp;w=1200"/>
      <link rel="canonical" href="http://sdcitybeat.com/culture/cannabitch/tv-stations-just-say-no-to-cannabis-commercials/"/>

      <link href="http://sdcitybeat.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="TV stations just say no to cannabis commercials - San Diego CityBeat" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.0371c8581cbae3098b93bf6b973f0ec1.css"/>
      <link rel="stylesheet" type="text/css" href="http://sdcitybeat.com/api/design-3c0297661ed08bd676208a93125f17ca/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.6c722e2db79efdb462de7e1129a39f62.js" async="true"></script>
      <link rel="shortcut icon" href="http://sdcitybeat.com/api/design-3c0297661ed08bd676208a93125f17ca/citybeatfavoicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-13096383-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-13096383-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([750, 200], [728, 90]).
addSize([1200, 250], [1280, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([400, 200], [300, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1037004/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="TV stations just say no to cannabis commercials"/><meta property="og:url" content="http://sdcitybeat.com/api/content/a5248f88-45c5-11e9-a29f-12f1225286c6/"/><meta property="og:type" content="article"/><meta property="og:image" content="http://sdcitybeat.com/downloads/30466/download/lowellcommercial.jpg?cb=3d7e96841179899a0ac01a8ffb55d089&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="563"/><meta property="og:description" content="Directed by film festival darling Cutter Hodierne (Fishing Without Nets) and starring actress Bella Thorne, the Lowell ad focuses on the American craftsmanship angle a la craft bourbons or beer."/><meta property="og:site_name" content="San Diego CityBeat"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@sdcitybeat"/><meta name="twitter:creator" content="@sdcitybeat"/><meta name="twitter:image" content="http://sdcitybeat.com/downloads/30466/download/lowellcommercial.jpg?cb=3d7e96841179899a0ac01a8ffb55d089&amp;amp;w=1200"/>
      <meta name="author" content="Jackie  Bryant"/><meta property="article:author" content="http://sdcitybeat.com/topics/jackie-bryant/"/><meta property="article:published_time" content="2019-03-13T12:23:00"/><meta property="article:tag" content="March 13, 2019 Issue"/>
      
      <script type="application/ld+json">
{"@graph": [{"@id": "http://sdcitybeat.com/culture/cannabitch/tv-stations-just-say-no-to-cannabis-commercials/", "@type": "Article", "articleSection": "CannaBitch", "mainEntityOfPage": "http://sdcitybeat.com/culture/cannabitch/tv-stations-just-say-no-to-cannabis-commercials/", "creator": "Jackie  Bryant", "image": "http://sdcitybeat.com/downloads/30466/download/lowellcommercial.jpg?cb=3d7e96841179899a0ac01a8ffb55d089&w=1000", "author": {"@type": "Person", "name": "Jackie  Bryant"}, "headline": "TV stations just say no to cannabis commercials", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "http://sdcitybeat.com/api/design-3c0297661ed08bd676208a93125f17ca/2012_SDCB__Logo_BLACK-4.svg"}, "name": "San Diego CityBeat"}, "url": "http://sdcitybeat.com/culture/cannabitch/tv-stations-just-say-no-to-cannabis-commercials/", "datePublished": "2019-03-13T12:23:00", "thumbnailUrl": "http://sdcitybeat.com/downloads/30466/download/lowellcommercial.jpg?cb=3d7e96841179899a0ac01a8ffb55d089&w=1000", "name": "TV stations just say no to cannabis commercials", "keywords": ["March 13, 2019 Issue"], "dateModified": "2019-03-13T12:26:09.876411"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <style>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</style>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#999999">
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_culture">
          <div id="subsection_cannabitch">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="005981949008938027553:ycdllo9wktk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://sdcitybeat.com/newsletter">Newsletter Signup</a>
        
            <a href="/events/submit.html">Submit your event</a>
        
            <a href="/search/location/find-a-paper/#letter_filter=all&amp;ord=last_modified&amp;page=1">Find a paper</a>
        
            <a href="http://sdcitybeat.com/advertise">Advertise</a>
        
            <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/sdcitybeat" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/sdcitybeat" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/user/SdCityBeat" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://sdcitybeat.com" title="San Diego CityBeat"><img src="http://sdcitybeat.com/api/design-3c0297661ed08bd676208a93125f17ca/2012_SDCB__Logo_BLACK-4.svg" class="standard" alt="San Diego CityBeat" title="San Diego CityBeat" />
    <meta id="logo-url" itemprop="url" content="http://sdcitybeat.com/api/design-3c0297661ed08bd676208a93125f17ca/2012_SDCB__Logo_BLACK-4.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://sdcitybeat.com/api/design-3c0297661ed08bd676208a93125f17ca/2012_SDCB__Logo_BLACK-4.svg" class="responsive" alt="San Diego CityBeat" title="San Diego CityBeat" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_cityweek">
        <a href="http://sdcitybeat.com/news-and-opinion/cityweek">CityWeek</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://sdcitybeat.com/news-and-opinion/editorial">Editorial</a>
      </li>
      <li class="menu_subsection_end menu_subsection_show-in-progress">
        <a href="http://sdcitybeat.com/news-and-opinion/show-in-progress">Show in Progress - Podcast</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_cannabeat">
        <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
      </li>
      <li class="menu_subsection_a-side-eye-of-sanity">
        <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
      </li>
      <li class="selected menu_subsection_end menu_subsection_cannabitch">
        <a href="http://sdcitybeat.com/culture/cannabitch">CannaBitch</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
      <li class="menu_subsection_spotlight">
        <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_black-gold">
        <a href="http://sdcitybeat.com/music/black-gold">Black Gold</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_end menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_beerclub">
        <a href="http://sdcitybeat.com/upcoming-events/beerclub">Beer Club</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_chefs-shakers">
        <a href="http://sdcitybeat.com/upcoming-events/chefs-shakers">Chefs &amp; Shakers</a>
      </li>
      <li class="menu_subsection_filmfestival">
        <a href="http://sdcitybeat.com/upcoming-events/filmfestival">Film Festival</a>
      </li>
      <li class="menu_subsection_besties">
        <a href="http://sdcitybeat.com/upcoming-events/besties">Night at the Besties</a>
      </li>
      <li class="menu_subsection_burgerweek">
        <a href="http://sdcitybeat.com/upcoming-events/burgerweek">Burger Week</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tacomania">
        <a href="http://sdcitybeat.com/upcoming-events/tacomania">Taco Mania</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/neighborhood-watch-barrio-logan/">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">People of the Year</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love and Sex Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_restaurant-guide">
        <a href="http://sdcitybeat.com/special-issues/restaurant-guide">Restaurant Guide</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
      <li class="menu_subsection_go-guide">
        <a href="http://sdcitybeat.com/special-issues/go-guide">Go Guide</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-readers-polls">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-readers-polls">Best of San Diego Readers Polls</a>
      </li>
      <li class="menu_subsection_staycation-issue">
        <a href="http://sdcitybeat.com/special-issues/staycation-issue">Staycation Issue</a>
      </li>
      <li class="menu_subsection_bike-guide__1">
        <a href="http://sdcitybeat.com/special-issues/bike-guide_1">Bike Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fiction-101">
        <a href="http://sdcitybeat.com/special-issues/fiction-101">Fiction 101</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://sdcitybeat.com/archive/digital-archives">Digital Archives</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_features">
    <a href="http://sdcitybeat.com/culture/features">Features</a>
  </li>
  <li class="menu_subsection_well-that-was-awkward">
    <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
  </li>
  <li class="menu_subsection_seen-local">
    <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
  </li>
  <li class="menu_subsection_film">
    <a href="http://sdcitybeat.com/culture/film">Film</a>
  </li>
  <li class="menu_subsection_theater">
    <a href="http://sdcitybeat.com/culture/theater">Theater</a>
  </li>
  <li class="menu_subsection_the-floating-library">
    <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
  </li>
  <li class="menu_subsection_astrologically-unsound">
    <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
  </li>
  <li class="menu_subsection_cannabeat">
    <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
  </li>
  <li class="menu_subsection_a-side-eye-of-sanity">
    <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_cannabitch">
    <a href="http://sdcitybeat.com/culture/cannabitch">CannaBitch</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://sdcitybeat.com">Home</a> <a href="http://sdcitybeat.com/culture">Culture</a> <a href="http://sdcitybeat.com/culture/cannabitch">CannaBitch</a> <a href="http://sdcitybeat.com/culture/cannabitch/tv-stations-just-say-no-to-cannabis-commercials/">TV stations just say no to cannabis commercials</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://sdcitybeat.com/downloads/30466/download/lowellcommercial.jpg?cb=3d7e96841179899a0ac01a8ffb55d089" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="563" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article" itemid="http://sdcitybeat.com/culture/cannabitch/tv-stations-just-say-no-to-cannabis-commercials/">





          <header><div id="title">
            <link itemprop="mainEntityOfPage" href="http://sdcitybeat.com/culture/cannabitch/tv-stations-just-say-no-to-cannabis-commercials/" />
            <meta itemprop="name" content="TV stations just say no to cannabis commercials" />
            <meta itemprop="description" content="Directed by film festival darling Cutter Hodierne (Fishing Without Nets) and starring actress Bella Thorne, the Lowell ad focuses on the American craftsmanship angle a la craft bourbons or beer." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-03-13T12:26:09.876411" />
            <h1 itemprop="headline">TV stations just say no to cannabis commercials</h1>
            <p  class="subtitle"><span>Rejected ads from Acreage and Lowell Herb Co. point to hypocritical standards</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/jackie-bryant/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Jackie  Bryant<meta itemprop="name" content="Jackie  Bryant" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-03-13T12:23:00">
    <p class="date">March 13, 2019</p>
    <p class="time">12:23 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span><script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=471bfed4-d433-4e8c-adff-d48c329838cc"></script>
<script type="text/javascript">stLight.options({publisher: "471bfed4-d433-4e8c-adff-d48c329838cc", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://sdcitybeat.com/culture/cannabitch/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-26288" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-26288-0">    <span id="close-btn-26288-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group26288 hidden" id="ms_26288-0" data-image-url="http://sdcitybeat.com/downloads/30466/download/lowellcommercial.jpg?cb=3d7e96841179899a0ac01a8ffb55d089" data-image-id="30466" data-slot-media-path="/api/slot_media/42716/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="lowellcommercial.jpg" data-src="http://sdcitybeat.com/downloads/30466/download/lowellcommercial.jpg?cb=3d7e96841179899a0ac01a8ffb55d089&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="http://sdcitybeat.com/downloads/30466/download/lowellcommercial.jpg?cb=3d7e96841179899a0ac01a8ffb55d089&amp;w=640">        <p class="credits">Image courtesy of Lowell Herb Co.</p>            </div>        <div class="media-content">            <p>Lowell Smokes commercial</p>    </div>  </div>  </div></div><p class="lead">Cannabis companies are making a play for prime-time advertising spots. The first to try was Acreage Holdings, a medical cannabis company that currently operates in 11 states. They had their sights set on the Super Bowl, where a commercial would have been viewed alongside brands like Michelob, PepsiCo, Amazon, Anheuser-Busch InBev, Burger King and Procter &amp; Gamble, among many others. Acreage’s ad didn’t promote any of its products—it served as a PSA about the benefits of medicinal cannabis. Nevertheless, CBS rejected it, telling the company that the ad was “not consistent with the network’s advertising policies.” CBS also told Vox that it does “not currently accept cannabis-related advertising.”</p>&#13;
&#13;
<p>Cannabis is still illegal at the federal level, so CBS’s policy wasn’t a complete shock. It does, however, reek of hypocrisy, especially considering alcohol ads are on just about every television channel in existence. The same goes for pharmaceutical ads, which can be so convincing they even manage to make a cranky gal like me feel bad for old dudes who can’t get it up. </p>&#13;
&#13;
<p>I’m of the firm belief that cannabis use is less harmful to individual people and society than alcohol and certain pharmaceuticals. My own experiences, however anecdotal, also seem to be backed up by some preliminary studies, so the hypocrisy in promoting and accepting ads from alcohol and pharma companies while shunning cannabis as an illicit drug is lame. And at a time when the stigma and criminality surrounding cannabis use is rightly being challenged, these policies are out of touch, at best.</p>&#13;
&#13;
<div id="media-carousel-26289" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-26289-0">    <span id="close-btn-26289-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group26289 hidden" id="ms_26289-0" data-slot-media-path="/api/slot_media/42717/">Expand</a>      </div>                  <div class="youtube">        <div data-deferred="true" data-deferred-type="iframe" type="text/html" data-height="430" data-src="//www.youtube.com/embed/HCwz1mpLh_g?list=&amp;wmode=transparent" data-webkitallowfullscreen="true" data-mozallowfullscreen="true" data-allowfullscreen="true"><!-- YouTube --></div>      </div>                                <div class="media-content">                </div>  </div>  </div></div><p>No publicity is bad publicity, though, and Acreage received plenty of attention simply by being rejected. One of California’s largest cannabis brands, <a href="https://www.lowellsmokes.com/" target="_blank">Lowell Herb Co.</a>, decided to try its hand at a 30-second spot that would have aired during the Academy Awards. ABC rejected it on both the national and the California levels. </p>&#13;
&#13;
<p>Directed by film festival darling Cutter Hodierne (<em>Fishing Without Nets</em>) and starring actress Bella Thorne, the Lowell ad focuses on the American craftsmanship angle a la craft bourbons or beer. After some farming shots, the ad cuts to Lane enjoying one of Lowell’s pre-rolled joints at home (per Prop. 64 rules). It’s a gorgeous, well-produced ad that feels… well, normal.</p>&#13;
&#13;
<p>“Normalization is important for many reasons,” says Shawn Gold, the Chief Marketing Officer at Lowell Herb Co. “The biggest impact is about people realizing the benefits of a plant that has been used as a medicine for 3,000 years—to be able to develop clinical studies and regulate the industry for standards that bring maximum benefit. Normalization is also important in erasing decades of propaganda that has been used to marginalize minority groups and unfairly impact the lives of so many people. It contributes to our economy, not only in bringing jobs but in changing laws that cost taxpayers billions of dollars a year for policing, prosecuting and housing those convicted of nonviolent cannabis crimes.”</p>&#13;
&#13;
<p>I am one of those obnoxious millennials who considers herself impervious to marketing even though, of course, that isn’t true. The advertising industry often disgusts me because its messages and tactics are often insincere, exploitative and misleading. If products are being sold and marketed to the general public, there should be more of an even playing field. </p>&#13;
&#13;
<p>Cannabis isn’t the devil product that years of brainwashing would have us believe. If I can deal with watching commercial after commercial about erections and side effects that include anal leakage and brain hemorrhages, then everyone else can deal with a weed spot about cancer patients or farming practices. It’s time to end reefer madness once and for all and media at all levels need to reform their policies when it comes to advertising.</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://sdcitybeat.com/topics/2019-issue-march-13/" rel="tag" >March 13, 2019 Issue</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/jackie-bryant/" rel="author"
       >Jackie  Bryant</a> </p>
    
    <time datetime="2019-03-13T12:23:00">
    <p class="date">March 13, 2019</p>
    <p class="time">12:23 PM</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_cityweek">
        <a href="http://sdcitybeat.com/news-and-opinion/cityweek">CityWeek</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://sdcitybeat.com/news-and-opinion/editorial">Editorial</a>
      </li>
      <li class="menu_subsection_end menu_subsection_show-in-progress">
        <a href="http://sdcitybeat.com/news-and-opinion/show-in-progress">Show in Progress - Podcast</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_cannabeat">
        <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
      </li>
      <li class="menu_subsection_a-side-eye-of-sanity">
        <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
      </li>
      <li class="selected menu_subsection_end menu_subsection_cannabitch">
        <a href="http://sdcitybeat.com/culture/cannabitch">CannaBitch</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
      <li class="menu_subsection_spotlight">
        <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_black-gold">
        <a href="http://sdcitybeat.com/music/black-gold">Black Gold</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_end menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_beerclub">
        <a href="http://sdcitybeat.com/upcoming-events/beerclub">Beer Club</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_chefs-shakers">
        <a href="http://sdcitybeat.com/upcoming-events/chefs-shakers">Chefs &amp; Shakers</a>
      </li>
      <li class="menu_subsection_filmfestival">
        <a href="http://sdcitybeat.com/upcoming-events/filmfestival">Film Festival</a>
      </li>
      <li class="menu_subsection_besties">
        <a href="http://sdcitybeat.com/upcoming-events/besties">Night at the Besties</a>
      </li>
      <li class="menu_subsection_burgerweek">
        <a href="http://sdcitybeat.com/upcoming-events/burgerweek">Burger Week</a>
      </li>
      <li class="menu_subsection_end menu_subsection_tacomania">
        <a href="http://sdcitybeat.com/upcoming-events/tacomania">Taco Mania</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/neighborhood-watch-barrio-logan/">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">People of the Year</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love and Sex Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_restaurant-guide">
        <a href="http://sdcitybeat.com/special-issues/restaurant-guide">Restaurant Guide</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
      <li class="menu_subsection_go-guide">
        <a href="http://sdcitybeat.com/special-issues/go-guide">Go Guide</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-readers-polls">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-readers-polls">Best of San Diego Readers Polls</a>
      </li>
      <li class="menu_subsection_staycation-issue">
        <a href="http://sdcitybeat.com/special-issues/staycation-issue">Staycation Issue</a>
      </li>
      <li class="menu_subsection_bike-guide__1">
        <a href="http://sdcitybeat.com/special-issues/bike-guide_1">Bike Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fiction-101">
        <a href="http://sdcitybeat.com/special-issues/fiction-101">Fiction 101</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://sdcitybeat.com/archive/digital-archives">Digital Archives</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_features">
    <a href="http://sdcitybeat.com/culture/features">Features</a>
  </li>
  <li class="menu_subsection_well-that-was-awkward">
    <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
  </li>
  <li class="menu_subsection_seen-local">
    <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
  </li>
  <li class="menu_subsection_film">
    <a href="http://sdcitybeat.com/culture/film">Film</a>
  </li>
  <li class="menu_subsection_theater">
    <a href="http://sdcitybeat.com/culture/theater">Theater</a>
  </li>
  <li class="menu_subsection_the-floating-library">
    <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
  </li>
  <li class="menu_subsection_astrologically-unsound">
    <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
  </li>
  <li class="menu_subsection_cannabeat">
    <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
  </li>
  <li class="menu_subsection_a-side-eye-of-sanity">
    <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_cannabitch">
    <a href="http://sdcitybeat.com/culture/cannabitch">CannaBitch</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://sdcitybeat.com/about-us">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="/search/location/find-a-paper/">Find a Paper</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© San Diego CityBeat 2018. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    <script async src="http://sdcitybeat.com/api/design-3c0297661ed08bd676208a93125f17ca/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;0f516523-4998-420a-b527-b323aabdcf02&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 26288}, {&quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;2b5a06ae-6a15-4e06-e932-3056cec30118&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 26289}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/a5248f88-45c5-11e9-a29f-12f1225286c6/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;TV stations just say no to cannabis commercials\&quot;&quot;, &quot;tcomments&quot;: {&quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;a5248f88-45c5-11e9-a29f-12f1225286c6&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: null, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;name_required&quot;: &quot;Name required&quot;}, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/a5248f88-45c5-11e9-a29f-12f1225286c6/get_related_links&quot;, &quot;ctype&quot;: null}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.31c1cbfce4460abfbdfdd4a686442f74.js" data-config="{&quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;0f516523-4998-420a-b527-b323aabdcf02&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 26288}, {&quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;2b5a06ae-6a15-4e06-e932-3056cec30118&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 26289}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/a5248f88-45c5-11e9-a29f-12f1225286c6/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;TV stations just say no to cannabis commercials\&quot;&quot;, &quot;tcomments&quot;: {&quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;a5248f88-45c5-11e9-a29f-12f1225286c6&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: null, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;name_required&quot;: &quot;Name required&quot;}, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/a5248f88-45c5-11e9-a29f-12f1225286c6/get_related_links&quot;, &quot;ctype&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
