<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"fb_app_id": null, "instance": "sdcitybeat", "subsection": "features", "author": ["CityBeat Staff"], "section": "culture", "urlname": "head-crammers-4-20-edition", "type": "article", "tag": ["April 18, 2018 Issue"]};
      </script>
      
      
      <title>Head Crammers: 4:20 Edition - San Diego CityBeat</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="San Diego CityBeat" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup": null, "js\/page_content": {"media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "is_pro": true, "related_links_url": "http:\/\/sdcitybeat.com\/api\/content\/fec97db8-432e-11e8-9241-121bebc5777e\/get_related_links", "show_occ_paginator": false, "ctype": null, "google_api_key": null, "tcomments": {"email": "Email", "ugc_allow_comments": true, "post_to_wall": "Publish comment to your Wall", "rss_feed": "Comment Feed", "view_more": "View More", "chars_left": "characters left", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "fb_logout": "Logout", "content_uuid": "fec97db8-432e-11e8-9241-121bebc5777e", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_required": "Email required", "wrong_captchas": "Wrong Captchas", "subject": "Type subject here...", "your_name": "Your Name", "type_captchas": "Enter the word from the Image", "comments": "Comments", "fb_app_id": null, "email_invalid": "Invalid email address", "fb_login": " or login with Facebook", "subject_required": "Subject required", "comment_required": "Comment required", "ugc_email_for_comments": false, "submit": "Submit", "type_comment": "Type your comment here...", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive."}, "comments_url": "http:\/\/sdcitybeat.com\/api\/content\/fec97db8-432e-11e8-9241-121bebc5777e\/get_comments", "back_title": "Return to \"Head Crammers: 4:20 Edition\"", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "slot_uuid": "799c6f04-888d-4e67-92cb-35809003ee99", "slot_id": 24541, "display_type": "aside", "slot_ord": 0}, {"media_count": 1, "slot_uuid": "ab7776ec-f7d3-4a2f-a902-820db82c9b00", "slot_id": 24542, "display_type": "carousel", "slot_ord": 1}, {"media_count": 1, "slot_uuid": "63050dac-a052-4995-de24-d5a49737d645", "slot_id": 24543, "display_type": "aside", "slot_ord": 2}, {"media_count": 1, "slot_uuid": "2df4ea1d-c0bb-41d8-d7c8-4b59678498a8", "slot_id": 24544, "display_type": "aside", "slot_ord": 3}, {"media_count": 1, "slot_uuid": "86c39c56-4be1-454d-b861-2f3598863c4d", "slot_id": 24545, "display_type": "carousel", "slot_ord": 4}, {"media_count": 1, "slot_uuid": "e146d564-ec80-4621-c2c6-f22664976c94", "slot_id": 24546, "display_type": "aside", "slot_ord": 5}]}}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.113\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="CityBeat staffers pack a bowl of our favorite new books, apps, shows and other cultural tidbits"/>
      <meta name="keywords" content="CityBeat Staff,April 18  2018 Issue"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://sdcitybeat.com/downloads/28101/download/headcrammers_birthright_V1forweb.jpg?cb=061e5813def05d0d6324550600b33b85"/>
      <link rel="canonical" href="http://sdcitybeat.com/culture/features/head-crammers-4-20-edition/"/>

      <link href="http://sdcitybeat.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Head Crammers: 4:20 Edition - San Diego CityBeat" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.aaaa6699212c7367330d1e02f784f154.css"/>
      <link rel="stylesheet" type="text/css" href="http://sdcitybeat.com/api/design-b8f2749449f4a7f3b1f3b9cbbd2c2ac6/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.7fb28ecc4f2fa7f7997e8892074563fc.js" async="true"></script>
      <link rel="shortcut icon" href="http://sdcitybeat.com/api/design-b8f2749449f4a7f3b1f3b9cbbd2c2ac6/citybeatfavoicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-13096383-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-13096383-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var Large_Rectangle_Mapping = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
addSize([400, 200], [300, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([750, 200], [728, 90]).
addSize([1200, 250], [1280, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([400, 200], [300, 250]).
build();


  
  
  googletag.defineSlot('1037004/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1037004/mp_mpu_custom_01', [728, 90], 'ade89fb4-433d-11e8-b1d4-1263b0050c68').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_02', [728, 90], 'adeac1b8-433d-11e8-b1d4-1263b0050c68').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_large_01', [728, 90], 'adeb92dc-433d-11e8-b1d4-1263b0050c68').defineSizeMapping(Large_Rectangle_Mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_03', [728, 90], 'adeda464-433d-11e8-b1d4-1263b0050c68').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_04', [728, 90], 'adef4c88-433d-11e8-b1d4-1263b0050c68').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_05', [728, 90], 'adf0a646-433d-11e8-b1d4-1263b0050c68').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_06', [728, 90], 'adf29ba4-433d-11e8-b1d4-1263b0050c68').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://sdcitybeat.com/api/content/fec97db8-432e-11e8-9241-121bebc5777e/"/><meta property="og:title" content="Head Crammers: 4:20 Edition"/><meta property="og:type" content="article"/><meta property="og:image" content="http://sdcitybeat.com/downloads/28101/download/headcrammers_birthright_V1forweb.jpg?cb=061e5813def05d0d6324550600b33b85"/><meta property="og:image:width" content="714"/><meta property="og:image:height" content="1100"/><meta property="og:image" content="http://sdcitybeat.com/downloads/28099/download/ageofaquariusforweb.jpg?cb=601df5e7f313378af655daf9f58938f3"/><meta property="og:image:width" content="379"/><meta property="og:image:height" content="480"/><meta property="og:image" content="http://sdcitybeat.com/downloads/28100/download/fullmetalalchemistliveactionedandal-1200x688forweb.jpg?cb=37df465b9f95d0afcd794e079e1af80e"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="573"/><meta property="og:image" content="http://sdcitybeat.com/downloads/28102/download/Head-crammers-Vic-Spencer.jpg?cb=6cbb217a389d5443a2b945f1359172b6"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="1200"/><meta property="og:image" content="http://sdcitybeat.com/downloads/28103/download/chennelzeroforweb.jpg?cb=9405e73cfbe6e9711c226968f3bbd34f"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="563"/><meta property="og:image" content="http://sdcitybeat.com/downloads/28104/download/ifyouhighforweb.jpg?cb=e25e3a2e1cae1f7ad645beb05b1176d8"/><meta property="og:image:width" content="750"/><meta property="og:image:height" content="940"/><meta property="og:description" content="Whoa *Keanu voice*. Where did you come from? Who are you, really? These could be the questions of a confused stoner, but in Joshua Williamson and Andrei Brennan’s comic book, Birthright, these are legitimate inquiries."/><meta property="og:site_name" content="San Diego CityBeat"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@sdcitybeat"/><meta name="twitter:creator" content="@sdcitybeat"/><meta name="twitter:image" content="http://sdcitybeat.com/downloads/28101/download/headcrammers_birthright_V1forweb.jpg?cb=061e5813def05d0d6324550600b33b85"/>
      <meta name="author" content="CityBeat Staff"/><meta property="article:author" content="http://sdcitybeat.com/topics/citybeat-staff/"/><meta property="article:published_time" content="2018-04-18T10:28:00"/><meta property="article:tag" content="April 18, 2018 Issue"/>
      

      

      

      

      
      
      <style>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</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_culture">
          <div id="subsection_features">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="005981949008938027553:ycdllo9wktk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://sdcitybeat.com/newsletter">Newsletter Signup</a>
        
            <a href="/events/submit.html">Submit your event</a>
        
            <a href="/search/location/find-a-paper/#letter_filter=all&amp;ord=last_modified&amp;page=1">Find a paper</a>
        
            <a href="http://sdcitybeat.com/advertise">Advertise</a>
        
            <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/sdcitybeat" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/sdcitybeat" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/SdCityBeat" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://sdcitybeat.com" title="San Diego CityBeat"><img src="http://sdcitybeat.com/api/design-b8f2749449f4a7f3b1f3b9cbbd2c2ac6/2012_SDCB__Logo_BLACK-4.svg" class="standard" alt="San Diego CityBeat" title="San Diego CityBeat" />
    <meta id="logo-url" itemprop="url" content="http://sdcitybeat.com/api/design-b8f2749449f4a7f3b1f3b9cbbd2c2ac6/2012_SDCB__Logo_BLACK-4.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://sdcitybeat.com/api/design-b8f2749449f4a7f3b1f3b9cbbd2c2ac6/2012_SDCB__Logo_BLACK-4.svg" class="responsive" alt="San Diego CityBeat" title="San Diego CityBeat" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_cityweek">
        <a href="http://sdcitybeat.com/news-and-opinion/cityweek">CityWeek</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_end menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_there-she-goz">
        <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_at-the-intersection">
        <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
      </li>
      <li class="menu_subsection_advice">
        <a href="http://sdcitybeat.com/culture/advice">Advice</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_thank-you-for-staring">
        <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
      </li>
      <li class="menu_subsection_end menu_subsection_cannabeat">
        <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
      <li class="menu_subsection_end menu_subsection_spotlight">
        <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_bottle-rocket">
        <a href="http://sdcitybeat.com/food-drink/bottle-rocket">Bottle Rocket</a>
      </li>
      <li class="menu_subsection_the-beerdist">
        <a href="http://sdcitybeat.com/food-drink/the-beerdist">The Beerdist</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
      <li class="menu_subsection_end menu_subsection_revenge-of-the-beer-nerd">
        <a href="http://sdcitybeat.com/food-drink/revenge-of-the-beer-nerd">Revenge of the Beer Nerd</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_beerclub">
        <a href="http://sdcitybeat.com/upcoming-events/beerclub">Beer Club</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_chefs-shakers">
        <a href="http://sdcitybeat.com/upcoming-events/chefs-shakers">Chefs &amp; Shakers</a>
      </li>
      <li class="menu_subsection_filmfestival">
        <a href="http://sdcitybeat.com/upcoming-events/filmfestival">Film Festival</a>
      </li>
      <li class="menu_subsection_end menu_subsection_besties">
        <a href="http://sdcitybeat.com/upcoming-events/besties">Night at the Besties</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/barrio-logan">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">Best of San Diego: People</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love and Sex Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
      <li class="menu_subsection_go-guide">
        <a href="http://sdcitybeat.com/special-issues/go-guide">Go Guide</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-readers-polls">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-readers-polls">Best of San Diego Readers Polls</a>
      </li>
      <li class="menu_subsection_end menu_subsection_staycation-issue">
        <a href="http://sdcitybeat.com/special-issues/staycation-issue">Staycation Issue</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x2018-digital-archives">
        <a href="http://sdcitybeat.com/archive/2018-digital-archives">Digital Archives</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_features">
    <a href="http://sdcitybeat.com/culture/features">Features</a>
  </li>
  <li class="menu_subsection_well-that-was-awkward">
    <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
  </li>
  <li class="menu_subsection_there-she-goz">
    <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
  </li>
  <li class="menu_subsection_seen-local">
    <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
  </li>
  <li class="menu_subsection_film">
    <a href="http://sdcitybeat.com/culture/film">Film</a>
  </li>
  <li class="menu_subsection_theater">
    <a href="http://sdcitybeat.com/culture/theater">Theater</a>
  </li>
  <li class="menu_subsection_the-floating-library">
    <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
  </li>
  <li class="menu_subsection_at-the-intersection">
    <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
  </li>
  <li class="menu_subsection_advice">
    <a href="http://sdcitybeat.com/culture/advice">Advice</a>
  </li>
  <li class="menu_subsection_astrologically-unsound">
    <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
  </li>
  <li class="menu_subsection_thank-you-for-staring">
    <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
  </li>
  <li class="menu_subsection_end menu_subsection_cannabeat">
    <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://sdcitybeat.com">Home</a> <a href="http://sdcitybeat.com/culture">Culture</a> <a href="http://sdcitybeat.com/culture/features">Features</a> <a href="http://sdcitybeat.com/culture/features/head-crammers-4-20-edition/">Head Crammers: 4:20 Edition</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://sdcitybeat.com/downloads/28101/download/headcrammers_birthright_V1forweb.jpg?cb=061e5813def05d0d6324550600b33b85" />
    <meta id="content-image-width" itemprop="width" content="714" />
    <meta id="content-image-height" itemprop="height" content="1100" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Head Crammers: 4:20 Edition" />
            <meta itemprop="description" content="Whoa *Keanu voice*. Where did you come from? Who are you, really? These could be the questions of a confused stoner, but in Joshua Williamson and Andrei Brennan’s comic book, Birthright, these are legitimate inquiries." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-04-18T10:38:59.055024" />
            <h1 itemprop="headline">Head Crammers: 4:20 Edition</h1>
            <p  class="subtitle"><span>CityBeat staffers pack a bowl of our favorite new books, apps, shows and other cultural tidbits</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/citybeat-staff/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">CityBeat Staff<meta itemprop="name" content="CityBeat Staff" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-04-18T10:28:00">
    <p class="date">April 18, 2018</p>
    <p class="time">10:28 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span><script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=471bfed4-d433-4e8c-adff-d48c329838cc"></script>
<script type="text/javascript">stLight.options({publisher: "471bfed4-d433-4e8c-adff-d48c329838cc", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://sdcitybeat.com/culture/features/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <h3>BOOKS</h3>&#13;
&#13;
<div id="media-carousel-24541" class="media-aside">    <div class="gallery_slide single" id="media-thumb-24541-1" style="">            <div class="gallery_item group24541 " id="ms_24541-0" data-slot-media-path="/api/slot_media/40135/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="ageofaquariusforweb.jpg" data-src="http://sdcitybeat.com/downloads/28099/download/ageofaquariusforweb.jpg?cb=601df5e7f313378af655daf9f58938f3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 379]" src="http://sdcitybeat.com/downloads/28099/download/ageofaquariusforweb.jpg?cb=601df5e7f313378af655daf9f58938f3"><div class=""><!--need something here--></div></div>        </div></div><p>Like most artists, William Blake wasn’t really appreciated while he was alive. His paintings of intense religious imagery and writings about spirituality are now considered masterpieces of the Romantic era, but they found a particularly receptive audience in the late ’50s and ’60s with the Beat poets (Allen Ginsberg claimed to have seen him in a vision). The new book, <strong><em>William Blake and the Age of Aquarius</em></strong> (Princeton University Press) explores how musicians, poets and artists of the  ’60s were inspired by Blake. From The Grateful Dead’s posters and Jim Morrison’s lyrics, to Ginsberg’s poetry and Bob Dylan’s religiosity, the book explores Blake’s long-reaching influence on an era that began over a century after his death. Released as an accompaniment to a 2017 Northwestern Univeristy exhibition, the oversized book includes some of Blake’s writings, art and commentary, along with art and writings from the  ’60s artists he inspired. And yeah, it’s all trippy and cathartic as hell. </p>&#13;
&#13;
<p><em>—Seth Combs</em></p>&#13;
&#13;
<div id="media-carousel-24542" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-24542-0">    <span id="close-btn-24542-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group24542 hidden" id="ms_24542-0" data-image-url="http://sdcitybeat.com/downloads/28100/download/fullmetalalchemistliveactionedandal-1200x688forweb.jpg?cb=37df465b9f95d0afcd794e079e1af80e" data-image-id="28100" data-slot-media-path="/api/slot_media/40136/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="fullmetalalchemistliveactionedandal-1200x688forweb.jpg" data-src="http://sdcitybeat.com/downloads/28100/download/fullmetalalchemistliveactionedandal-1200x688forweb.jpg?cb=37df465b9f95d0afcd794e079e1af80e&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="http://sdcitybeat.com/downloads/28100/download/fullmetalalchemistliveactionedandal-1200x688forweb.jpg?cb=37df465b9f95d0afcd794e079e1af80e&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>  </div></div><h3>FILM</h3>&#13;
&#13;
<p>Although my interest in anime is minimal, the promise of striking visuals prompted me to give <strong><em>Fullmetal Alchemist</em></strong> a chance. Based on a popular manga series of the same name, the film sees two mop-headed brothers, Ed and Al, searching for the Philosopher’s Stone, an alchemistic holy grail, in hopes of bringing their mother back from the dead. The loose yet swift-moving plot, while simple enough to understand with subtitles, is secondary to the trippy action sequences. The effects are fantastic, especially given Netflix’s skimpy budget. From scenes of leg severing to melting cyclopes, the degree of violence and surrealism is unparalleled in other films of this premise and target-age demographic. Even its bizarre setting—a quaint European village with futuristic technology—manages to make (some) sense in the cartoon world setting. If you’re in the mood to be enthralled by interesting characters and immersive storytelling, <em>Fullmetal Alchemist</em> is not for you, but I would consider saving it to your queue for a stoney day.</p>&#13;
&#13;
<p><em>—Alex Noble</em></p>&#13;
&#13;
<div id="media-carousel-24543" class="media-aside">    <div class="gallery_slide single" id="media-thumb-24543-1" style="">            <div class="gallery_item group24543 " id="ms_24543-0" data-slot-media-path="/api/slot_media/40137/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="headcrammers_birthright_V1forweb.jpg" data-src="http://sdcitybeat.com/downloads/28101/download/headcrammers_birthright_V1forweb.jpg?cb=061e5813def05d0d6324550600b33b85&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 714]" src="http://sdcitybeat.com/downloads/28101/download/headcrammers_birthright_V1forweb.jpg?cb=061e5813def05d0d6324550600b33b85&amp;w=600"><div class=""><!--need something here--></div></div>        </div></div><h3>COMICS</h3>&#13;
&#13;
<p><em>Whoa</em> *Keanu voice*. <em>Where did</em> you<em> come from?</em> <em>Who</em> are<em> you, really?</em> These could be the questions of a confused stoner, but in Joshua Williamson and Andrei Brennan’s comic book, <a href="https://imagecomics.com/comics/series/birthright" target="_blank"><strong><em>Birthright</em></strong></a><em>,</em> these are legitimate inquiries. While playing catch with his father, a young boy, Mikey, gets lost in the woods and is transported to the harsh land of Terrenos. In this new world, Mikey is addressed as Hero—someone his new companions believe is destined to save them. As much as his friends insist, Mikey’s self-doubt is like Neo’s in <em>The Matrix</em>. Under the impression that Mikey has been kidnapped or possibly dead, his parents and brother struggle with the loss. Without spoiling too much of the story, Mikey reappears in their lives in a time-warp twist. On the surface, this could seem like a <em>Back to the Future</em>/fish-out-of-water/parallel universe story, which would undoubtedly entertain the masses in the upcoming film adaptation. But with <em>The Walking Dead</em>’s Robert Kirkman producing the movie, I hope the underlying darkness and guilt within the family is brought to the forefront.</p>&#13;
&#13;
<p><em>—Carolyn Ramos</em></p>&#13;
&#13;
<h3>MUSIC</h3>&#13;
&#13;
<div id="media-carousel-24544" class="media-aside">    <div class="gallery_slide single" id="media-thumb-24544-1" style="">            <div class="gallery_item group24544 " id="ms_24544-0" data-slot-media-path="/api/slot_media/40138/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Head-crammers-Vic-Spencer.jpg" data-src="http://sdcitybeat.com/downloads/28102/download/Head-crammers-Vic-Spencer.jpg?cb=6cbb217a389d5443a2b945f1359172b6&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1200]" src="http://sdcitybeat.com/downloads/28102/download/Head-crammers-Vic-Spencer.jpg?cb=6cbb217a389d5443a2b945f1359172b6&amp;w=600"><div class=""><!--need something here--></div></div>        </div></div><p>Vic Spencer and SonnyJim hail from different corners of the world—Chicago and Birmingham, England, respectively—but they have a common trait in laid-back, weeded-out hip-hop jams. On their new collaborative effort <strong><em>Spencer for Higher</em></strong> (note the pun), SonnyJim lays down 14 tracks worth of chill, psychedelic beats over which Spencer creates surreal narratives driven heavily by his copious cannabis use. As such, he’s not the most reliable narrator, but he’s consistently a <em>highly</em> entertaining one, shit-talking his way through encounters with Alex Trebek and “a group of fat ugly motherfuckers with knives.” Still, it’s a consistently amazing-sounding record, courtesy of SonnyJim, who samples everything from Ethio-jazz pioneer Mulatu Astatke to actual clips of dialogue from <em>Spencer For Hire</em>. It’s one of the best hip-hop albums of 2018 that not enough people have heard, but Spencer’s confident in his abilities regardless: “They say I’m the best rapper, and I could be/I’m actually what it sound like when the hood speak.” <a href="http://daupe.bandcamp.com" target="_blank">daupe.bandcamp.com</a></p>&#13;
&#13;
<p><em>—Jeff Terich</em></p>&#13;
&#13;
<div id="media-carousel-24545" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-24545-0">    <span id="close-btn-24545-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group24545 hidden" id="ms_24545-0" data-image-url="http://sdcitybeat.com/downloads/28103/download/chennelzeroforweb.jpg?cb=9405e73cfbe6e9711c226968f3bbd34f" data-image-id="28103" data-slot-media-path="/api/slot_media/40139/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="chennelzeroforweb.jpg" data-src="http://sdcitybeat.com/downloads/28103/download/chennelzeroforweb.jpg?cb=9405e73cfbe6e9711c226968f3bbd34f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="http://sdcitybeat.com/downloads/28103/download/chennelzeroforweb.jpg?cb=9405e73cfbe6e9711c226968f3bbd34f&amp;w=640">                    </div>        <div class="media-content">                </div>  </div>  </div></div><h3>TV</h3>&#13;
&#13;
<p>It’s difficult to find scary TV. Sure, there’s <em>The Walking Dead, </em>which is gory and full of action, but never truly scary. And <em>American Horror Story </em>is too gimmicky and polished to cause any real nightmares. Syfy’s <em>Channel Zero, </em>on the other hand, scares the shit out of me. The series takes existing creepypastas—slang for internet urban legends (“Slender Man” is perhaps the most well-known example of creepypasta)—and fleshes them out into six-episode seasons. In contrast to the usual Syfy fare (e.g. bad CG and sharknados), <strong><em>Channel Zero</em></strong> looks beautiful and relies more on dread and nightmare logic than ridiculousness. The show just wrapped its third season, aptly titled “Butcher’s Block,” (based off the story “Search and Rescue” by Kerry Hammond) which is kind of like <em>Alice in Wonderland</em>, but with cannibals. Despite an amazing, carnivorous performance by Rutger Hauer, a Lynch-inspired head worm and an ominous creature made of meat, “Butcher’s Block” also offers a poignant look at mental illness, familial ties and economic destitution.      </p>&#13;
&#13;
<p><em>—Ryan Bradford</em></p>&#13;
&#13;
<h3>APPS</h3>&#13;
&#13;
<div id="media-carousel-24546" class="media-aside">    <div class="gallery_slide single" id="media-thumb-24546-1" style="">            <div class="gallery_item group24546 " id="ms_24546-0" data-slot-media-path="/api/slot_media/40140/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="ifyouhighforweb.jpg" data-src="http://sdcitybeat.com/downloads/28104/download/ifyouhighforweb.jpg?cb=e25e3a2e1cae1f7ad645beb05b1176d8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 750]" src="http://sdcitybeat.com/downloads/28104/download/ifyouhighforweb.jpg?cb=e25e3a2e1cae1f7ad645beb05b1176d8&amp;w=600"><div class=""><!--need something here--></div></div>        </div></div><p>I once had a roommate who couldn’t sit through a movie baked. Instead, she would watch one movie trailer after another for hours so that she could take in a new plot line every few minutes. Sometimes, she couldn’t get through a whole trailer before boredom hit. But then again, studies show bong rips impair people’s attention spans. That’s why Instagram accounts like <strong><a href="https://www.instagram.com/ifyouhigh/?hl=en" target="_blank">@ifyouhigh</a> </strong>exist. Ifyouhigh is a curated archive of short video clips that conjure those “whoaaaaaa” moments that are experienced only during peak high. For example, there’s a video where a guy wearing a boxing glove uppercuts a water balloon in slow motion, another features a crawling millipede, and a third shows an airplane’s emergency escape slide unfolding, all of which are way more entertaining than they sound. The clips hit OCD pleasure points too, such as seeing someone peel dried glue or scrape off the stucco-style popcorn on the ceiling. There are also bizarre inventions, optical illusions and other stupid shit that hits straight to the dome. The account is a trip, even ifyou(aren’t)high.</p>&#13;
&#13;
<p><em>—Torrey Bailey</em></p>&#13;


    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://sdcitybeat.com/topics/2018-issue-april-18/" rel="tag" >April 18, 2018 Issue</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/citybeat-staff/" rel="author"
       >CityBeat Staff</a> </p>
    
    <time datetime="2018-04-18T10:28:00">
    <p class="date">April 18, 2018</p>
    <p class="time">10:28 AM</p>
    </time>
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="ade89fb4-433d-11e8-b1d4-1263b0050c68" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ade89fb4-433d-11e8-b1d4-1263b0050c68';
        
        googletag.display('ade89fb4-433d-11e8-b1d4-1263b0050c68');
     });
 </script>
</div>

<div id="adeac1b8-433d-11e8-b1d4-1263b0050c68" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'adeac1b8-433d-11e8-b1d4-1263b0050c68';
        
        googletag.display('adeac1b8-433d-11e8-b1d4-1263b0050c68');
     });
 </script>
</div>

<div class="mp-sprocket-ajax-lazy" data-url="http://sdcitybeat.com/api/sprockets/classic_list/83/?context=section.57"></div>
<div id="adeb92dc-433d-11e8-b1d4-1263b0050c68" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'adeb92dc-433d-11e8-b1d4-1263b0050c68';
        
        googletag.display('adeb92dc-433d-11e8-b1d4-1263b0050c68');
     });
 </script>
</div>

<div id="adeda464-433d-11e8-b1d4-1263b0050c68" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'adeda464-433d-11e8-b1d4-1263b0050c68';
        
        googletag.display('adeda464-433d-11e8-b1d4-1263b0050c68');
     });
 </script>
</div>

<div id="adef4c88-433d-11e8-b1d4-1263b0050c68" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'adef4c88-433d-11e8-b1d4-1263b0050c68';
        
        googletag.display('adef4c88-433d-11e8-b1d4-1263b0050c68');
     });
 </script>
</div>

<div id="adf0a646-433d-11e8-b1d4-1263b0050c68" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'adf0a646-433d-11e8-b1d4-1263b0050c68';
        
        googletag.display('adf0a646-433d-11e8-b1d4-1263b0050c68');
     });
 </script>
</div>

<div id="adf29ba4-433d-11e8-b1d4-1263b0050c68" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'adf29ba4-433d-11e8-b1d4-1263b0050c68';
        
        googletag.display('adf29ba4-433d-11e8-b1d4-1263b0050c68');
     });
 </script>
</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_cityweek">
        <a href="http://sdcitybeat.com/news-and-opinion/cityweek">CityWeek</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_end menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_there-she-goz">
        <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_at-the-intersection">
        <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
      </li>
      <li class="menu_subsection_advice">
        <a href="http://sdcitybeat.com/culture/advice">Advice</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_thank-you-for-staring">
        <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
      </li>
      <li class="menu_subsection_end menu_subsection_cannabeat">
        <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
      <li class="menu_subsection_end menu_subsection_spotlight">
        <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_bottle-rocket">
        <a href="http://sdcitybeat.com/food-drink/bottle-rocket">Bottle Rocket</a>
      </li>
      <li class="menu_subsection_the-beerdist">
        <a href="http://sdcitybeat.com/food-drink/the-beerdist">The Beerdist</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
      <li class="menu_subsection_end menu_subsection_revenge-of-the-beer-nerd">
        <a href="http://sdcitybeat.com/food-drink/revenge-of-the-beer-nerd">Revenge of the Beer Nerd</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_beerclub">
        <a href="http://sdcitybeat.com/upcoming-events/beerclub">Beer Club</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_chefs-shakers">
        <a href="http://sdcitybeat.com/upcoming-events/chefs-shakers">Chefs &amp; Shakers</a>
      </li>
      <li class="menu_subsection_filmfestival">
        <a href="http://sdcitybeat.com/upcoming-events/filmfestival">Film Festival</a>
      </li>
      <li class="menu_subsection_end menu_subsection_besties">
        <a href="http://sdcitybeat.com/upcoming-events/besties">Night at the Besties</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/barrio-logan">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">Best of San Diego: People</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love and Sex Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
      <li class="menu_subsection_go-guide">
        <a href="http://sdcitybeat.com/special-issues/go-guide">Go Guide</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-readers-polls">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-readers-polls">Best of San Diego Readers Polls</a>
      </li>
      <li class="menu_subsection_end menu_subsection_staycation-issue">
        <a href="http://sdcitybeat.com/special-issues/staycation-issue">Staycation Issue</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x2018-digital-archives">
        <a href="http://sdcitybeat.com/archive/2018-digital-archives">Digital Archives</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_features">
    <a href="http://sdcitybeat.com/culture/features">Features</a>
  </li>
  <li class="menu_subsection_well-that-was-awkward">
    <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
  </li>
  <li class="menu_subsection_there-she-goz">
    <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
  </li>
  <li class="menu_subsection_seen-local">
    <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
  </li>
  <li class="menu_subsection_film">
    <a href="http://sdcitybeat.com/culture/film">Film</a>
  </li>
  <li class="menu_subsection_theater">
    <a href="http://sdcitybeat.com/culture/theater">Theater</a>
  </li>
  <li class="menu_subsection_the-floating-library">
    <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
  </li>
  <li class="menu_subsection_at-the-intersection">
    <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
  </li>
  <li class="menu_subsection_advice">
    <a href="http://sdcitybeat.com/culture/advice">Advice</a>
  </li>
  <li class="menu_subsection_astrologically-unsound">
    <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
  </li>
  <li class="menu_subsection_thank-you-for-staring">
    <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
  </li>
  <li class="menu_subsection_end menu_subsection_cannabeat">
    <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://sdcitybeat.com/about-us">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="/search/location/find-a-paper/">Find a Paper</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© San Diego CityBeat 2018. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    <script async src="http://sdcitybeat.com/api/design-b8f2749449f4a7f3b1f3b9cbbd2c2ac6/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/fec97db8-432e-11e8-9241-121bebc5777e/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;email&quot;: &quot;Email&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;fec97db8-432e-11e8-9241-121bebc5777e&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_app_id&quot;: null, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/fec97db8-432e-11e8-9241-121bebc5777e/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Head Crammers: 4:20 Edition\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;799c6f04-888d-4e67-92cb-35809003ee99&quot;, &quot;slot_id&quot;: 24541, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 0}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;ab7776ec-f7d3-4a2f-a902-820db82c9b00&quot;, &quot;slot_id&quot;: 24542, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;63050dac-a052-4995-de24-d5a49737d645&quot;, &quot;slot_id&quot;: 24543, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 2}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;2df4ea1d-c0bb-41d8-d7c8-4b59678498a8&quot;, &quot;slot_id&quot;: 24544, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 3}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;86c39c56-4be1-454d-b861-2f3598863c4d&quot;, &quot;slot_id&quot;: 24545, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 4}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;e146d564-ec80-4621-c2c6-f22664976c94&quot;, &quot;slot_id&quot;: 24546, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 5}]}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.deec8f764dc4cb6188e34a8cf9625805.js" data-config="{&quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/fec97db8-432e-11e8-9241-121bebc5777e/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;email&quot;: &quot;Email&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;fec97db8-432e-11e8-9241-121bebc5777e&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_app_id&quot;: null, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/fec97db8-432e-11e8-9241-121bebc5777e/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Head Crammers: 4:20 Edition\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;799c6f04-888d-4e67-92cb-35809003ee99&quot;, &quot;slot_id&quot;: 24541, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 0}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;ab7776ec-f7d3-4a2f-a902-820db82c9b00&quot;, &quot;slot_id&quot;: 24542, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;63050dac-a052-4995-de24-d5a49737d645&quot;, &quot;slot_id&quot;: 24543, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 2}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;2df4ea1d-c0bb-41d8-d7c8-4b59678498a8&quot;, &quot;slot_id&quot;: 24544, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 3}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;86c39c56-4be1-454d-b861-2f3598863c4d&quot;, &quot;slot_id&quot;: 24545, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 4}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;e146d564-ec80-4621-c2c6-f22664976c94&quot;, &quot;slot_id&quot;: 24546, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 5}]}}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
