<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"fb_app_id": null, "urlname": "moxietheatre-com", "section": "culture", "tag": ["June 6, 2018 Issue"], "author": ["David L. Coddon"], "type": "article", "subsection": "theater", "instance": "sdcitybeat"};
      </script>
      
      
      <title>'Native Gardens' doesn’t fully blossom - San Diego CityBeat</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="San Diego CityBeat" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup": null, "js\/page_content": {"show_occ_paginator": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "google_api_key": null, "is_pro": true, "ctype": null, "back_title": "Return to \"'Native Gardens' doesn\u2019t fully blossom\"", "comments_url": "http:\/\/sdcitybeat.com\/api\/content\/af14868c-69bc-11e8-8bfd-12408cbff2b0\/get_comments", "tcomments": {"fb_app_id": null, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "post_to_wall": "Publish comment to your Wall", "ugc_email_for_comments": false, "email": "Email", "view_more": "View More", "subject_required": "Subject required", "wrong_captchas": "Wrong Captchas", "comment_required": "Comment required", "fb_login": " or login with Facebook", "ugc_allow_comments": true, "type_captchas": "Enter the word from the Image", "email_invalid": "Invalid email address", "email_required": "Email required", "type_comment": "Type your comment here...", "submit": "Submit", "subject": "Type subject here...", "name_required": "Name required", "content_uuid": "af14868c-69bc-11e8-8bfd-12408cbff2b0", "rss_feed": "Comment Feed", "comments": "Comments", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout"}, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "display_type": "carousel", "slot_id": 24840, "slot_uuid": "f05df980-d153-430f-912f-127ba0f8f23f", "slot_ord": 0}]}, "related_links_url": "http:\/\/sdcitybeat.com\/api\/content\/af14868c-69bc-11e8-8bfd-12408cbff2b0\/get_related_links"}}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.122.post102.dev727179730723\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Replete with slow-motion and stop-action double takes, as well as mugging to the audience and lots and lots of shouting, the Edward Torres-directed Native Gardens hammers into the ground its humor and its message points."/>
      <meta name="keywords" content="David L. Coddon,June 6  2018 Issue"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://sdcitybeat.com/downloads/28628/download/nativegardens-17-web.jpg?cb=483ce302bad461afca661b80c3a7eaac"/>
      <link rel="canonical" href="http://sdcitybeat.com/culture/theater/moxietheatre-com/"/>

      <link href="http://sdcitybeat.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="'Native Gardens' doesn’t fully blossom - San Diego CityBeat" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.66552756a5ea26755e14479a49d0a064.css"/>
      <link rel="stylesheet" type="text/css" href="http://sdcitybeat.com/api/design-6d959a9737e222cbcdf55971fad61dc5/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.aa6dc5d6e98be05b580c955dee499fec.js" async="true"></script>
      <link rel="shortcut icon" href="http://sdcitybeat.com/api/design-6d959a9737e222cbcdf55971fad61dc5/citybeatfavoicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-13096383-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-13096383-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([400, 200], [300, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([750, 200], [728, 90]).
addSize([1200, 250], [1280, 250]).
build();

var Large_Rectangle_Mapping = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
addSize([400, 200], [300, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('1037004/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1037004/mp_mpu_custom_01', [728, 90], 'c147fafc-69ec-11e8-bf9f-12db50b8d826').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_02', [728, 90], 'c149618a-69ec-11e8-bf9f-12db50b8d826').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_large_01', [728, 90], 'c14ac6ba-69ec-11e8-bf9f-12db50b8d826').defineSizeMapping(Large_Rectangle_Mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_03', [728, 90], 'c14c0f16-69ec-11e8-bf9f-12db50b8d826').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_04', [728, 90], 'c14d040c-69ec-11e8-bf9f-12db50b8d826').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_05', [728, 90], 'c14d958e-69ec-11e8-bf9f-12db50b8d826').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_06', [728, 90], 'c14e2c56-69ec-11e8-bf9f-12db50b8d826').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="http://sdcitybeat.com/downloads/28628/download/nativegardens-17-web.jpg?cb=483ce302bad461afca661b80c3a7eaac"/><meta property="og:image:width" content="864"/><meta property="og:image:height" content="446"/><meta property="og:description" content="Replete with slow-motion and stop-action double takes, as well as mugging to the audience and lots and lots of shouting, the Edward Torres-directed Native Gardens hammers into the ground its humor and its message points."/><meta property="og:url" content="http://sdcitybeat.com/api/content/af14868c-69bc-11e8-8bfd-12408cbff2b0/"/><meta property="og:type" content="article"/><meta property="og:title" content="'Native Gardens' doesn’t fully blossom"/><meta property="og:site_name" content="San Diego CityBeat"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@sdcitybeat"/><meta name="twitter:creator" content="@sdcitybeat"/><meta name="twitter:image" content="http://sdcitybeat.com/downloads/28628/download/nativegardens-17-web.jpg?cb=483ce302bad461afca661b80c3a7eaac"/>
      <meta name="author" content="David L. Coddon"/><meta property="article:tag" content="June 6, 2018 Issue"/><meta property="article:author" content="http://sdcitybeat.com/topics/david-l.-coddon/"/><meta property="article:published_time" content="2018-06-06T12:04:00"/>
      

      

      

      

      
      
      <style>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</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_culture">
          <div id="subsection_theater">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="005981949008938027553:ycdllo9wktk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://sdcitybeat.com/newsletter">Newsletter Signup</a>
        
            <a href="/events/submit.html">Submit your event</a>
        
            <a href="/search/location/find-a-paper/#letter_filter=all&amp;ord=last_modified&amp;page=1">Find a paper</a>
        
            <a href="http://sdcitybeat.com/advertise">Advertise</a>
        
            <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/sdcitybeat" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/sdcitybeat" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/SdCityBeat" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://sdcitybeat.com" title="San Diego CityBeat"><img src="http://sdcitybeat.com/api/design-6d959a9737e222cbcdf55971fad61dc5/2012_SDCB__Logo_BLACK-4.svg" class="standard" alt="San Diego CityBeat" title="San Diego CityBeat" />
    <meta id="logo-url" itemprop="url" content="http://sdcitybeat.com/api/design-6d959a9737e222cbcdf55971fad61dc5/2012_SDCB__Logo_BLACK-4.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://sdcitybeat.com/api/design-6d959a9737e222cbcdf55971fad61dc5/2012_SDCB__Logo_BLACK-4.svg" class="responsive" alt="San Diego CityBeat" title="San Diego CityBeat" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_cityweek">
        <a href="http://sdcitybeat.com/news-and-opinion/cityweek">CityWeek</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_end menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_there-she-goz">
        <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="selected menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_at-the-intersection">
        <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
      </li>
      <li class="menu_subsection_advice">
        <a href="http://sdcitybeat.com/culture/advice">Advice</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_thank-you-for-staring">
        <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
      </li>
      <li class="menu_subsection_cannabeat">
        <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_a-side-eye-of-sanity">
        <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
      <li class="menu_subsection_end menu_subsection_spotlight">
        <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_bottle-rocket">
        <a href="http://sdcitybeat.com/food-drink/bottle-rocket">Bottle Rocket</a>
      </li>
      <li class="menu_subsection_the-beerdist">
        <a href="http://sdcitybeat.com/food-drink/the-beerdist">The Beerdist</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
      <li class="menu_subsection_end menu_subsection_revenge-of-the-beer-nerd">
        <a href="http://sdcitybeat.com/food-drink/revenge-of-the-beer-nerd">Revenge of the Beer Nerd</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_beerclub">
        <a href="http://sdcitybeat.com/upcoming-events/beerclub">Beer Club</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_chefs-shakers">
        <a href="http://sdcitybeat.com/upcoming-events/chefs-shakers">Chefs &amp; Shakers</a>
      </li>
      <li class="menu_subsection_filmfestival">
        <a href="http://sdcitybeat.com/upcoming-events/filmfestival">Film Festival</a>
      </li>
      <li class="menu_subsection_end menu_subsection_besties">
        <a href="http://sdcitybeat.com/upcoming-events/besties">Night at the Besties</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/barrio-logan">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">Best of San Diego: People</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love and Sex Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
      <li class="menu_subsection_go-guide">
        <a href="http://sdcitybeat.com/special-issues/go-guide">Go Guide</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-readers-polls">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-readers-polls">Best of San Diego Readers Polls</a>
      </li>
      <li class="menu_subsection_staycation-issue">
        <a href="http://sdcitybeat.com/special-issues/staycation-issue">Staycation Issue</a>
      </li>
      <li class="menu_subsection_end menu_subsection_bike-guide__1">
        <a href="http://sdcitybeat.com/special-issues/bike-guide_1">Bike Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x2018-digital-archives">
        <a href="http://sdcitybeat.com/archive/2018-digital-archives">Digital Archives</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_features">
    <a href="http://sdcitybeat.com/culture/features">Features</a>
  </li>
  <li class="menu_subsection_well-that-was-awkward">
    <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
  </li>
  <li class="menu_subsection_there-she-goz">
    <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
  </li>
  <li class="menu_subsection_seen-local">
    <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
  </li>
  <li class="menu_subsection_film">
    <a href="http://sdcitybeat.com/culture/film">Film</a>
  </li>
  <li class="selected menu_subsection_theater">
    <a href="http://sdcitybeat.com/culture/theater">Theater</a>
  </li>
  <li class="menu_subsection_the-floating-library">
    <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
  </li>
  <li class="menu_subsection_at-the-intersection">
    <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
  </li>
  <li class="menu_subsection_advice">
    <a href="http://sdcitybeat.com/culture/advice">Advice</a>
  </li>
  <li class="menu_subsection_astrologically-unsound">
    <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
  </li>
  <li class="menu_subsection_thank-you-for-staring">
    <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
  </li>
  <li class="menu_subsection_cannabeat">
    <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
  </li>
  <li class="menu_subsection_end menu_subsection_a-side-eye-of-sanity">
    <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://sdcitybeat.com">Home</a> <a href="http://sdcitybeat.com/culture">Culture</a> <a href="http://sdcitybeat.com/culture/theater">Theater</a> <a href="http://sdcitybeat.com/culture/theater/moxietheatre-com/">'Native Gardens' doesn’t fully blossom</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://sdcitybeat.com/downloads/28628/download/nativegardens-17-web.jpg?cb=483ce302bad461afca661b80c3a7eaac" />
    <meta id="content-image-width" itemprop="width" content="864" />
    <meta id="content-image-height" itemprop="height" content="446" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="'Native Gardens' doesn’t fully blossom" />
            <meta itemprop="description" content="Replete with slow-motion and stop-action double takes, as well as mugging to the audience and lots and lots of shouting, the Edward Torres-directed Native Gardens hammers into the ground its humor and its message points." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-06-06T12:25:00.418336" />
            <h1 itemprop="headline">'Native Gardens' doesn’t fully blossom</h1>
            <p  class="subtitle"><span>Old Globe one-act about multicultural neighbors has humor, but lacks heart</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/david-l.-coddon/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">David L. Coddon<meta itemprop="name" content="David L. Coddon" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-06-06T12:04:00">
    <p class="date">June 6, 2018</p>
    <p class="time">12:04 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span><script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=471bfed4-d433-4e8c-adff-d48c329838cc"></script>
<script type="text/javascript">stLight.options({publisher: "471bfed4-d433-4e8c-adff-d48c329838cc", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://sdcitybeat.com/culture/theater/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-24840" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-24840-0">    <span id="close-btn-24840-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group24840 hidden" id="ms_24840-0" data-image-url="http://sdcitybeat.com/downloads/28628/download/nativegardens-17-web.jpg?cb=483ce302bad461afca661b80c3a7eaac" data-image-id="28628" data-slot-media-path="/api/slot_media/40785/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="nativegardens-17-web.jpg" data-src="http://sdcitybeat.com/downloads/28628/download/nativegardens-17-web.jpg?cb=483ce302bad461afca661b80c3a7eaac&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 864]" src="http://sdcitybeat.com/downloads/28628/download/nativegardens-17-web.jpg?cb=483ce302bad461afca661b80c3a7eaac&amp;w=640">        <p class="credits">Photo by Jim Cox</p>            </div>        <div class="media-content">            <p>Native Gardens</p>    </div>  </div>  </div></div><p class="lead"><em>Native Gardens</em> does its best to both be outrageous and make trenchant sociopolitical statements about class and race. It even tackles politically correct gardening. Unfortunately, neither succeeds in Karen Zacarias’ labored one-act comedy at the Old Globe, where the play was first developed last year at the Powers New Voices Festival. </p>&#13;
&#13;
<p>In <em>Native Gardens</em>, a fight over a property line between neighbors turns nasty, then bombastic, then flat-out silly. In this corner: the clueless white GOPers Frank and Virginia Butley (Mark Pinter and Peri Gilpin). And in this corner: modern-thinking young couple Pablo and Tania Del Valle (Eddie Martinez and Kimberli Flores). He’s an ambitious Chilean-born attorney; she a pregnant Ph.D. candidate and proponent of environmentally responsible gardening.</p>&#13;
&#13;
<p>Replete with slow-motion and stop-action double takes, as well as mugging to the audience and lots and lots of shouting, the Edward Torres-directed <em>Native Gardens</em> hammers into the ground its humor and its message points. What’s more, the impetus for resolution of the neighbors’ conflict is a timeworn cliché. The garden playground for all these histrionics, however, is a beautiful set by Collette Pollard complete with stately oak tree.</p>&#13;
&#13;
<p><em>Native Gardens</em> runs through June 24 at the Old Globe’s Sheryl and Harvey White Theatre, Balboa Park. $30 and up; <a href="http://oldglobe.org" target="_blank">oldglobe.org</a></p>&#13;
&#13;
<p>• • •</p>&#13;
&#13;
<p>Extensive knowledge of opera isn’t essential to appreciating <em>Nathan Gunn, Flying Solo</em>, a one-man show written by Hershey Felder and starring the estimable baritone Gunn. But it might help. The arc of Gunn’s biographical story, which he recounts onstage for 90 minutes at the San Diego Rep, is his operatic career, most notably at the Met in New York City. The selections he has chosen to perform, such as from Mozart’s “The Marriage of Figaro” or Benjamin Britten’s “Billy Budd,” contain all the passion that is less present in renderings of, for example, “Oh, What A Beautiful Mornin’” from <em>Oklahoma</em>. Clearly, Gunn’s heart is in opera.</p>&#13;
&#13;
<p>The undercurrent of the narrative Felder has written for Gunn is the opera star’s relationship with his father, a father like so many (especially on screen or onstage) who is emotionally reluctant. Gunn must be commended for reliving that relationship in each performance.</p>&#13;
&#13;
<p><em>Nathan Gunn Flying Solo</em> runs through June 10 on the San Diego Repertory Theatre’s Lyceum Stage. $48-$79; <a href="http://sdrep.org" target="_blank">sdrep.org</a></p>&#13;
&#13;
<p><strong>Opening: </strong></p>&#13;
&#13;
<p><em>Peer Gynt</em>: Henrik Ibsen’s Modernist classic about a young man who leaves home and travels the world in order to find himself. Directed by Charlie Oates, it opens June 6 at the Theodore and Adele Shank Theatre at UC San Diego in La Jolla. </p>&#13;
&#13;
<p><em>Soul Fire</em>: Originally produced in 2004, this play explores the personal journeys of immigrants to San Diego. Presented by the Playwrights Project and the Stories of Faith Project, it opens for two performances June 9 at the Weingart Library Performance Annex in City Heights. <a href="http://playwrightsproject.org" target="_blank">playwrightsproject.org</a></p>&#13;
&#13;
<p><em>School of Rock</em>: The Broadway production of the hit musical about an unemployed musician who becomes a substitute teacher and teaches a bunch of kids how to rock. Featuring music from Andrew Lloyd Webber, it opens June 12 at the Civic Theatre in the Gaslamp. <a href="http://broadwaysd.com" target="_blank">broadwaysd.com</a></p>&#13;
&#13;
<p><em>Mamma Mia!</em>: A young woman searches for her real father in the days leading up to her wedding, all set to the pop anthems of ABBA. Presented by Moonlight Stage Productions, it opens June 13 at the Moonlight Amphitheatre in Vista. <a href="http://moonlightstage.com" target="_blank">moonlightstage.com</a></p>&#13;
&#13;
<p><strong>Now Playing:</strong></p>&#13;
&#13;
<p><em>Smokey Joe’s Café</em>: The hit Broadway musical features the songs of the iconic songwriters Leiber and Stoller, the duo behind hits such as “Charlie Brown,” “Jailhouse Rock” and “Stand By Me.” Directed by Michelle Gray, it runs through June 9 at the OnStage Playhouse in Chula Vista. <a href="http://onstageplayhouse.org" target="_blank">onstageplayhouse.org</a></p>&#13;
&#13;
<p><em>The Front Porch</em>: Two Baltimore women—one black, one white—form an unlikely bond despite high racial tensions in the wake of Martin Luther King’s assassination. Written and directed by George Bailey, it runs through June 10 at Lamplighters Community Theatre in La Mesa. <a href="http://lamplighterslamesa.com" target="_blank">lamplighterslamesa.com</a></p>&#13;
&#13;
<p><em>The Madres:</em> When a young Argentinian woman goes missing, her mother and grandmother will stop at nothing to fight her. Based on the true story of the Mothers of the Plaza de Mayo in ’70s Argentina, it runs through June 10 at the MOXIE Theatre in Rolando. <a href="http://moxietheatre.com" target="_blank">moxietheatre.com</a></p>&#13;
&#13;
<p><em>Steel Magnolias</em>: Five Louisianan women bond over love and mortality in Robert Harling’s classic play. Directed by Lynn Wolsey, it runs through June 10 at the PowPAC Community Theater in Poway. <a href="http://powpac.org" target="_blank">powpac.org</a></p>&#13;
&#13;
<p><em>The Wind and the Breeze</em>: A young hip-hop MC is challenged to a battle by his closest mentees in this world premiere play from Nathan Alan Davis. Presented by Cygnet Theatre, it runs through June 10 at the Old Town Theatre. <a href="http://cygnettheatre.com" target="_blank">cygnettheatre.com </a></p>&#13;
&#13;
<p><em>A Thousand Splendid Suns</em>: The So-Cal premiere of Ursula Rani Sarma stage adaptation of Khaled Hosseini’s novel about three generations of Afghan women. Directed by Carey Perloff, it runs through June 17 at the Old Globe Theatre in Balboa Park. <a href="http://theoldglobe.org" target="_blank">theoldglobe.org</a></p>&#13;
&#13;
<p><em>The Father</em>: The West Coast premiere of Florian Zeller’s moving play about a father who may or may not be in the early stages of dementia. Directed by David Ellenstein, it runs through June 24 at the North Coast Repertory Theatre in Solana Beach. <a href="http://northcoastrep.org" target="_blank">northcoastrep.org</a></p>&#13;
&#13;
<p><em>For Better</em>: Billed as a “romantic comedy for the digital age,” Eric Coble’s play centers on an engaged couple who are planning their lives and spending most of their time together online. Presented by Scripps Ranch Theatre, it runs through June 24 at the Legler Benbough Theatre in Scripps Ranch. <a href="http://scrippsranchtheatre.org" target="_blank">scrippsranchtheatre.org</a></p>&#13;
&#13;
<p><em>Native Gardens</em>: The West Coast premiere of Karen Zacarías’ comedy about a Latinx couple who move into nice a D.C. neighborhood only to find their next-door neighbors aren’t as welcoming as they’d like. Directed by Edward Torres, it runs through June 24 at the Old Globe Theatre in Balboa Park. </p>&#13;
&#13;
<p><em>Avenue Q</em>: A musical comedy about a recent college grad who moves to New York City and is surrounded by foul-mouthed puppets. Presented by New Village Arts, it runs through July 1 at the New Village Arts Theatre in Carlsbad. <a href="http://newvillagearts.org" target="_blank">newvillagearts.org</a></p>&#13;
&#13;
<p><em>The Squirrels</em>: The world premiere of Robert Askins’ new comedy about two warring factions of squirrels. Directed by Christopher Ashley, it runs through July 8 at the La Jolla Playhouse. <a href="http://lajollaplayhouse.org" target="_blank">lajollaplayhouse.org</a></p>&#13;
&#13;
<p><em>Once</em>: A guitarist and pianist form a musical connection on the streets of Dublin in this Tony-winning musical based on the hit indie film. Directed by Kerry Meads, it runs through July 22 at the Lamb’s Players Theatre in Coronado. <a href="http://lambsplayers.org" target="_blank">lambsplayers.org</a></p>&#13;


    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://sdcitybeat.com/topics/2018-issue-june-6/" rel="tag" >June 6, 2018 Issue</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/david-l.-coddon/" rel="author"
       >David L. Coddon</a> </p>
    
    <time datetime="2018-06-06T12:04:00">
    <p class="date">June 6, 2018</p>
    <p class="time">12:04 PM</p>
    </time>
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="c147fafc-69ec-11e8-bf9f-12db50b8d826" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'c147fafc-69ec-11e8-bf9f-12db50b8d826';
        
        googletag.display('c147fafc-69ec-11e8-bf9f-12db50b8d826');
     });
 </script>
</div>

<div id="c149618a-69ec-11e8-bf9f-12db50b8d826" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'c149618a-69ec-11e8-bf9f-12db50b8d826';
        
        googletag.display('c149618a-69ec-11e8-bf9f-12db50b8d826');
     });
 </script>
</div>

<div class="mp-sprocket-ajax-lazy" data-url="http://sdcitybeat.com/api/sprockets/classic_list/83/?context=section.62"></div>
<div id="c14ac6ba-69ec-11e8-bf9f-12db50b8d826" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'c14ac6ba-69ec-11e8-bf9f-12db50b8d826';
        
        googletag.display('c14ac6ba-69ec-11e8-bf9f-12db50b8d826');
     });
 </script>
</div>

<div id="c14c0f16-69ec-11e8-bf9f-12db50b8d826" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'c14c0f16-69ec-11e8-bf9f-12db50b8d826';
        
        googletag.display('c14c0f16-69ec-11e8-bf9f-12db50b8d826');
     });
 </script>
</div>

<div id="c14d040c-69ec-11e8-bf9f-12db50b8d826" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'c14d040c-69ec-11e8-bf9f-12db50b8d826';
        
        googletag.display('c14d040c-69ec-11e8-bf9f-12db50b8d826');
     });
 </script>
</div>

<div id="c14d958e-69ec-11e8-bf9f-12db50b8d826" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'c14d958e-69ec-11e8-bf9f-12db50b8d826';
        
        googletag.display('c14d958e-69ec-11e8-bf9f-12db50b8d826');
     });
 </script>
</div>

<div id="c14e2c56-69ec-11e8-bf9f-12db50b8d826" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'c14e2c56-69ec-11e8-bf9f-12db50b8d826';
        
        googletag.display('c14e2c56-69ec-11e8-bf9f-12db50b8d826');
     });
 </script>
</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_cityweek">
        <a href="http://sdcitybeat.com/news-and-opinion/cityweek">CityWeek</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_end menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_there-she-goz">
        <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="selected menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_at-the-intersection">
        <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
      </li>
      <li class="menu_subsection_advice">
        <a href="http://sdcitybeat.com/culture/advice">Advice</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_thank-you-for-staring">
        <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
      </li>
      <li class="menu_subsection_cannabeat">
        <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_a-side-eye-of-sanity">
        <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
      <li class="menu_subsection_end menu_subsection_spotlight">
        <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_bottle-rocket">
        <a href="http://sdcitybeat.com/food-drink/bottle-rocket">Bottle Rocket</a>
      </li>
      <li class="menu_subsection_the-beerdist">
        <a href="http://sdcitybeat.com/food-drink/the-beerdist">The Beerdist</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
      <li class="menu_subsection_end menu_subsection_revenge-of-the-beer-nerd">
        <a href="http://sdcitybeat.com/food-drink/revenge-of-the-beer-nerd">Revenge of the Beer Nerd</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_beerclub">
        <a href="http://sdcitybeat.com/upcoming-events/beerclub">Beer Club</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_chefs-shakers">
        <a href="http://sdcitybeat.com/upcoming-events/chefs-shakers">Chefs &amp; Shakers</a>
      </li>
      <li class="menu_subsection_filmfestival">
        <a href="http://sdcitybeat.com/upcoming-events/filmfestival">Film Festival</a>
      </li>
      <li class="menu_subsection_end menu_subsection_besties">
        <a href="http://sdcitybeat.com/upcoming-events/besties">Night at the Besties</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/barrio-logan">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">Best of San Diego: People</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love and Sex Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
      <li class="menu_subsection_go-guide">
        <a href="http://sdcitybeat.com/special-issues/go-guide">Go Guide</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-readers-polls">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-readers-polls">Best of San Diego Readers Polls</a>
      </li>
      <li class="menu_subsection_staycation-issue">
        <a href="http://sdcitybeat.com/special-issues/staycation-issue">Staycation Issue</a>
      </li>
      <li class="menu_subsection_end menu_subsection_bike-guide__1">
        <a href="http://sdcitybeat.com/special-issues/bike-guide_1">Bike Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x2018-digital-archives">
        <a href="http://sdcitybeat.com/archive/2018-digital-archives">Digital Archives</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_features">
    <a href="http://sdcitybeat.com/culture/features">Features</a>
  </li>
  <li class="menu_subsection_well-that-was-awkward">
    <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
  </li>
  <li class="menu_subsection_there-she-goz">
    <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
  </li>
  <li class="menu_subsection_seen-local">
    <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
  </li>
  <li class="menu_subsection_film">
    <a href="http://sdcitybeat.com/culture/film">Film</a>
  </li>
  <li class="selected menu_subsection_theater">
    <a href="http://sdcitybeat.com/culture/theater">Theater</a>
  </li>
  <li class="menu_subsection_the-floating-library">
    <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
  </li>
  <li class="menu_subsection_at-the-intersection">
    <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
  </li>
  <li class="menu_subsection_advice">
    <a href="http://sdcitybeat.com/culture/advice">Advice</a>
  </li>
  <li class="menu_subsection_astrologically-unsound">
    <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
  </li>
  <li class="menu_subsection_thank-you-for-staring">
    <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
  </li>
  <li class="menu_subsection_cannabeat">
    <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
  </li>
  <li class="menu_subsection_end menu_subsection_a-side-eye-of-sanity">
    <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://sdcitybeat.com/about-us">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="/search/location/find-a-paper/">Find a Paper</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© San Diego CityBeat 2018. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    <script async src="http://sdcitybeat.com/api/design-6d959a9737e222cbcdf55971fad61dc5/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;'Native Gardens' doesn\u2019t fully blossom\&quot;&quot;, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/af14868c-69bc-11e8-8bfd-12408cbff2b0/get_comments&quot;, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email&quot;: &quot;Email&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;af14868c-69bc-11e8-8bfd-12408cbff2b0&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 24840, &quot;slot_uuid&quot;: &quot;f05df980-d153-430f-912f-127ba0f8f23f&quot;, &quot;slot_ord&quot;: 0}]}, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/af14868c-69bc-11e8-8bfd-12408cbff2b0/get_related_links&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.1497e71f9f8cbd3dd365c44a86b834db.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;'Native Gardens' doesn\u2019t fully blossom\&quot;&quot;, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/af14868c-69bc-11e8-8bfd-12408cbff2b0/get_comments&quot;, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email&quot;: &quot;Email&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;af14868c-69bc-11e8-8bfd-12408cbff2b0&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 24840, &quot;slot_uuid&quot;: &quot;f05df980-d153-430f-912f-127ba0f8f23f&quot;, &quot;slot_ord&quot;: 0}]}, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/af14868c-69bc-11e8-8bfd-12408cbff2b0/get_related_links&quot;}" id="_mp_page_content"></script>

  </body>
</html>
