<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"instance": "sdcitybeat", "type": "article", "tag": ["Reviews", "Heathers The Musical", "Review", "winona ryder", "Theater", "Heathers", "OB Playhouse & Theatre Co.", "christian slater", "Manny Bejarano", "theater review", "ob playhouse"], "author": ["David L. Coddon"], "urlname": "musical-mean-girls-in-o-b", "subsection": "theater", "section": "culture", "fb_app_id": null};
      </script>
      
      
      <title>Musical Mean Girls in O.B. - San Diego CityBeat</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="San Diego CityBeat" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup_content": null, "js\/page_content": {"is_pro": true, "back_title": "Return to \"Musical Mean Girls in O.B.\"", "show_occ_paginator": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "google_api_key": null, "related_links_url": "http:\/\/sdcitybeat.com\/api\/content\/645bee84-f5b9-11e9-b46c-1244d5f7c7c6\/get_related_links", "comments_url": "http:\/\/sdcitybeat.com\/api\/content\/645bee84-f5b9-11e9-b46c-1244d5f7c7c6\/get_comments", "tcomments": {"wrong_captchas": "Wrong Captchas", "type_comment": "Type your comment here...", "comments": "Comments", "ugc_allow_comments": true, "rss_feed": "Comment Feed", "type_captchas": "Enter the word from the Image", "content_uuid": "645bee84-f5b9-11e9-b46c-1244d5f7c7c6", "submit": "Submit", "fb_logout": "Logout", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "name_required": "Name required", "post_to_wall": "Publish comment to your Wall", "fb_login": " or login with Facebook", "email_invalid": "Invalid email address", "fb_app_id": null, "ugc_email_for_comments": false, "view_more": "View More", "your_name": "Your Name", "subject": "Type subject here...", "comment_required": "Comment required", "chars_left": "characters left", "email_required": "Email required", "email": "Email"}, "ctype": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "slot_id": 27325, "slot_uuid": "53703cbf-31cc-4259-e9c5-2edd8290590c", "media_count": 1, "display_type": "carousel"}]}}, "js\/page_roundup_location": null}, "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.155.post26.dev433734766876\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="&quot;Heathers The Musical,&quot; directed at OB Playhouse by Manny Bejarano, relies more on anarchic spirit and often-profane parody than on the schematics of the original film."/>
      <meta name="keywords" content="David L. Coddon,Reviews,Heathers The Musical,Review,winona ryder,Theater,Heathers,OB Playhouse &amp; Theatre Co.,christian slater,Manny Bejarano,theater review,ob playhouse"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://sdcitybeat.com/downloads/31532/download/HR2A4989-2.jpg?cb=20ba3a4f5e234e4b3d73e5632c4b4db3&amp;w=1200"/>
      <link rel="canonical" href="http://sdcitybeat.com/culture/theater/musical-mean-girls-in-o-b/"/>

      <link href="http://sdcitybeat.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Musical Mean Girls in O.B. - San Diego CityBeat" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.945c19a9c392f5c0c297521aa87ef7ce.css"/>
      <link rel="stylesheet" type="text/css" href="http://sdcitybeat.com/api/design-3017eb0fe3c984f507d9b3bc27cd0eec/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="http://sdcitybeat.com/api/design-3017eb0fe3c984f507d9b3bc27cd0eec/citybeatfavoicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-13096383-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var Large_Rectangle_Mapping = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
addSize([400, 200], [300, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([750, 200], [728, 90]).
addSize([1200, 250], [1280, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([400, 200], [300, 250]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1037004/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1037004/mp_mpu_custom_01', [728, 90], '1414d8ba-f8b0-11e9-b1ba-12c54f3235f2').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_02', [728, 90], '14168b4c-f8b0-11e9-b1ba-12c54f3235f2').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_large_01', [728, 90], '14180ad0-f8b0-11e9-b1ba-12c54f3235f2').defineSizeMapping(Large_Rectangle_Mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_03', [728, 90], '141a3dbe-f8b0-11e9-b1ba-12c54f3235f2').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_04', [728, 90], '141bc47c-f8b0-11e9-b1ba-12c54f3235f2').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_05', [728, 90], '141e1150-f8b0-11e9-b1ba-12c54f3235f2').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_06', [728, 90], '1420c152-f8b0-11e9-b1ba-12c54f3235f2').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://sdcitybeat.com/api/content/645bee84-f5b9-11e9-b46c-1244d5f7c7c6/"/><meta property="og:description" content="&quot;Heathers The Musical,&quot; directed at OB Playhouse by Manny Bejarano, relies more on anarchic spirit and often-profane parody than on the schematics of the original film."/><meta property="og:type" content="article"/><meta property="og:image" content="http://sdcitybeat.com/downloads/31532/download/HR2A4989-2.jpg?cb=20ba3a4f5e234e4b3d73e5632c4b4db3&amp;w=1200"/><meta property="og:image:width" content="760"/><meta property="og:image:height" content="507"/><meta property="og:title" content="Musical Mean Girls in O.B."/><meta property="og:site_name" content="San Diego CityBeat"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@sdcitybeat"/><meta name="twitter:creator" content="@sdcitybeat"/><meta name="twitter:image" content="http://sdcitybeat.com/downloads/31532/download/HR2A4989-2.jpg?cb=20ba3a4f5e234e4b3d73e5632c4b4db3&amp;amp;w=1200"/>
      <meta name="author" content="David L. Coddon"/><meta property="article:published_time" content="2019-10-23T00:00:00"/><meta property="article:tag" content="Reviews"/><meta property="article:tag" content="Heathers The Musical"/><meta property="article:tag" content="Review"/><meta property="article:tag" content="winona ryder"/><meta property="article:tag" content="Theater"/><meta property="article:tag" content="Heathers"/><meta property="article:tag" content="OB Playhouse &amp; Theatre Co."/><meta property="article:tag" content="christian slater"/><meta property="article:tag" content="Manny Bejarano"/><meta property="article:tag" content="theater review"/><meta property="article:tag" content="ob playhouse"/><meta property="article:author" content="http://sdcitybeat.com/topics/david-l.-coddon/"/>
      
      <script type="application/ld+json">
{"@graph": [{"datePublished": "2019-10-23T00:00:00", "url": "http://sdcitybeat.com/culture/theater/musical-mean-girls-in-o-b/", "creator": "David L. Coddon", "@id": "http://sdcitybeat.com/culture/theater/musical-mean-girls-in-o-b/", "articleSection": "Theater", "author": {"@type": "Person", "name": "David L. Coddon"}, "headline": "Musical Mean Girls in O.B.", "publisher": {"@type": "Organization", "name": "San Diego CityBeat", "logo": {"@type": "ImageObject", "url": "http://sdcitybeat.com/api/design-3017eb0fe3c984f507d9b3bc27cd0eec/2012_SDCB__Logo_BLACK-4.svg"}}, "@type": "Article", "keywords": ["Reviews", "Heathers The Musical", "Review", "winona ryder", "Theater", "Heathers", "OB Playhouse & Theatre Co.", "christian slater", "Manny Bejarano", "theater review", "ob playhouse"], "name": "Musical Mean Girls in O.B.", "thumbnailUrl": "http://sdcitybeat.com/downloads/31532/download/HR2A4989-2.jpg?cb=20ba3a4f5e234e4b3d73e5632c4b4db3&w=760", "mainEntityOfPage": "http://sdcitybeat.com/culture/theater/musical-mean-girls-in-o-b/", "dateModified": "2019-10-23T11:11:43.841258", "image": "http://sdcitybeat.com/downloads/31532/download/HR2A4989-2.jpg?cb=20ba3a4f5e234e4b3d73e5632c4b4db3&w=760"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <style>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</style>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#999999"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_culture">
          <div id="subsection_theater">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="005981949008938027553:ycdllo9wktk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://sdcitybeat.com/newsletter">Newsletter Signup</a>
        
            <a href="/events/submit.html">Submit your event</a>
        
            <a href="/search/location/find-a-paper/#letter_filter=all&amp;ord=last_modified&amp;page=1">Find a paper</a>
        
            <a href="http://sdcitybeat.com/advertise">Advertise</a>
        
            <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/sdcitybeat" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/sdcitybeat" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/user/SdCityBeat" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://sdcitybeat.com" title="San Diego CityBeat"><img src="http://sdcitybeat.com/api/design-3017eb0fe3c984f507d9b3bc27cd0eec/2012_SDCB__Logo_BLACK-4.svg" class="standard" alt="San Diego CityBeat" title="San Diego CityBeat" />
    <meta id="logo-url" itemprop="url" content="http://sdcitybeat.com/api/design-3017eb0fe3c984f507d9b3bc27cd0eec/2012_SDCB__Logo_BLACK-4.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://sdcitybeat.com/api/design-3017eb0fe3c984f507d9b3bc27cd0eec/2012_SDCB__Logo_BLACK-4.svg" class="responsive" alt="San Diego CityBeat" title="San Diego CityBeat" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://sdcitybeat.com/news-and-opinion/editorial">Editorial</a>
      </li>
      <li class="menu_subsection_end menu_subsection_show-in-progress">
        <a href="http://sdcitybeat.com/news-and-opinion/show-in-progress">Show in Progress - Podcast</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="selected menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_cannabeat">
        <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
      </li>
      <li class="menu_subsection_a-side-eye-of-sanity">
        <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
      </li>
      <li class="menu_subsection_end menu_subsection_cannabitch">
        <a href="http://sdcitybeat.com/culture/cannabitch">CannaBitch</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
      <li class="menu_subsection_spotlight">
        <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_black-gold">
        <a href="http://sdcitybeat.com/music/black-gold">Black Gold</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
      <li class="menu_subsection_end menu_subsection_wort-mentioning">
        <a href="http://sdcitybeat.com/food-drink/wort-mentioning">Wort Mentioning</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_tacomania">
        <a href="http://sdcitybeat.com/upcoming-events/tacomania">Taco Mania</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_burgerweek">
        <a href="http://sdcitybeat.com/upcoming-events/burgerweek">Burger Week</a>
      </li>
      <li class="menu_subsection_end menu_subsection_besties">
        <a href="http://sdcitybeat.com/upcoming-events/besties">Night at the Besties</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/neighborhood-watch-barrio-logan/">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">People of the Year</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love and Sex Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_restaurant-guide">
        <a href="http://sdcitybeat.com/special-issues/restaurant-guide">Restaurant Guide</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
      <li class="menu_subsection_go-guide">
        <a href="http://sdcitybeat.com/special-issues/go-guide">Go Guide</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-readers-polls">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-readers-polls">Best of San Diego Readers Polls</a>
      </li>
      <li class="menu_subsection_staycation-issue">
        <a href="http://sdcitybeat.com/special-issues/staycation-issue">Staycation Issue</a>
      </li>
      <li class="menu_subsection_bike-guide__1">
        <a href="http://sdcitybeat.com/special-issues/bike-guide_1">Bike Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fiction-101">
        <a href="http://sdcitybeat.com/special-issues/fiction-101">Fiction 101</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://sdcitybeat.com/archive/digital-archives">Digital Archives</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_features">
    <a href="http://sdcitybeat.com/culture/features">Features</a>
  </li>
  <li class="menu_subsection_well-that-was-awkward">
    <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
  </li>
  <li class="menu_subsection_seen-local">
    <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
  </li>
  <li class="menu_subsection_film">
    <a href="http://sdcitybeat.com/culture/film">Film</a>
  </li>
  <li class="selected menu_subsection_theater">
    <a href="http://sdcitybeat.com/culture/theater">Theater</a>
  </li>
  <li class="menu_subsection_the-floating-library">
    <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
  </li>
  <li class="menu_subsection_astrologically-unsound">
    <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
  </li>
  <li class="menu_subsection_cannabeat">
    <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
  </li>
  <li class="menu_subsection_a-side-eye-of-sanity">
    <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
  </li>
  <li class="menu_subsection_end menu_subsection_cannabitch">
    <a href="http://sdcitybeat.com/culture/cannabitch">CannaBitch</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://sdcitybeat.com">Home</a> <a href="http://sdcitybeat.com/culture">Culture</a> <a href="http://sdcitybeat.com/culture/theater">Theater</a> <a href="http://sdcitybeat.com/culture/theater/musical-mean-girls-in-o-b/">Musical Mean Girls in O.B.</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://sdcitybeat.com/culture/theater/musical-mean-girls-in-o-b/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://sdcitybeat.com/downloads/31532/download/HR2A4989-2.jpg?cb=20ba3a4f5e234e4b3d73e5632c4b4db3" />
    <meta id="content-image-width" itemprop="width" content="760" />
    <meta id="content-image-height" itemprop="height" content="507" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://sdcitybeat.com/culture/theater/musical-mean-girls-in-o-b/" />
            <meta itemprop="name" content="Musical Mean Girls in O.B." />
            <meta itemprop="description" content="&quot;Heathers The Musical,&quot; directed at OB Playhouse by Manny Bejarano, relies more on anarchic spirit and often-profane parody than on the schematics of the original film." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-10-23T11:11:43.841258" />
            <h1 itemprop="headline">Musical Mean Girls in O.B.</h1>
            <p  class="subtitle"><span>‘Heathers The Musical’ is a good-time experience</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/david-l.-coddon/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">David L. Coddon<meta itemprop="name" content="David L. Coddon" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-10-23T00:00:00">
    <p class="date">October 23, 2019</p>
    <p class="time">12:00 AM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span><script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=471bfed4-d433-4e8c-adff-d48c329838cc"></script>
<script type="text/javascript">stLight.options({publisher: "471bfed4-d433-4e8c-adff-d48c329838cc", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://sdcitybeat.com/culture/theater/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-27325" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-27325-0">    <span id="close-btn-27325-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group27325 hidden" id="ms_27325-0" data-image-url="http://sdcitybeat.com/downloads/31532/download/HR2A4989-2.jpg?cb=20ba3a4f5e234e4b3d73e5632c4b4db3" data-image-id="31532" data-slot-media-path="/api/slot_media/43830/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="HR2A4989-2.jpg" data-src="http://sdcitybeat.com/downloads/31532/download/HR2A4989-2.jpg?cb=20ba3a4f5e234e4b3d73e5632c4b4db3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 760]" src="http://sdcitybeat.com/downloads/31532/download/HR2A4989-2.jpg?cb=20ba3a4f5e234e4b3d73e5632c4b4db3&amp;w=640" title="HR2A4989-2.jpg">                    </div>        <div class="media-content">            <p>“Heathers The Musical” traffics unapologetically in murder, attempted suicide, nihilism and the grimmest facets of teen angst—all elements that made Daniel Waters’ movie that starred Winona Ryder and Christian Slater so memorable. (Photo courtesy OB Theatre and Playhouse Co.)</p>    </div>  </div>  </div></div><p class="lead">OB Playhouse &amp; Theatre Co. turns the midwestern high school experience fiendishly upside down with its splendid production of “Heathers The Musical,” a 2013 show by Laurence O’Keefe and Kevin Murphy based on the cult film “Heathers” from 1988. While not as relentlessly dark as its cinematic inspiration, “Heathers The Musical” traffics unapologetically in murder, attempted suicide, nihilism and the grimmest facets of teen angst—all elements that made Daniel Waters’ movie that starred Winona Ryder and Christian Slater so memorable.</p>&#13;
&#13;
<p>But the stage musical, directed at OB Playhouse by Manny Bejarano, relies more on anarchic spirit and often-profane parody than on the schematics of the original film. Its poppy score flits from purposely outrageous or sassy ensemble numbers to tortured balladry, and the recurring anthem “Seventeen” somehow ties it all together.</p>&#13;
&#13;
<p>The likable Kate McNellen portrayed Veronica Sawyer, the insecure girl who initially befriends the uber-popular but mean-spirited Heathers, in OnStage Playhouse’s production of “Heathers The Musical” two years ago in Chula Vista. She reprises the central role now in Ocean Beach, with Hunter Brown brooding and dangerous as JD, the disturbed young man she falls for, and Kylie Young, Alexis Dytko and Tyra Carter playing the mini-skirted Heathers. The large cast is aptly costumed and coiffed to represent the “types” in a high school population, and Michael Mizerany’s athletic choreography has them moving with the precision of a fevered pep rally.</p>&#13;
&#13;
<p>The OB Playhouse is limited in performance space, but the actors are freed from the stage and placed within the crowd throughout—an immersive device. A four-piece band led by Ian Brandon sometimes overwhelms the vocals, though this is probably more a consequence of the Newport Avenue theater’s acoustics.</p>&#13;
&#13;
<p>Then there’s the audience. OB Playhouse’s crowds—young, enthusiastic, ready to party—are unlike any others in town, which makes a show here a good-time experience. Even one as wink-wink subversive as “Heathers The Musical.”</p>&#13;
&#13;
<p>Fittingly, it was announced on opening night that those who attend the performance of “Heathers The Musical” on Halloween night are encouraged to come dressed as their favorite Heather.</p>&#13;
&#13;
<p><strong>“Heathers The Musical” runs through Sunday, November 17, at OB Playhouse, 4944 Newport Avenue D. Tickets are $26 to $46. For more information, visit obtheatrecompany.com.</strong></p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://sdcitybeat.com/topics/reviews/" rel="tag" >Reviews</a>

                <a href="http://sdcitybeat.com/topics/heathers-musical/" rel="tag" >Heathers The Musical</a>

                <a href="http://sdcitybeat.com/topics/review/" rel="tag" >Review</a>

                <a href="http://sdcitybeat.com/topics/winona-ryder/" rel="tag" >winona ryder</a>

                <a href="http://sdcitybeat.com/topics/theater/" rel="tag" >Theater</a>

                <a href="http://sdcitybeat.com/topics/heathers/" rel="tag" >Heathers</a>

                <a href="http://sdcitybeat.com/topics/ob-playhouse-theatre-co./" rel="tag" >OB Playhouse &amp; Theatre Co.</a>

                <a href="http://sdcitybeat.com/topics/christian-slater/" rel="tag" >christian slater</a>

                <a href="http://sdcitybeat.com/topics/manny-bejarano/" rel="tag" >Manny Bejarano</a>

                <a href="http://sdcitybeat.com/topics/theater-review/" rel="tag" >theater review</a>

                <a href="http://sdcitybeat.com/topics/ob-playhouse/" rel="tag" >ob playhouse</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/david-l.-coddon/" rel="author"
       >David L. Coddon</a> </p>
    
    <time datetime="2019-10-23T00:00:00">
    <p class="date">October 23, 2019</p>
    <p class="time">12:00 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="1414d8ba-f8b0-11e9-b1ba-12c54f3235f2" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '1414d8ba-f8b0-11e9-b1ba-12c54f3235f2';
        
        googletag.display('1414d8ba-f8b0-11e9-b1ba-12c54f3235f2');
     });
 </script>
</div>
<div id="14168b4c-f8b0-11e9-b1ba-12c54f3235f2" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '14168b4c-f8b0-11e9-b1ba-12c54f3235f2';
        
        googletag.display('14168b4c-f8b0-11e9-b1ba-12c54f3235f2');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="http://sdcitybeat.com/api/sprockets/classic_list/83/?context=section.62"></div><div id="14180ad0-f8b0-11e9-b1ba-12c54f3235f2" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '14180ad0-f8b0-11e9-b1ba-12c54f3235f2';
        
        googletag.display('14180ad0-f8b0-11e9-b1ba-12c54f3235f2');
     });
 </script>
</div>
<div id="141a3dbe-f8b0-11e9-b1ba-12c54f3235f2" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '141a3dbe-f8b0-11e9-b1ba-12c54f3235f2';
        
        googletag.display('141a3dbe-f8b0-11e9-b1ba-12c54f3235f2');
     });
 </script>
</div>
<div id="141bc47c-f8b0-11e9-b1ba-12c54f3235f2" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '141bc47c-f8b0-11e9-b1ba-12c54f3235f2';
        
        googletag.display('141bc47c-f8b0-11e9-b1ba-12c54f3235f2');
     });
 </script>
</div>
<div id="141e1150-f8b0-11e9-b1ba-12c54f3235f2" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '141e1150-f8b0-11e9-b1ba-12c54f3235f2';
        
        googletag.display('141e1150-f8b0-11e9-b1ba-12c54f3235f2');
     });
 </script>
</div>
<div id="1420c152-f8b0-11e9-b1ba-12c54f3235f2" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '1420c152-f8b0-11e9-b1ba-12c54f3235f2';
        
        googletag.display('1420c152-f8b0-11e9-b1ba-12c54f3235f2');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://sdcitybeat.com/news-and-opinion/editorial">Editorial</a>
      </li>
      <li class="menu_subsection_end menu_subsection_show-in-progress">
        <a href="http://sdcitybeat.com/news-and-opinion/show-in-progress">Show in Progress - Podcast</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="selected menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_cannabeat">
        <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
      </li>
      <li class="menu_subsection_a-side-eye-of-sanity">
        <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
      </li>
      <li class="menu_subsection_end menu_subsection_cannabitch">
        <a href="http://sdcitybeat.com/culture/cannabitch">CannaBitch</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
      <li class="menu_subsection_spotlight">
        <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_black-gold">
        <a href="http://sdcitybeat.com/music/black-gold">Black Gold</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
      <li class="menu_subsection_end menu_subsection_wort-mentioning">
        <a href="http://sdcitybeat.com/food-drink/wort-mentioning">Wort Mentioning</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_tacomania">
        <a href="http://sdcitybeat.com/upcoming-events/tacomania">Taco Mania</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_burgerweek">
        <a href="http://sdcitybeat.com/upcoming-events/burgerweek">Burger Week</a>
      </li>
      <li class="menu_subsection_end menu_subsection_besties">
        <a href="http://sdcitybeat.com/upcoming-events/besties">Night at the Besties</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/neighborhood-watch-barrio-logan/">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">People of the Year</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love and Sex Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_restaurant-guide">
        <a href="http://sdcitybeat.com/special-issues/restaurant-guide">Restaurant Guide</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
      <li class="menu_subsection_go-guide">
        <a href="http://sdcitybeat.com/special-issues/go-guide">Go Guide</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-readers-polls">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-readers-polls">Best of San Diego Readers Polls</a>
      </li>
      <li class="menu_subsection_staycation-issue">
        <a href="http://sdcitybeat.com/special-issues/staycation-issue">Staycation Issue</a>
      </li>
      <li class="menu_subsection_bike-guide__1">
        <a href="http://sdcitybeat.com/special-issues/bike-guide_1">Bike Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fiction-101">
        <a href="http://sdcitybeat.com/special-issues/fiction-101">Fiction 101</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://sdcitybeat.com/archive/digital-archives">Digital Archives</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_features">
    <a href="http://sdcitybeat.com/culture/features">Features</a>
  </li>
  <li class="menu_subsection_well-that-was-awkward">
    <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
  </li>
  <li class="menu_subsection_seen-local">
    <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
  </li>
  <li class="menu_subsection_film">
    <a href="http://sdcitybeat.com/culture/film">Film</a>
  </li>
  <li class="selected menu_subsection_theater">
    <a href="http://sdcitybeat.com/culture/theater">Theater</a>
  </li>
  <li class="menu_subsection_the-floating-library">
    <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
  </li>
  <li class="menu_subsection_astrologically-unsound">
    <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
  </li>
  <li class="menu_subsection_cannabeat">
    <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
  </li>
  <li class="menu_subsection_a-side-eye-of-sanity">
    <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
  </li>
  <li class="menu_subsection_end menu_subsection_cannabitch">
    <a href="http://sdcitybeat.com/culture/cannabitch">CannaBitch</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://sdcitybeat.com/about-us">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="/search/location/find-a-paper/">Find a Paper</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© San Diego CityBeat 2018. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    <script async src="http://sdcitybeat.com/api/design-3017eb0fe3c984f507d9b3bc27cd0eec/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Musical Mean Girls in O.B.\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/645bee84-f5b9-11e9-b46c-1244d5f7c7c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/645bee84-f5b9-11e9-b46c-1244d5f7c7c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;645bee84-f5b9-11e9-b46c-1244d5f7c7c6&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_email_for_comments&quot;: false, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 27325, &quot;slot_uuid&quot;: &quot;53703cbf-31cc-4259-e9c5-2edd8290590c&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}]}}, &quot;_mp_sprocket_loader&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.bf76c379b3fc4427d18c42c73a870df2.js" data-config="{&quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Musical Mean Girls in O.B.\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/645bee84-f5b9-11e9-b46c-1244d5f7c7c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/645bee84-f5b9-11e9-b46c-1244d5f7c7c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;645bee84-f5b9-11e9-b46c-1244d5f7c7c6&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_email_for_comments&quot;: false, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 27325, &quot;slot_uuid&quot;: &quot;53703cbf-31cc-4259-e9c5-2edd8290590c&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}]}}" id="_mp_page_content"></script>

  </body>
</html>
