<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"section": null, "urlname": "10th-annual-campaign-celebration", "instance": "sdcitybeat", "tag": ["Music", "San Diego"], "author": [], "type": "event", "subsection": null};
      </script>
      
      
      <title>10th Annual Campaign Celebration - San Diego CityBeat</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="San Diego CityBeat" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.148.post79.dev222244539324\/static\/", "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"related_links_url": "http:\/\/sdcitybeat.com\/api\/content\/2d1d9766-78db-11e9-a551-12cbf0c588b4\/get_related_links", "media_support": {"slots": []}, "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "tcomments": {"post_to_wall": "Publish comment to your Wall", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here...", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "view_more": "View More", "submit": "Submit", "type_captchas": "Enter the word from the Image", "comment_required": "Comment required", "wrong_captchas": "Wrong Captchas", "chars_left": "characters left", "fb_login": " or login with Facebook", "email_required": "Email required", "content_uuid": "2d1d9766-78db-11e9-a551-12cbf0c588b4", "type_comment": "Type your comment here...", "ugc_allow_comments": true, "email": "Email", "name_required": "Name required", "comments": "Comments", "your_name": "Your Name", "ugc_email_for_comments": false, "email_invalid": "Invalid email address", "subject_required": "Subject required", "fb_app_id": null}, "ctype": "event", "is_pro": true, "show_occ_paginator": false, "comments_url": "http:\/\/sdcitybeat.com\/api\/content\/2d1d9766-78db-11e9-a551-12cbf0c588b4\/get_comments"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Celebrate of the legalization hemp farming, featuring live music, hemp beer on tap, hemp vendors, raffles, prizes and more."/>
      <meta name="keywords" content="Music,San Diego"/>
      <link rel="manifest" href="/manifest.json">
      
      
      <link rel="canonical" href="http://sdcitybeat.com/events/10th-annual-campaign-celebration/"/>

      <link href="http://sdcitybeat.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="10th Annual Campaign Celebration - San Diego CityBeat" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.cee5828201206a0c31f30683ab33a8af.css"/>
      <link rel="stylesheet" type="text/css" href="http://sdcitybeat.com/api/design-7d0c9fc5664f37960a26ad92c62fc7c8/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="http://sdcitybeat.com/api/design-7d0c9fc5664f37960a26ad92c62fc7c8/citybeatfavoicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-13096383-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-13096383-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([750, 200], [728, 90]).
addSize([1200, 250], [1280, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([400, 200], [300, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var Large_Rectangle_Mapping = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
addSize([400, 200], [300, 600]).
build();


  
  
  googletag.defineSlot('1037004/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1037004/mp_mpu_custom_01', [728, 90], 'e184c354-87d7-11e9-990a-12f305999288').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_02', [728, 90], 'e1894532-87d7-11e9-990a-12f305999288').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_large_01', [728, 90], 'e1914c50-87d7-11e9-990a-12f305999288').defineSizeMapping(Large_Rectangle_Mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_03', [728, 90], 'e19ae3fa-87d7-11e9-990a-12f305999288').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_04', [728, 90], 'e1a0e87c-87d7-11e9-990a-12f305999288').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_05', [728, 90], 'e1a79c9e-87d7-11e9-990a-12f305999288').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_06', [728, 90], 'e1ac2eda-87d7-11e9-990a-12f305999288').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://sdcitybeat.com/api/content/2d1d9766-78db-11e9-a551-12cbf0c588b4/"/><meta property="og:title" content="10th Annual Campaign Celebration"/><meta property="og:description" content="Celebrate of the legalization hemp farming, featuring live music, hemp beer on tap, hemp vendors, raffles, prizes and more."/><meta property="og:type" content="article"/><meta property="og:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.148.post79.dev222244539324/static/images/blank.png"/><meta property="og:site_name" content="San Diego CityBeat"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@sdcitybeat"/><meta name="twitter:creator" content="@sdcitybeat"/><meta name="twitter:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.148.post79.dev222244539324/static/images/blank.png"/>
      <meta name="author" content=""/><meta property="article:tag" content="Music"/><meta property="article:tag" content="San Diego"/><meta property="article:published_time" content="2019-06-05T13:23:22.974520"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "endDate": "2019-06-07T00:00:00", "startDate": "2019-06-06T19:00:00", "@type": "Event", "location": {"geo": {"longitude": -117.167835, "@type": "GeoCoordinates", "latitude": 32.719404}, "@type": "Place", "@id": "http://sdcitybeat.com/locations/music-box/", "url": "http://sdcitybeat.com/locations/music-box/", "name": "Music Box", "address": "1337 India St., San Diego, California 92101"}, "@id": "http://sdcitybeat.com/events/10th-annual-campaign-celebration/", "url": "http://sdcitybeat.com/events/10th-annual-campaign-celebration/", "name": "10th Annual Campaign Celebration", "description": "Celebrate of the legalization hemp farming, featuring live music, hemp beer on tap, hemp vendors, raffles, prizes and more.", "mainEntityOfPage": "http://sdcitybeat.com/events/10th-annual-campaign-celebration/"}
</script>

      

      

      

      
      
      <style>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</style>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#999999"/>
    </head>
  <body class="mp-type-event mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="005981949008938027553:ycdllo9wktk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://sdcitybeat.com/newsletter">Newsletter Signup</a>
        
            <a href="/events/submit.html">Submit your event</a>
        
            <a href="/search/location/find-a-paper/#letter_filter=all&amp;ord=last_modified&amp;page=1">Find a paper</a>
        
            <a href="http://sdcitybeat.com/advertise">Advertise</a>
        
            <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/sdcitybeat" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/sdcitybeat" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/user/SdCityBeat" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://sdcitybeat.com" title="San Diego CityBeat"><img src="http://sdcitybeat.com/api/design-7d0c9fc5664f37960a26ad92c62fc7c8/2012_SDCB__Logo_BLACK-4.svg" class="standard" alt="San Diego CityBeat" title="San Diego CityBeat" />
    <meta id="logo-url" itemprop="url" content="http://sdcitybeat.com/api/design-7d0c9fc5664f37960a26ad92c62fc7c8/2012_SDCB__Logo_BLACK-4.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://sdcitybeat.com/api/design-7d0c9fc5664f37960a26ad92c62fc7c8/2012_SDCB__Logo_BLACK-4.svg" class="responsive" alt="San Diego CityBeat" title="San Diego CityBeat" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_cityweek">
        <a href="http://sdcitybeat.com/news-and-opinion/cityweek">CityWeek</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://sdcitybeat.com/news-and-opinion/editorial">Editorial</a>
      </li>
      <li class="menu_subsection_end menu_subsection_show-in-progress">
        <a href="http://sdcitybeat.com/news-and-opinion/show-in-progress">Show in Progress - Podcast</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_cannabeat">
        <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
      </li>
      <li class="menu_subsection_a-side-eye-of-sanity">
        <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
      </li>
      <li class="menu_subsection_end menu_subsection_cannabitch">
        <a href="http://sdcitybeat.com/culture/cannabitch">CannaBitch</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
      <li class="menu_subsection_spotlight">
        <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_black-gold">
        <a href="http://sdcitybeat.com/music/black-gold">Black Gold</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_end menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_tacomania">
        <a href="http://sdcitybeat.com/upcoming-events/tacomania">Taco Mania</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_burgerweek">
        <a href="http://sdcitybeat.com/upcoming-events/burgerweek">Burger Week</a>
      </li>
      <li class="menu_subsection_end menu_subsection_besties">
        <a href="http://sdcitybeat.com/upcoming-events/besties">Night at the Besties</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/neighborhood-watch-barrio-logan/">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">People of the Year</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love and Sex Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_restaurant-guide">
        <a href="http://sdcitybeat.com/special-issues/restaurant-guide">Restaurant Guide</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
      <li class="menu_subsection_go-guide">
        <a href="http://sdcitybeat.com/special-issues/go-guide">Go Guide</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-readers-polls">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-readers-polls">Best of San Diego Readers Polls</a>
      </li>
      <li class="menu_subsection_staycation-issue">
        <a href="http://sdcitybeat.com/special-issues/staycation-issue">Staycation Issue</a>
      </li>
      <li class="menu_subsection_bike-guide__1">
        <a href="http://sdcitybeat.com/special-issues/bike-guide_1">Bike Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fiction-101">
        <a href="http://sdcitybeat.com/special-issues/fiction-101">Fiction 101</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://sdcitybeat.com/archive/digital-archives">Digital Archives</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://sdcitybeat.com">Home</a> <a href="http://sdcitybeat.com/events/10th-annual-campaign-celebration/">10th Annual Campaign Celebration</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event">








  <article id="main" itemscope="" itemtype="http://schema.org/Event" itemid="http://sdcitybeat.com/events/10th-annual-campaign-celebration/">





          <header><div id="title">
            
            <meta itemprop="name" content="10th Annual Campaign Celebration" />
            <meta itemprop="description" content="Celebrate of the legalization hemp farming, featuring live music, hemp beer on tap, hemp vendors, raffles, prizes and more." />
            
            
            <h1>10th Annual Campaign Celebration</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2019-06-06T19:00:00">Jun 6, 2019 7:00 PM</time> to <time itemprop="endDate" datetime="2019-06-07T00:00:00">midnight</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=10th%20Annual%20Campaign%20Celebration&amp;dates=20190607T020000Z/20190607T070000Z&amp;sprop=website:sdcitybeat.com&amp;location=Music%20Box%2C%201337%20India%20St.%2C%20San%20Diego%2C%20California%2092101" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.148.post79.dev222244539324/static/images/socialmedia/google.gif" alt="Google Calendar  - 10th Annual Campaign Celebration - 2019-06-06 19:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=10th%20Annual%20Campaign%20Celebration&amp;st=20190607T020000Z&amp;dur=0500&amp;url=http://sdcitybeat.com/events/10th-annual-campaign-celebration/&amp;in_loc=Music%20Box%2C%201337%20India%20St.%2C%20San%20Diego%2C%20California%2092101" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.148.post79.dev222244539324/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - 10th Annual Campaign Celebration - 2019-06-06 19:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=10th%20Annual%20Campaign%20Celebration&amp;dtstart=20190607T020000Z&amp;dtend=20190607T070000Z&amp;location=Music%20Box%2C%201337%20India%20St.%2C%20San%20Diego%2C%20California%2092101" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.148.post79.dev222244539324/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - 10th Annual Campaign Celebration - 2019-06-06 19:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/10th-annual-campaign-celebration/occ/10th-annual-campaign-celebration_20190606T190000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.148.post79.dev222244539324/static/images/socialmedia/ical.gif" alt="iCalendar - 10th Annual Campaign Celebration - 2019-06-06 19:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://sdcitybeat.com/locations/music-box/" class="loc_title"><span
                      itemprop="name"
                    >Music Box</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="32.719404"/>
                  <meta itemprop="longitude" content="-117.167835"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">1337 India St.</span>, <span itemprop="addressLocality">San Diego</span>, <span itemprop="addressRegion">California</span> <span itemprop="postalCode">92101</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2019-06-05T13:23:22.974520">
    <p class="date">June 5, 2019</p>
    <p class="time">1:23 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span><script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=471bfed4-d433-4e8c-adff-d48c329838cc"></script>
<script type="text/javascript">stLight.options({publisher: "471bfed4-d433-4e8c-adff-d48c329838cc", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    <p class="lead">Join us for a very special evening as we celebrate that hemp farming is now legal: Return of the Plant!</p>&#13;
&#13;
 &#13;
&#13;
<p>Live Music!</p>&#13;
&#13;
<p>- Featuring Chali 2na &amp; The House of Vibe, Iron Sage Wood &amp; DJ Rafi El</p>&#13;
&#13;
<p>Hemp beer on tap!</p>&#13;
&#13;
<p>VIP speakers, activists and organizers!</p>&#13;
&#13;
<p>Raffle and door prizes!</p>&#13;
&#13;
<p>Hemp vendors!</p>&#13;
&#13;
 &#13;
&#13;
<p>Don’t miss this amazing opportunity to celebrate 10+ years of nationwide hemp advocacy led by organizers like you! Pre-sale Tickets $20 - Day of $25</p>&#13;
&#13;
 &#13;
&#13;
<p>We did it! Hemp is Legal!</p>&#13;


    
    

    </div>



    </div>


  <div class="eventinfos">
  <h4>Info</h4>

      
      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://sdcitybeat.com/locations/music-box/" class="loc_title"><span
                      itemprop="name"
                    >Music Box</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="32.719404"/>
                  <meta itemprop="longitude" content="-117.167835"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">1337 India St.</span>, <span itemprop="addressLocality">San Diego</span>, <span itemprop="addressRegion">California</span> <span itemprop="postalCode">92101</span></span></span> <a href="http://sdcitybeat.com/locations/music-box/" class="view_map">View Map</a></div>
          
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="music ">Music</span>
        </div>
        
        <div class="mp_tag_cat_10014">
            <label class="">Neighborhood</label>
            <span class="san-diego ">San Diego</span>
        </div>
        

      <div><label class="url">Website</label><a href="http://www.hemphistoryweek.com/party-concert" target="_blank">Visit Event Website</a></div>
    
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2019-06-06T19:00:00">Jun 6, 2019 7:00 PM</time> to <time itemprop="endDate" datetime="2019-06-07T00:00:00">midnight</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=10th%20Annual%20Campaign%20Celebration&amp;dates=20190607T020000Z/20190607T070000Z&amp;sprop=website:sdcitybeat.com&amp;location=Music%20Box%2C%201337%20India%20St.%2C%20San%20Diego%2C%20California%2092101" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.148.post79.dev222244539324/static/images/socialmedia/google.gif" alt="Google Calendar  - 10th Annual Campaign Celebration - 2019-06-06 19:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=10th%20Annual%20Campaign%20Celebration&amp;st=20190607T020000Z&amp;dur=0500&amp;url=http://sdcitybeat.com/events/10th-annual-campaign-celebration/&amp;in_loc=Music%20Box%2C%201337%20India%20St.%2C%20San%20Diego%2C%20California%2092101" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.148.post79.dev222244539324/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - 10th Annual Campaign Celebration - 2019-06-06 19:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=10th%20Annual%20Campaign%20Celebration&amp;dtstart=20190607T020000Z&amp;dtend=20190607T070000Z&amp;location=Music%20Box%2C%201337%20India%20St.%2C%20San%20Diego%2C%20California%2092101" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.148.post79.dev222244539324/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - 10th Annual Campaign Celebration - 2019-06-06 19:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/10th-annual-campaign-celebration/occ/10th-annual-campaign-celebration_20190606T190000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.148.post79.dev222244539324/static/images/socialmedia/ical.gif" alt="iCalendar - 10th Annual Campaign Celebration - 2019-06-06 19:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2019-06-05T13:23:22.974520">
    <p class="date">June 5, 2019</p>
    <p class="time">1:23 PM</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="e184c354-87d7-11e9-990a-12f305999288" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e184c354-87d7-11e9-990a-12f305999288';
        
        googletag.display('e184c354-87d7-11e9-990a-12f305999288');
     });
 </script>
</div>
<div id="e1894532-87d7-11e9-990a-12f305999288" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e1894532-87d7-11e9-990a-12f305999288';
        
        googletag.display('e1894532-87d7-11e9-990a-12f305999288');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="http://sdcitybeat.com/api/sprockets/classic_list/83/?context=section.0"></div><div id="e1914c50-87d7-11e9-990a-12f305999288" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e1914c50-87d7-11e9-990a-12f305999288';
        
        googletag.display('e1914c50-87d7-11e9-990a-12f305999288');
     });
 </script>
</div>
<div id="e19ae3fa-87d7-11e9-990a-12f305999288" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e19ae3fa-87d7-11e9-990a-12f305999288';
        
        googletag.display('e19ae3fa-87d7-11e9-990a-12f305999288');
     });
 </script>
</div>
<div id="e1a0e87c-87d7-11e9-990a-12f305999288" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e1a0e87c-87d7-11e9-990a-12f305999288';
        
        googletag.display('e1a0e87c-87d7-11e9-990a-12f305999288');
     });
 </script>
</div>
<div id="e1a79c9e-87d7-11e9-990a-12f305999288" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e1a79c9e-87d7-11e9-990a-12f305999288';
        
        googletag.display('e1a79c9e-87d7-11e9-990a-12f305999288');
     });
 </script>
</div>
<div id="e1ac2eda-87d7-11e9-990a-12f305999288" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e1ac2eda-87d7-11e9-990a-12f305999288';
        
        googletag.display('e1ac2eda-87d7-11e9-990a-12f305999288');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_cityweek">
        <a href="http://sdcitybeat.com/news-and-opinion/cityweek">CityWeek</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://sdcitybeat.com/news-and-opinion/editorial">Editorial</a>
      </li>
      <li class="menu_subsection_end menu_subsection_show-in-progress">
        <a href="http://sdcitybeat.com/news-and-opinion/show-in-progress">Show in Progress - Podcast</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_cannabeat">
        <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
      </li>
      <li class="menu_subsection_a-side-eye-of-sanity">
        <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
      </li>
      <li class="menu_subsection_end menu_subsection_cannabitch">
        <a href="http://sdcitybeat.com/culture/cannabitch">CannaBitch</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
      <li class="menu_subsection_spotlight">
        <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_black-gold">
        <a href="http://sdcitybeat.com/music/black-gold">Black Gold</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_end menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_tacomania">
        <a href="http://sdcitybeat.com/upcoming-events/tacomania">Taco Mania</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_burgerweek">
        <a href="http://sdcitybeat.com/upcoming-events/burgerweek">Burger Week</a>
      </li>
      <li class="menu_subsection_end menu_subsection_besties">
        <a href="http://sdcitybeat.com/upcoming-events/besties">Night at the Besties</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/neighborhood-watch-barrio-logan/">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">People of the Year</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love and Sex Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_restaurant-guide">
        <a href="http://sdcitybeat.com/special-issues/restaurant-guide">Restaurant Guide</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
      <li class="menu_subsection_go-guide">
        <a href="http://sdcitybeat.com/special-issues/go-guide">Go Guide</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-readers-polls">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-readers-polls">Best of San Diego Readers Polls</a>
      </li>
      <li class="menu_subsection_staycation-issue">
        <a href="http://sdcitybeat.com/special-issues/staycation-issue">Staycation Issue</a>
      </li>
      <li class="menu_subsection_bike-guide__1">
        <a href="http://sdcitybeat.com/special-issues/bike-guide_1">Bike Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fiction-101">
        <a href="http://sdcitybeat.com/special-issues/fiction-101">Fiction 101</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://sdcitybeat.com/archive/digital-archives">Digital Archives</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://sdcitybeat.com/about-us">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="/search/location/find-a-paper/">Find a Paper</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© San Diego CityBeat 2018. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    <script async src="http://sdcitybeat.com/api/design-7d0c9fc5664f37960a26ad92c62fc7c8/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/2d1d9766-78db-11e9-a551-12cbf0c588b4/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;2d1d9766-78db-11e9-a551-12cbf0c588b4&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_app_id&quot;: null}, &quot;ctype&quot;: &quot;event&quot;, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/2d1d9766-78db-11e9-a551-12cbf0c588b4/get_comments&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.49869f2ac1dfd4edbaf92edd6905a3e7.js" data-config="{&quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/2d1d9766-78db-11e9-a551-12cbf0c588b4/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;2d1d9766-78db-11e9-a551-12cbf0c588b4&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email&quot;: &quot;Email&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_app_id&quot;: null}, &quot;ctype&quot;: &quot;event&quot;, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/2d1d9766-78db-11e9-a551-12cbf0c588b4/get_comments&quot;}" id="_mp_page_content"></script>

  </body>
</html>
