<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"author": [], "section": null, "instance": "sdcitybeat", "tag": ["Chula Vista"], "subsection": null, "urlname": "16th-annual-women-s-hall-fame-induction-ceremony", "type": "event"};
      </script>
      
      <title>16th Annual Women's Hall of Fame Induction Ceremony - San Diego CityBeat</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="San Diego CityBeat" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"media_support": {"slots": []}, "tcomments": {"chars_left": "characters left", "fb_app_id": null, "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "comment_required": "Comment required", "email_invalid": "Invalid email address", "subject_required": "Subject required", "your_name": "Your Name", "submit": "Submit", "view_more": "View More", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": false, "type_comment": "Type your comment here...", "content_uuid": "2f0ec556-f87f-11e6-b795-12c861be68f4", "fb_logout": "Logout", "comments": "Comments", "ugc_allow_comments": true, "email_required": "Email required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "rss_feed": "Comment Feed", "subject": "Type subject here...", "email": "Email"}, "is_pro": true, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "comments_url": "http:\/\/sdcitybeat.com\/api\/content\/2f0ec556-f87f-11e6-b795-12c861be68f4\/get_comments", "related_links_url": "http:\/\/sdcitybeat.com\/api\/content\/2f0ec556-f87f-11e6-b795-12c861be68f4\/get_related_links", "ctype": "event", "show_occ_paginator": false}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.64\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.968ecdeaf29c6daafe25ff80c3f3c32e.js"></script>


        
      
      <meta name="description" content="The Annual San Diego County Women's Hall of Fame Induction Ceremony and Reception honors women who have positively impacted San Diego County and the people who live here.  Six women, nominated by the community, will be recognized."/>
      <meta name="keywords" content="Chula Vista"/>
      
      

      <link href="http://sdcitybeat.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="16th Annual Women's Hall of Fame Induction Ceremony - San Diego CityBeat" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.79417c6ae89f13c5b2086a4ba4fa4400.css"/>
      <link rel="stylesheet" type="text/css" href="http://sdcitybeat.com/api/design-a4f675abd310670c59e4d6b631762d9a/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.402dda6e0a838982169d6cd51e8f5a19.js" async="true"></script>
      <link rel="shortcut icon" href="http://sdcitybeat.com/api/design-a4f675abd310670c59e4d6b631762d9a/citybeatfavoicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-13096383-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-13096383-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([400, 200], [300, 250]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([750, 200], [728, 90]).
addSize([1200, 250], [1280, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  googletag.defineSlot('1037004/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  
  googletag.defineSlot('1037004/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  googletag.defineSlot('1037004/mp_mpu_custom_01', [728, 90], '0d4f1f22-fb29-11e6-a2b6-12ad73c77a34').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_02', [728, 90], '0d4feab0-fb29-11e6-a2b6-12ad73c77a34').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://sdcitybeat.com/api/content/2f0ec556-f87f-11e6-b795-12c861be68f4/"/><meta property="og:type" content="article"/><meta property="og:description" content="The Annual San Diego County Women's Hall of Fame Induction Ceremony and Reception honors women who have positively impacted San Diego County and the people who live here.  Six women, nominated by the community, will be recognized."/><meta property="og:title" content="16th Annual Women's Hall of Fame Induction Ceremony"/><meta property="og:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/blank.png"/><meta property="og:site_name" content="San Diego CityBeat"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@sdcitybeat"/><meta name="twitter:creator" content="@sdcitybeat"/>
      <meta property="article:tag" content="Chula Vista"/><meta property="article:published_time" content="2017-02-24T11:04:23.616888"/>
      

      

      

      
      
      
      
      <style>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</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="mp-type-event">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="005981949008938027553:ycdllo9wktk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://sdcitybeat.com/newsletter">Newsletter Signup</a>
        
            <a href="/events/submit.html">Submit your event</a>
        
            <a href="/search/location/find-a-paper/#letter_filter=all&amp;ord=last_modified&amp;page=1">Find a paper</a>
        
            <a href="http://sdcitybeat.com/advertise">Advertise</a>
        
            <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/sdcitybeat" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/sdcitybeat" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/SdCityBeat" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://sdcitybeat.com" title="San Diego CityBeat"><img src="http://sdcitybeat.com/api/design-a4f675abd310670c59e4d6b631762d9a/2012_SDCB__Logo_BLACK-4.svg" class="standard" alt="San Diego CityBeat" title="San Diego CityBeat" />
    <meta id="logo-url" itemprop="url" content="http://sdcitybeat.com/api/design-a4f675abd310670c59e4d6b631762d9a/2012_SDCB__Logo_BLACK-4.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://sdcitybeat.com/api/design-a4f675abd310670c59e4d6b631762d9a/2012_SDCB__Logo_BLACK-4.svg" class="responsive" alt="San Diego CityBeat" title="San Diego CityBeat" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_citybeat-podcasts">
        <a href="http://sdcitybeat.com/news-and-opinion/citybeat-podcasts">Sordid Tales the Podcast</a>
      </li>
      <li class="menu_subsection_end menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_there-she-goz">
        <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_all-things-tech">
        <a href="http://sdcitybeat.com/culture/all-things-tech">All Things Tech</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_end menu_subsection_at-the-intersection">
        <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_end menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last NIght</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_urban-eats">
        <a href="http://sdcitybeat.com/food-drink/urban-eats">Urban Eats</a>
      </li>
      <li class="menu_subsection_dishing-it-out">
        <a href="http://sdcitybeat.com/food-drink/dishing-it-out">Dishing It Out</a>
      </li>
      <li class="menu_subsection_the-north-fork">
        <a href="http://sdcitybeat.com/food-drink/the-north-fork">The North Fork</a>
      </li>
      <li class="menu_subsection_bottle-rocket">
        <a href="http://sdcitybeat.com/food-drink/bottle-rocket">Bottle Rocket</a>
      </li>
      <li class="menu_subsection_the-beerdist">
        <a href="http://sdcitybeat.com/food-drink/the-beerdist">The Beerdist</a>
      </li>
      <li class="menu_subsection_end menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_little-italy">
        <a href="/neighborhoods/neighborhood-watch-little-italy/">Little Italy</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_end menu_subsection_la-jolla">
        <a href="/neighborhoods/neighborhood-watch-la-jolla/">La Jolla</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
      <li class="menu_subsection_end menu_subsection_podcasts">
        <a href="http://sdcitybeat.com/gallery/podcasts">Podcasts</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">Best of San Diego: People</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="http://sdcitybeat.com/archive/recent-issues">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://sdcitybeat.com/archive/digital-edition">Digital Edition</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://sdcitybeat.com">Home</a> <a href="http://sdcitybeat.com/events/16th-annual-women-s-hall-fame-induction-ceremony/">16th Annual Women's Hall of Fame Induction Ceremony</a></div>
        

   
<div id="pagetype_event">








  <article id="main" itemscope="" itemtype="http://schema.org/Event">



          <header><div id="title">
            <meta itemprop="name" content="16th Annual Women's Hall of Fame Induction Ceremony" />
            
            
            <h1>16th Annual Women's Hall of Fame Induction Ceremony</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2017-03-05T14:30:00">Mar 5, 2017 2:30 PM</time> to <time itemprop="endDate" datetime="2017-03-05T17:00:00">5:00 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=16th%20Annual%20Women%27s%20Hall%20of%20Fame%20Induction%20Ceremony&amp;dates=20170305T223000Z/20170306T010000Z&amp;sprop=website:sdcitybeat.com&amp;location=Joe%20%26%20Vi%20Jacobs%20Center%2C%20404%20Euclid%20Ave.%20%2C%20Chollas%20View%2C%20California%2092114" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/socialmedia/google.gif" alt="Google Calendar  - 16th Annual Women's Hall of Fame Induction Ceremony - 2017-03-05 14:30:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=16th%20Annual%20Women%27s%20Hall%20of%20Fame%20Induction%20Ceremony&amp;st=20170305T223000Z&amp;dur=0230&amp;url=http://sdcitybeat.com/events/16th-annual-women-s-hall-fame-induction-ceremony/&amp;in_loc=Joe%20%26%20Vi%20Jacobs%20Center%2C%20404%20Euclid%20Ave.%20%2C%20Chollas%20View%2C%20California%2092114" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - 16th Annual Women's Hall of Fame Induction Ceremony - 2017-03-05 14:30:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=16th%20Annual%20Women%27s%20Hall%20of%20Fame%20Induction%20Ceremony&amp;dtstart=20170305T223000Z&amp;dtend=20170306T010000Z&amp;location=Joe%20%26%20Vi%20Jacobs%20Center%2C%20404%20Euclid%20Ave.%20%2C%20Chollas%20View%2C%20California%2092114" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - 16th Annual Women's Hall of Fame Induction Ceremony - 2017-03-05 14:30:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/16th-annual-women-s-hall-fame-induction-ceremony/occ/16th-annual-women-s-hall-fame-induction-ceremony_20170305T143000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/socialmedia/ical.gif" alt="iCalendar - 16th Annual Women's Hall of Fame Induction Ceremony - 2017-03-05 14:30:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://sdcitybeat.com/locations/joe-vi-jacobs-center/" class="loc_title"><span
                      itemprop="name"
                    >Joe &amp; Vi Jacobs Center</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="32.702076"/>
                  <meta itemprop="longitude" content="-117.085091"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">404 Euclid Ave. </span>, <span itemprop="addressLocality">Chollas View</span>, <span itemprop="addressRegion">California</span> <span itemprop="postalCode">92114</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    <time datetime="2017-02-24T11:04:23.616888">
    <p class="date">February 24, 2017</p>
    <p class="time">11:04 AM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span><script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=471bfed4-d433-4e8c-adff-d48c329838cc"></script>
<script type="text/javascript">stLight.options({publisher: "471bfed4-d433-4e8c-adff-d48c329838cc", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>
    
    <p class="lead">The Annual San Diego County Women's Hall of Fame Induction Ceremony and Reception honors women who have positively impacted San Diego County and the people who live here. Nominated by the community, six women will be recognized for their achievements and inducted into the San Diego County Women's Hall of Fame on Sunday, March 5th at 2:30 P.M. at the Joe and Vi Jacobs Center Celebration Room located at 404 Euclid Ave, San Diego, CA 92114</p>
    
    

    </div>



    </div>


  <div class="eventinfos">
  <h5>Info</h5>

      
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://sdcitybeat.com/locations/joe-vi-jacobs-center/" class="loc_title"><span
                      itemprop="name"
                    >Joe &amp; Vi Jacobs Center</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="32.702076"/>
                  <meta itemprop="longitude" content="-117.085091"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">404 Euclid Ave. </span>, <span itemprop="addressLocality">Chollas View</span>, <span itemprop="addressRegion">California</span> <span itemprop="postalCode">92114</span></span></span> <a href="http://sdcitybeat.com/locations/joe-vi-jacobs-center/" class="view_map">View Map</a></p>
                    
      

        <p>
        <div class="mp_tag_cat_10014">
            <label class="">Neighborhood</label>
            <span class="chula-vista">Chula Vista</span>
        </div>
        </p>

      <p><label class="url">Website</label><a href="http://womensmuseumca.org/event/16th-annual-womens-hall-fame-induction-ceremony" target="_blank">Visit Event Website</a></p>
    <p>
      <label class="phone">Phone</label>
      <a href="tel:6192337963" class="value">6192337963</a>
    </p>
    <p><label class="email">Email</label>
        <a href="#"><span id="event_email">please enable javascript to view</span></a>
        <script>
            (function(){
              var inner = document.getElementById('event_email'),
                  p = inner.parentNode,
                  e = "info",
                  a = "@",
                  d = "womensmuseumca",
                  c = ".org",
                  m = e + a + d + c;
              p.innerHtml = m;
              p.setAttribute('href', 'mailto:' + m);
            })();
        </script>
    </p>
    
    
    <p>
      <label class="dates">Date &amp; Time</label>
    
      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2017-03-05T14:30:00">Mar 5, 2017 2:30 PM</time> to <time itemprop="endDate" datetime="2017-03-05T17:00:00">5:00 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=16th%20Annual%20Women%27s%20Hall%20of%20Fame%20Induction%20Ceremony&amp;dates=20170305T223000Z/20170306T010000Z&amp;sprop=website:sdcitybeat.com&amp;location=Joe%20%26%20Vi%20Jacobs%20Center%2C%20404%20Euclid%20Ave.%20%2C%20Chollas%20View%2C%20California%2092114" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/socialmedia/google.gif" alt="Google Calendar  - 16th Annual Women's Hall of Fame Induction Ceremony - 2017-03-05 14:30:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=16th%20Annual%20Women%27s%20Hall%20of%20Fame%20Induction%20Ceremony&amp;st=20170305T223000Z&amp;dur=0230&amp;url=http://sdcitybeat.com/events/16th-annual-women-s-hall-fame-induction-ceremony/&amp;in_loc=Joe%20%26%20Vi%20Jacobs%20Center%2C%20404%20Euclid%20Ave.%20%2C%20Chollas%20View%2C%20California%2092114" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - 16th Annual Women's Hall of Fame Induction Ceremony - 2017-03-05 14:30:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=16th%20Annual%20Women%27s%20Hall%20of%20Fame%20Induction%20Ceremony&amp;dtstart=20170305T223000Z&amp;dtend=20170306T010000Z&amp;location=Joe%20%26%20Vi%20Jacobs%20Center%2C%20404%20Euclid%20Ave.%20%2C%20Chollas%20View%2C%20California%2092114" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - 16th Annual Women's Hall of Fame Induction Ceremony - 2017-03-05 14:30:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/16th-annual-women-s-hall-fame-induction-ceremony/occ/16th-annual-women-s-hall-fame-induction-ceremony_20170305T143000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.64/static/images/socialmedia/ical.gif" alt="iCalendar - 16th Annual Women's Hall of Fame Induction Ceremony - 2017-03-05 14:30:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </p>
    
    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>
    
    
    </div>



    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-02-24T11:04:23.616888">
    <p class="date">February 24, 2017</p>
    <p class="time">11:04 AM</p>
    </time>   
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>


  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div id="0d4f1f22-fb29-11e6-a2b6-12ad73c77a34" class="mp-ad-sprocket">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '0d4f1f22-fb29-11e6-a2b6-12ad73c77a34';
        
        googletag.display('0d4f1f22-fb29-11e6-a2b6-12ad73c77a34');
     });
 </script>
</div>

<div id="0d4feab0-fb29-11e6-a2b6-12ad73c77a34" class="mp-ad-sprocket">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '0d4feab0-fb29-11e6-a2b6-12ad73c77a34';
        
        googletag.display('0d4feab0-fb29-11e6-a2b6-12ad73c77a34');
     });
 </script>
</div>

<div class="mp-sprocket-ajax-lazy" data-url="http://sdcitybeat.com/api/sprockets/classic_list/83/?context=section.0"></div>
    
  </aside>
  </div>

  




        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_citybeat-podcasts">
        <a href="http://sdcitybeat.com/news-and-opinion/citybeat-podcasts">Sordid Tales the Podcast</a>
      </li>
      <li class="menu_subsection_end menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_there-she-goz">
        <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_all-things-tech">
        <a href="http://sdcitybeat.com/culture/all-things-tech">All Things Tech</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_end menu_subsection_at-the-intersection">
        <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_end menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last NIght</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_urban-eats">
        <a href="http://sdcitybeat.com/food-drink/urban-eats">Urban Eats</a>
      </li>
      <li class="menu_subsection_dishing-it-out">
        <a href="http://sdcitybeat.com/food-drink/dishing-it-out">Dishing It Out</a>
      </li>
      <li class="menu_subsection_the-north-fork">
        <a href="http://sdcitybeat.com/food-drink/the-north-fork">The North Fork</a>
      </li>
      <li class="menu_subsection_bottle-rocket">
        <a href="http://sdcitybeat.com/food-drink/bottle-rocket">Bottle Rocket</a>
      </li>
      <li class="menu_subsection_the-beerdist">
        <a href="http://sdcitybeat.com/food-drink/the-beerdist">The Beerdist</a>
      </li>
      <li class="menu_subsection_end menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_little-italy">
        <a href="/neighborhoods/neighborhood-watch-little-italy/">Little Italy</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_end menu_subsection_la-jolla">
        <a href="/neighborhoods/neighborhood-watch-la-jolla/">La Jolla</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
      <li class="menu_subsection_end menu_subsection_podcasts">
        <a href="http://sdcitybeat.com/gallery/podcasts">Podcasts</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">Best of San Diego: People</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="http://sdcitybeat.com/archive/recent-issues">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://sdcitybeat.com/archive/digital-edition">Digital Edition</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://sdcitybeat.com/about-us">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="/search/location/find-a-paper/">Find a Paper</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© San Diego City Beat 2016. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    <script async src="http://sdcitybeat.com/api/design-a4f675abd310670c59e4d6b631762d9a/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: null, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;2f0ec556-f87f-11e6-b795-12c861be68f4&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/2f0ec556-f87f-11e6-b795-12c861be68f4/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/2f0ec556-f87f-11e6-b795-12c861be68f4/get_related_links&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.d86d583fc1b6e3c159ae4d37ed0c06d9.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.4e8059a7cd044dfdb9fbec8ee06db4d2.js" data-config="{&quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: null, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;2f0ec556-f87f-11e6-b795-12c861be68f4&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/2f0ec556-f87f-11e6-b795-12c861be68f4/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/2f0ec556-f87f-11e6-b795-12c861be68f4/get_related_links&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
