<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"tag": ["September 11, 2019 Issue"], "fb_app_id": null, "type": "article", "author": ["Al Howard"], "urlname": "you-can-call-me-al-or-lee-whatever", "section": "music", "subsection": "black-gold", "instance": "sdcitybeat"};
      </script>
      
      
      <title>You can call me Al. Or Lee. Whatever. - San Diego CityBeat</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="San Diego CityBeat" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.153.post105.dev784653212440\/static\/", "config": {"js\/page_roundup_content": null, "js\/page_content": {"comments_url": "http:\/\/sdcitybeat.com\/api\/content\/68cea698-d424-11e9-9ddb-12f1225286c6\/get_comments", "ctype": null, "back_title": "Return to \"You can call me Al. Or Lee. Whatever.\"", "related_links_url": "http:\/\/sdcitybeat.com\/api\/content\/68cea698-d424-11e9-9ddb-12f1225286c6\/get_related_links", "tcomments": {"ugc_email_for_comments": false, "fb_logout": "Logout", "submit": "Submit", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "subject": "Type subject here...", "email": "Email", "post_to_wall": "Publish comment to your Wall", "chars_left": "characters left", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_login": " or login with Facebook", "comment_required": "Comment required", "rss_feed": "Comment Feed", "view_more": "View More", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": true, "fb_app_id": null, "email_required": "Email required", "content_uuid": "68cea698-d424-11e9-9ddb-12f1225286c6", "type_comment": "Type your comment here...", "your_name": "Your Name", "email_invalid": "Invalid email address", "name_required": "Name required", "comments": "Comments", "type_captchas": "Enter the word from the Image", "wrong_captchas": "Wrong Captchas"}, "google_api_key": null, "show_occ_paginator": false, "media_support": {"slots": [{"display_type": "carousel", "slot_ord": 0, "slot_id": 27170, "media_count": 1, "slot_uuid": "19934eaf-aa31-4237-e2a1-db43c65ffeb2"}, {"display_type": "carousel", "slot_ord": 1, "slot_id": 27171, "media_count": 1, "slot_uuid": "f2824160-c36a-4ce1-cf7a-bada8c7f27ee"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "is_pro": true, "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow"}}, "js\/page_roundup_location": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="It started about 3 years ago: An African seller at the swap meet would always say “Lee” when I approached and we’d embrace like long lost brothers. There’s a certain unspoken camaraderie that black folks have while existing in a Caucasian sea."/>
      <meta name="keywords" content="Al Howard,September 11  2019 Issue"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://sdcitybeat.com/downloads/31362/download/IMG_5833.jpg?cb=14f23a371ca38df8ae34397c51aa77eb&amp;w=1200"/>
      <link rel="canonical" href="http://sdcitybeat.com/music/black-gold/you-can-call-me-al-or-lee-whatever/"/>

      <link href="http://sdcitybeat.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="You can call me Al. Or Lee. Whatever. - San Diego CityBeat" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.945c19a9c392f5c0c297521aa87ef7ce.css"/>
      <link rel="stylesheet" type="text/css" href="http://sdcitybeat.com/api/design-1ffc38a3301f8aa7cf6f0481ae0546f6/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="http://sdcitybeat.com/api/design-1ffc38a3301f8aa7cf6f0481ae0546f6/citybeatfavoicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-13096383-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([750, 200], [728, 90]).
addSize([1200, 250], [1280, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([400, 200], [300, 250]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1037004/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="You can call me Al. Or Lee. Whatever."/><meta property="og:image" content="http://sdcitybeat.com/downloads/31362/download/IMG_5833.jpg?cb=14f23a371ca38df8ae34397c51aa77eb&amp;w=1200"/><meta property="og:image:width" content="750"/><meta property="og:image:height" content="748"/><meta property="og:type" content="article"/><meta property="og:url" content="http://sdcitybeat.com/api/content/68cea698-d424-11e9-9ddb-12f1225286c6/"/><meta property="og:description" content="It started about 3 years ago: An African seller at the swap meet would always say “Lee” when I approached and we’d embrace like long lost brothers. There’s a certain unspoken camaraderie that black folks have while existing in a Caucasian sea."/><meta property="og:site_name" content="San Diego CityBeat"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@sdcitybeat"/><meta name="twitter:creator" content="@sdcitybeat"/><meta name="twitter:image" content="http://sdcitybeat.com/downloads/31362/download/IMG_5833.jpg?cb=14f23a371ca38df8ae34397c51aa77eb&amp;amp;w=1200"/>
      <meta name="author" content="Al Howard"/><meta property="article:tag" content="September 11, 2019 Issue"/><meta property="article:published_time" content="2019-09-17T00:00:00"/><meta property="article:author" content="http://sdcitybeat.com/topics/al-howard/"/>
      
      <script type="application/ld+json">
{"@graph": [{"datePublished": "2019-09-17T00:00:00", "image": "http://sdcitybeat.com/downloads/31362/download/IMG_5833.jpg?cb=14f23a371ca38df8ae34397c51aa77eb&w=750", "url": "http://sdcitybeat.com/music/black-gold/you-can-call-me-al-or-lee-whatever/", "dateModified": "2019-09-10T16:43:21.270812", "keywords": ["September 11, 2019 Issue"], "author": {"@type": "Person", "name": "Al Howard"}, "@id": "http://sdcitybeat.com/music/black-gold/you-can-call-me-al-or-lee-whatever/", "articleSection": "Black Gold", "name": "You can call me Al. Or Lee. Whatever.", "creator": "Al Howard", "mainEntityOfPage": "http://sdcitybeat.com/music/black-gold/you-can-call-me-al-or-lee-whatever/", "thumbnailUrl": "http://sdcitybeat.com/downloads/31362/download/IMG_5833.jpg?cb=14f23a371ca38df8ae34397c51aa77eb&w=750", "publisher": {"logo": {"@type": "ImageObject", "url": "http://sdcitybeat.com/api/design-1ffc38a3301f8aa7cf6f0481ae0546f6/2012_SDCB__Logo_BLACK-4.svg"}, "@type": "Organization", "name": "San Diego CityBeat"}, "headline": "You can call me Al. Or Lee. Whatever.", "@type": "Article"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <style>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</style>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#999999"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_music">
          <div id="subsection_black-gold">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="005981949008938027553:ycdllo9wktk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://sdcitybeat.com/newsletter">Newsletter Signup</a>
        
            <a href="/events/submit.html">Submit your event</a>
        
            <a href="/search/location/find-a-paper/#letter_filter=all&amp;ord=last_modified&amp;page=1">Find a paper</a>
        
            <a href="http://sdcitybeat.com/advertise">Advertise</a>
        
            <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/sdcitybeat" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/sdcitybeat" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.youtube.com/user/SdCityBeat" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://sdcitybeat.com" title="San Diego CityBeat"><img src="http://sdcitybeat.com/api/design-1ffc38a3301f8aa7cf6f0481ae0546f6/2012_SDCB__Logo_BLACK-4.svg" class="standard" alt="San Diego CityBeat" title="San Diego CityBeat" />
    <meta id="logo-url" itemprop="url" content="http://sdcitybeat.com/api/design-1ffc38a3301f8aa7cf6f0481ae0546f6/2012_SDCB__Logo_BLACK-4.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://sdcitybeat.com/api/design-1ffc38a3301f8aa7cf6f0481ae0546f6/2012_SDCB__Logo_BLACK-4.svg" class="responsive" alt="San Diego CityBeat" title="San Diego CityBeat" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://sdcitybeat.com/news-and-opinion/editorial">Editorial</a>
      </li>
      <li class="menu_subsection_end menu_subsection_show-in-progress">
        <a href="http://sdcitybeat.com/news-and-opinion/show-in-progress">Show in Progress - Podcast</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_cannabeat">
        <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
      </li>
      <li class="menu_subsection_a-side-eye-of-sanity">
        <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
      </li>
      <li class="menu_subsection_end menu_subsection_cannabitch">
        <a href="http://sdcitybeat.com/culture/cannabitch">CannaBitch</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
      <li class="menu_subsection_spotlight">
        <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
      </li>
      <li class="selected menu_subsection_end menu_subsection_black-gold">
        <a href="http://sdcitybeat.com/music/black-gold">Black Gold</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
      <li class="menu_subsection_end menu_subsection_wort-mentioning">
        <a href="http://sdcitybeat.com/food-drink/wort-mentioning">Wort Mentioning</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_tacomania">
        <a href="http://sdcitybeat.com/upcoming-events/tacomania">Taco Mania</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_burgerweek">
        <a href="http://sdcitybeat.com/upcoming-events/burgerweek">Burger Week</a>
      </li>
      <li class="menu_subsection_end menu_subsection_besties">
        <a href="http://sdcitybeat.com/upcoming-events/besties">Night at the Besties</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/neighborhood-watch-barrio-logan/">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">People of the Year</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love and Sex Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_restaurant-guide">
        <a href="http://sdcitybeat.com/special-issues/restaurant-guide">Restaurant Guide</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
      <li class="menu_subsection_go-guide">
        <a href="http://sdcitybeat.com/special-issues/go-guide">Go Guide</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-readers-polls">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-readers-polls">Best of San Diego Readers Polls</a>
      </li>
      <li class="menu_subsection_staycation-issue">
        <a href="http://sdcitybeat.com/special-issues/staycation-issue">Staycation Issue</a>
      </li>
      <li class="menu_subsection_bike-guide__1">
        <a href="http://sdcitybeat.com/special-issues/bike-guide_1">Bike Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fiction-101">
        <a href="http://sdcitybeat.com/special-issues/fiction-101">Fiction 101</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://sdcitybeat.com/archive/digital-archives">Digital Archives</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_music-feature">
    <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
  </li>
  <li class="menu_subsection_notes-from-the-smoking-patio">
    <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
  </li>
  <li class="menu_subsection_if-i-were-u">
    <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
  </li>
  <li class="menu_subsection_concerts">
    <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
  </li>
  <li class="menu_subsection_club-listings">
    <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
  </li>
  <li class="menu_subsection_about-last-night">
    <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
  </li>
  <li class="menu_subsection_spotlight">
    <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_black-gold">
    <a href="http://sdcitybeat.com/music/black-gold">Black Gold</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://sdcitybeat.com">Home</a> <a href="http://sdcitybeat.com/music">Music</a> <a href="http://sdcitybeat.com/music/black-gold">Black Gold</a> <a href="http://sdcitybeat.com/music/black-gold/you-can-call-me-al-or-lee-whatever/">You can call me Al. Or Lee. Whatever.</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://sdcitybeat.com/music/black-gold/you-can-call-me-al-or-lee-whatever/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://sdcitybeat.com/downloads/31362/download/IMG_5833.jpg?cb=14f23a371ca38df8ae34397c51aa77eb" />
    <meta id="content-image-width" itemprop="width" content="750" />
    <meta id="content-image-height" itemprop="height" content="748" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://sdcitybeat.com/music/black-gold/you-can-call-me-al-or-lee-whatever/" />
            <meta itemprop="name" content="You can call me Al. Or Lee. Whatever." />
            <meta itemprop="description" content="It started about 3 years ago: An African seller at the swap meet would always say “Lee” when I approached and we’d embrace like long lost brothers. There’s a certain unspoken camaraderie that black folks have while existing in a Caucasian sea." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-09-10T16:43:21.270812" />
            <h1 itemprop="headline">You can call me Al. Or Lee. Whatever.</h1>
            <p  class="subtitle"><span>A vinyl collector will go by any name as long as the record’s good</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/al-howard/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Al Howard<meta itemprop="name" content="Al Howard" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-09-17T00:00:00">
    <p class="date">September 17, 2019</p>
    <p class="time">12:00 AM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span><script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=471bfed4-d433-4e8c-adff-d48c329838cc"></script>
<script type="text/javascript">stLight.options({publisher: "471bfed4-d433-4e8c-adff-d48c329838cc", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://sdcitybeat.com/music/black-gold/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-27170" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-27170-0">    <span id="close-btn-27170-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group27170 hidden" id="ms_27170-0" data-image-url="http://sdcitybeat.com/downloads/31362/download/IMG_5833.jpg?cb=14f23a371ca38df8ae34397c51aa77eb" data-image-id="31362" data-slot-media-path="/api/slot_media/43675/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_5833.jpg" data-src="http://sdcitybeat.com/downloads/31362/download/IMG_5833.jpg?cb=14f23a371ca38df8ae34397c51aa77eb&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 750]" src="http://sdcitybeat.com/downloads/31362/download/IMG_5833.jpg?cb=14f23a371ca38df8ae34397c51aa77eb&amp;w=640" title="IMG_5833.jpg">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p class="lead"><em>“My name it is nothing, my age it means less.” </em></p>&#13;
&#13;
<p><em>—Bob Dylan</em></p>&#13;
&#13;
<p>"LEE!” </p>&#13;
&#13;
<p>The booming voice rang out from the adjacent aisle at Kobey’s Swap Meet. The sound was “Lee” spelled with 32 “E”s, sustained as if played through Hugh Masekela’s Trumpet. I knew the voice was addressing me even though my name hasn’t been Lee in this lifetime, or any other that I’m aware of. </p>&#13;
&#13;
<p>It started about 3 years ago: An African seller at the swap meet would always say “Lee” when I approached and we’d embrace like long lost brothers. There’s a certain unspoken camaraderie that black folks have while existing in a Caucasian sea. It’s the subtle acknowledgement that we’re both black and if the race war shit suddenly goes down—no matter how divergent our poles of blackness are—we’ve got each other’s back. I promise if Steve Urkel and Lebron James were in the shit in rural Alabama, Steve would have Lebron’s back whether Lebron needed it or not. And he’d know via something as simple as a nod. But I digress. </p>&#13;
&#13;
<p>Initially I had assumed that “Lee” translated to something deep and meaningful in his native tongue. He always said it with an inflection that invoked a foreign exuberance, the single syllable seemed to celebrate out of his mouth like a confetti sneeze. However, after two years and never witnessing him greet anyone else this way, I realized that he just thought my name was Lee, and it was far too late in the charade to correct him. At this point, it would’ve been easier to legally change my name to Lee since that’s how non-confrontational I am (the 40-year-old in me wanted to say “Leegally” because those are the kind of awful jokes I’m prone to making at this age). </p>&#13;
&#13;
<p>Anyway, I’ve learned to answer to Lee and that’s totally fine because he had some records for Lee.</p>&#13;
&#13;
<p>I went over to look through copious boxes of 45s. This was a strange morning at the swap meet. Usually Kobey’s swap meet is saturated with record guys. If you threw a rock you’d be more likely to hit a record collector than a record. But this morning it was just my friend and me, and we could stalk the aisles with leisure. In fact, it’s the only morning that ever made me loosely contemplate a brief foray into very specific serial murder. I could be called the Collector Collector, taking out other record collectors through the bait of a Craigslist post advertising five-cent Beatles’ “Butcher” covers. I’ve clearly been watching too much Mindhunter on Netflix. </p>&#13;
&#13;
<p>I wondered where everyone was. Was there an epic estate sale that I was oblivious to? Did everyone simultaneously choose this day to sleep in? Was there finally a mass shooting at a record show? (The “finally” does not imply that I’m longing for a mass shooting to take out my collector competition, but more of a feeling of dread regarding the inevitability of mass shootings creeping into all our moments of attempted leisure). Whatever the reason behind the emptiness, it was nice to leisurely dig through the records without any need to rush, sprint, trample or display the piranha instinct within us. </p>&#13;
&#13;
<p>So there I was, searching through a giant stack of 45s. For a moment I thought I was clairvoyant because with each 45 I flipped through, I could sense the record coming next. It took a few boxes before I realized that I had read through all these records at the Vinyl Junkies $1 Sidewalk Sale. </p>&#13;
&#13;
<p>In a moment like this, I contemplated a record’s history. How many homes does it live in before taking up its brief residence in my own? These 45s went from the Vinyl Junkies sidewalk sale to a Goodwill, and then to a different Goodwill, where they were auctioned off to a man named Valentine who thinks my name is Lee and sets up at Kobey’s on Friday morning at 6:35 a.m. I didn’t feel like looking through these 45s a second time. The chances of finding something worthwhile after hundreds of eyes had carefully looked through them were slim to none, but on this morning I had the luxury of time and the rare symptom of patience. </p>&#13;
&#13;
<p>The summer heat had already melted some of these 45s into abstract pieces of hallucinogenic art. But through the warped refuse, scratched Four Tops records and privately pressed local bands from the early 2000s with terrible names and Myspace links, there was a center label I hadn’t seen before: Pic and Bill’s <em>Talk About Love</em> on Charay records out of Fort Worth Texas. </p>&#13;
&#13;
<p>The song was classic soul in the vein of Otis Redding. It starts with a tight horn arrangement matching the drum fills. They launch right into the chorus, simple and to the point. The vocals soar high and compliment each other. </p>&#13;
&#13;
<p>This was one of those lessons in digging because it’s easy to get discouraged by a collection that’s been sorted through by hand after hand. But in the flurried rush at 6 a.m., things get overlooked, everyone has different expertise. And as the ancient African proverb says: “As the sky above, music is infinite.” Pretty sure that was a Lee quote.</p>&#13;
&#13;
<div id="media-carousel-27171" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-27171-0">    <span id="close-btn-27171-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group27171 hidden" id="ms_27171-0" data-slot-media-path="/api/slot_media/43676/">Expand</a>      </div>                  <div class="youtube">        <div data-deferred="true" data-deferred-type="iframe" type="text/html" data-height="430" data-src="//www.youtube.com/embed/YCmeTRr3jek?list=&amp;wmode=transparent" data-webkitallowfullscreen="true" data-mozallowfullscreen="true" data-allowfullscreen="true"><!-- YouTube --></div>      </div>                                <div class="media-content">                </div>  </div>  </div></div>

    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://sdcitybeat.com/topics/2019-issue-september-11/" rel="tag" >September 11, 2019 Issue</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/al-howard/" rel="author"
       >Al Howard</a> </p>
    
    <time datetime="2019-09-17T00:00:00">
    <p class="date">September 17, 2019</p>
    <p class="time">12:00 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://sdcitybeat.com/news-and-opinion/editorial">Editorial</a>
      </li>
      <li class="menu_subsection_end menu_subsection_show-in-progress">
        <a href="http://sdcitybeat.com/news-and-opinion/show-in-progress">Show in Progress - Podcast</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_cannabeat">
        <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
      </li>
      <li class="menu_subsection_a-side-eye-of-sanity">
        <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
      </li>
      <li class="menu_subsection_end menu_subsection_cannabitch">
        <a href="http://sdcitybeat.com/culture/cannabitch">CannaBitch</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
      <li class="menu_subsection_spotlight">
        <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
      </li>
      <li class="selected menu_subsection_end menu_subsection_black-gold">
        <a href="http://sdcitybeat.com/music/black-gold">Black Gold</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
      <li class="menu_subsection_end menu_subsection_wort-mentioning">
        <a href="http://sdcitybeat.com/food-drink/wort-mentioning">Wort Mentioning</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_tacomania">
        <a href="http://sdcitybeat.com/upcoming-events/tacomania">Taco Mania</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_burgerweek">
        <a href="http://sdcitybeat.com/upcoming-events/burgerweek">Burger Week</a>
      </li>
      <li class="menu_subsection_end menu_subsection_besties">
        <a href="http://sdcitybeat.com/upcoming-events/besties">Night at the Besties</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/neighborhood-watch-barrio-logan/">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">People of the Year</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love and Sex Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_restaurant-guide">
        <a href="http://sdcitybeat.com/special-issues/restaurant-guide">Restaurant Guide</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
      <li class="menu_subsection_go-guide">
        <a href="http://sdcitybeat.com/special-issues/go-guide">Go Guide</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-readers-polls">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-readers-polls">Best of San Diego Readers Polls</a>
      </li>
      <li class="menu_subsection_staycation-issue">
        <a href="http://sdcitybeat.com/special-issues/staycation-issue">Staycation Issue</a>
      </li>
      <li class="menu_subsection_bike-guide__1">
        <a href="http://sdcitybeat.com/special-issues/bike-guide_1">Bike Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fiction-101">
        <a href="http://sdcitybeat.com/special-issues/fiction-101">Fiction 101</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-archives">
        <a href="http://sdcitybeat.com/archive/digital-archives">Digital Archives</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_music-feature">
    <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
  </li>
  <li class="menu_subsection_notes-from-the-smoking-patio">
    <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
  </li>
  <li class="menu_subsection_if-i-were-u">
    <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
  </li>
  <li class="menu_subsection_concerts">
    <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
  </li>
  <li class="menu_subsection_club-listings">
    <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
  </li>
  <li class="menu_subsection_about-last-night">
    <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
  </li>
  <li class="menu_subsection_spotlight">
    <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_black-gold">
    <a href="http://sdcitybeat.com/music/black-gold">Black Gold</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://sdcitybeat.com/about-us">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="/search/location/find-a-paper/">Find a Paper</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© San Diego CityBeat 2018. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    <script async src="http://sdcitybeat.com/api/design-1ffc38a3301f8aa7cf6f0481ae0546f6/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/68cea698-d424-11e9-9ddb-12f1225286c6/get_comments&quot;, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;You can call me Al. Or Lee. Whatever.\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/68cea698-d424-11e9-9ddb-12f1225286c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: false, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_app_id&quot;: null, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;68cea698-d424-11e9-9ddb-12f1225286c6&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;}, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 27170, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;19934eaf-aa31-4237-e2a1-db43c65ffeb2&quot;}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 27171, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;f2824160-c36a-4ce1-cf7a-bada8c7f27ee&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.bf76c379b3fc4427d18c42c73a870df2.js" data-config="{&quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/68cea698-d424-11e9-9ddb-12f1225286c6/get_comments&quot;, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;You can call me Al. Or Lee. Whatever.\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/68cea698-d424-11e9-9ddb-12f1225286c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: false, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_app_id&quot;: null, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;68cea698-d424-11e9-9ddb-12f1225286c6&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;}, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 27170, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;19934eaf-aa31-4237-e2a1-db43c65ffeb2&quot;}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 27171, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;f2824160-c36a-4ce1-cf7a-bada8c7f27ee&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
