<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"section": "news-and-opinion", "subsection": "spin-cycle", "instance": "sdcitybeat", "urlname": "no-moonlighters-need-apply", "type": "article", "fb_app_id": null, "tag": ["July 4, 2018 Issue "], "author": ["John R.  Lamb"]};
      </script>
      
      
      <title>No moonlighters need apply - San Diego CityBeat</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="San Diego CityBeat" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.124.post110.dev873481651824\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"comments_url": "http:\/\/sdcitybeat.com\/api\/content\/b0f631c8-7e8c-11e8-a089-12408cbff2b0\/get_comments", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "media_count": 1, "display_type": "carousel", "slot_id": 24998, "slot_uuid": "f7f0a13d-0208-4dbe-b483-388e21b66db3"}]}, "tcomments": {"post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_captchas": "Enter the word from the Image", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "submit": "Submit", "name_required": "Name required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "fb_login": " or login with Facebook", "email_required": "Email required", "chars_left": "characters left", "type_comment": "Type your comment here...", "fb_logout": "Logout", "ugc_allow_comments": true, "subject_required": "Subject required", "fb_app_id": null, "content_uuid": "b0f631c8-7e8c-11e8-a089-12408cbff2b0", "wrong_captchas": "Wrong Captchas", "comment_required": "Comment required", "post_to_wall": "Publish comment to your Wall", "email_invalid": "Invalid email address", "comments": "Comments", "rss_feed": "Comment Feed", "email": "Email", "ugc_email_for_comments": false, "subject": "Type subject here...", "view_more": "View More"}, "related_links_url": "http:\/\/sdcitybeat.com\/api\/content\/b0f631c8-7e8c-11e8-a089-12408cbff2b0\/get_related_links", "google_api_key": null, "is_pro": true, "ctype": null, "back_title": "Return to \"No moonlighters need apply\"", "show_occ_paginator": false, "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}}, "js\/page_roundup": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Every couple of years, a citizens committee known as the Salary Setting Commission calls forth from the mountaintop its recommendations to hike the salaries of San Diego’s mayor and councilmembers."/>
      <meta name="keywords" content="John R.  Lamb,July 4  2018 Issue"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://sdcitybeat.com/downloads/28881/download/IMG_2457.jpg?cb=2061bac503ba27f306ed4a89a53b9ab5"/>
      <link rel="canonical" href="http://sdcitybeat.com/news-and-opinion/spin-cycle/no-moonlighters-need-apply/"/>

      <link href="http://sdcitybeat.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="No moonlighters need apply - San Diego CityBeat" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.de72ffee9b3ce3c05bdb202b0cf9bcc9.css"/>
      <link rel="stylesheet" type="text/css" href="http://sdcitybeat.com/api/design-a1e0d704c6654dcb973a78bc850c64a7/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.aa6dc5d6e98be05b580c955dee499fec.js" async="true"></script>
      <link rel="shortcut icon" href="http://sdcitybeat.com/api/design-a1e0d704c6654dcb973a78bc850c64a7/citybeatfavoicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-13096383-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-13096383-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([400, 200], [300, 250]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([750, 200], [728, 90]).
addSize([1200, 250], [1280, 250]).
build();

var Large_Rectangle_Mapping = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
addSize([400, 200], [300, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1037004/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1037004/mp_mpu_custom_01', [728, 90], '56b5798e-7eba-11e8-9b72-12423e01fa3c').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_02', [728, 90], '56b6eefe-7eba-11e8-9b72-12423e01fa3c').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_large_01', [728, 90], '56b82044-7eba-11e8-9b72-12423e01fa3c').defineSizeMapping(Large_Rectangle_Mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_03', [728, 90], '56b9ffcc-7eba-11e8-9b72-12423e01fa3c').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_04', [728, 90], '56bb63bc-7eba-11e8-9b72-12423e01fa3c').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_05', [728, 90], '56bcf4d4-7eba-11e8-9b72-12423e01fa3c').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1037004/mp_mpu_custom_06', [728, 90], '56bddce6-7eba-11e8-9b72-12423e01fa3c').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:image" content="http://sdcitybeat.com/downloads/28881/download/IMG_2457.jpg?cb=2061bac503ba27f306ed4a89a53b9ab5"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="659"/><meta property="og:description" content="Every couple of years, a citizens committee known as the Salary Setting Commission calls forth from the mountaintop its recommendations to hike the salaries of San Diego’s mayor and councilmembers."/><meta property="og:title" content="No moonlighters need apply"/><meta property="og:url" content="http://sdcitybeat.com/api/content/b0f631c8-7e8c-11e8-a089-12408cbff2b0/"/><meta property="og:site_name" content="San Diego CityBeat"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@sdcitybeat"/><meta name="twitter:creator" content="@sdcitybeat"/><meta name="twitter:image" content="http://sdcitybeat.com/downloads/28881/download/IMG_2457.jpg?cb=2061bac503ba27f306ed4a89a53b9ab5"/>
      <meta name="author" content="John R.  Lamb"/><meta property="article:author" content="http://sdcitybeat.com/topics/john-r.-lamb/"/><meta property="article:published_time" content="2018-07-02T23:46:25.351813"/><meta property="article:tag" content="July 4, 2018 Issue "/>
      

      

      

      

      
      
      <style>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</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news-and-opinion">
          <div id="subsection_spin-cycle">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="005981949008938027553:ycdllo9wktk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://sdcitybeat.com/newsletter">Newsletter Signup</a>
        
            <a href="/events/submit.html">Submit your event</a>
        
            <a href="/search/location/find-a-paper/#letter_filter=all&amp;ord=last_modified&amp;page=1">Find a paper</a>
        
            <a href="http://sdcitybeat.com/advertise">Advertise</a>
        
            <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/sdcitybeat" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/sdcitybeat" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/SdCityBeat" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://sdcitybeat.com" title="San Diego CityBeat"><img src="http://sdcitybeat.com/api/design-a1e0d704c6654dcb973a78bc850c64a7/2012_SDCB__Logo_BLACK-4.svg" class="standard" alt="San Diego CityBeat" title="San Diego CityBeat" />
    <meta id="logo-url" itemprop="url" content="http://sdcitybeat.com/api/design-a1e0d704c6654dcb973a78bc850c64a7/2012_SDCB__Logo_BLACK-4.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://sdcitybeat.com/api/design-a1e0d704c6654dcb973a78bc850c64a7/2012_SDCB__Logo_BLACK-4.svg" class="responsive" alt="San Diego CityBeat" title="San Diego CityBeat" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_cityweek">
        <a href="http://sdcitybeat.com/news-and-opinion/cityweek">CityWeek</a>
      </li>
      <li class="selected menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_end menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_there-she-goz">
        <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_at-the-intersection">
        <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
      </li>
      <li class="menu_subsection_advice">
        <a href="http://sdcitybeat.com/culture/advice">Advice</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_thank-you-for-staring">
        <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
      </li>
      <li class="menu_subsection_cannabeat">
        <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_a-side-eye-of-sanity">
        <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
      <li class="menu_subsection_end menu_subsection_spotlight">
        <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_bottle-rocket">
        <a href="http://sdcitybeat.com/food-drink/bottle-rocket">Bottle Rocket</a>
      </li>
      <li class="menu_subsection_the-beerdist">
        <a href="http://sdcitybeat.com/food-drink/the-beerdist">The Beerdist</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
      <li class="menu_subsection_end menu_subsection_revenge-of-the-beer-nerd">
        <a href="http://sdcitybeat.com/food-drink/revenge-of-the-beer-nerd">Revenge of the Beer Nerd</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_beerclub">
        <a href="http://sdcitybeat.com/upcoming-events/beerclub">Beer Club</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_chefs-shakers">
        <a href="http://sdcitybeat.com/upcoming-events/chefs-shakers">Chefs &amp; Shakers</a>
      </li>
      <li class="menu_subsection_filmfestival">
        <a href="http://sdcitybeat.com/upcoming-events/filmfestival">Film Festival</a>
      </li>
      <li class="menu_subsection_end menu_subsection_besties">
        <a href="http://sdcitybeat.com/upcoming-events/besties">Night at the Besties</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/barrio-logan">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">Best of San Diego: People</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love and Sex Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
      <li class="menu_subsection_go-guide">
        <a href="http://sdcitybeat.com/special-issues/go-guide">Go Guide</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-readers-polls">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-readers-polls">Best of San Diego Readers Polls</a>
      </li>
      <li class="menu_subsection_staycation-issue">
        <a href="http://sdcitybeat.com/special-issues/staycation-issue">Staycation Issue</a>
      </li>
      <li class="menu_subsection_end menu_subsection_bike-guide__1">
        <a href="http://sdcitybeat.com/special-issues/bike-guide_1">Bike Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x2018-digital-archives">
        <a href="http://sdcitybeat.com/archive/2018-digital-archives">Digital Archives</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_from-the-editor">
    <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
  </li>
  <li class="menu_subsection_news">
    <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
  </li>
  <li class="menu_subsection_cityweek">
    <a href="http://sdcitybeat.com/news-and-opinion/cityweek">CityWeek</a>
  </li>
  <li class="selected menu_subsection_spin-cycle">
    <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
  </li>
  <li class="menu_subsection_backwards-in-high-heels">
    <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
  </li>
  <li class="menu_subsection_sordid-tales">
    <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
  </li>
  <li class="menu_subsection_letters-to-the-editor">
    <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
  </li>
  <li class="menu_subsection_end menu_subsection_opinion">
    <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://sdcitybeat.com">Home</a> <a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion</a> <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a> <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle/no-moonlighters-need-apply/">No moonlighters need apply</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://sdcitybeat.com/downloads/28881/download/IMG_2457.jpg?cb=2061bac503ba27f306ed4a89a53b9ab5" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="659" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="No moonlighters need apply" />
            <meta itemprop="description" content="Every couple of years, a citizens committee known as the Salary Setting Commission calls forth from the mountaintop its recommendations to hike the salaries of San Diego’s mayor and councilmembers." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-07-02T23:46:25.351813" />
            <h1 itemprop="headline">No moonlighters need apply</h1>
            <p  class="subtitle"><span>City Council should put pay boost, ethics reforms on November ballot</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/john-r.-lamb/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">John R.  Lamb<meta itemprop="name" content="John R.  Lamb" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-07-02T23:46:25.351813">
    <p class="date">July 2, 2018</p>
    <p class="time">11:46 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span><script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=471bfed4-d433-4e8c-adff-d48c329838cc"></script>
<script type="text/javascript">stLight.options({publisher: "471bfed4-d433-4e8c-adff-d48c329838cc", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://sdcitybeat.com/news-and-opinion/spin-cycle/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-24998" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-24998-0">    <span id="close-btn-24998-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group24998 hidden" id="ms_24998-0" data-image-url="http://sdcitybeat.com/downloads/28881/download/IMG_2457.jpg?cb=2061bac503ba27f306ed4a89a53b9ab5" data-image-id="28881" data-slot-media-path="/api/slot_media/41057/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IMG_2457.jpg" data-src="http://sdcitybeat.com/downloads/28881/download/IMG_2457.jpg?cb=2061bac503ba27f306ed4a89a53b9ab5&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="http://sdcitybeat.com/downloads/28881/download/IMG_2457.jpg?cb=2061bac503ba27f306ed4a89a53b9ab5&amp;w=640">        <p class="credits">Photo illustration by John R. Lamb</p>            </div>        <div class="media-content">            <p>No side jobs for skipper Kevin Faulconer or fuller brush man Scott Sherman if a proposed pay-hike initiative makes the November ballot and passes.</p>    </div>  </div>  </div></div><p class="lead"><em>Politics has become so expensive that it takes a lot of money even to be defeated.   —Will Rogers</em></p>&#13;&#13;
&#13;&#13;
<p>Pity the plight of the woebegone San Diego City Council member.</p>&#13;&#13;
&#13;&#13;
<p>Every couple of years, a citizens committee known as the Salary Setting Commission calls forth from the mountaintop its recommendations to hike the salaries of San Diego’s mayor and councilmembers. And just as predictably, the council becomes as clumsy as puppies as it eschews any notion that setting one’s own pay passes the smell test.</p>&#13;&#13;
&#13;&#13;
<p>The mainstream media, almost to a fault, then records for posterity the council’s denouncement of such self-interested self-dealing. The line of thought always goes something like, <em>Man</em>, <em>hurray for these noble folks dumping on a pay raise!</em></p>&#13;&#13;
&#13;&#13;
<p>The City Council finds itself yet again in this awkward position, which just so happens to fall in yet another cantankerous election season. Not that Spin is a skeptic, but let’s not fool ourselves: Turning down a pay raise is as much a political gesture as it is an economic one, and incumbents no doubt love the afterglow of refusing such a raise.</p>&#13;&#13;
&#13;&#13;
<p>But a <a href="https://www.sandiegocounty.gov/content/dam/sdc/grandjury/reports/2014-2015/CompensationofCityofSanDiegoElectedOfficials.pdf" target="_blank">San Diego County Grand Jury report</a> blasting the practice has hovered over the city’s head since 2015. And as former salary commission Chairman Bob Ottilie likes to point out, the grand jury itself noted that the conflict of interest not only applies to the council setting its own pay but also, as Ottilie puts it, in <em>not</em> approving a pay boost “because arguably that is enhancing your own political position.”</p>&#13;&#13;
&#13;&#13;
<p>Ottilie is an attorney by trade, but he’s a long-time civic cattle prod on ethics reforms. He told Spin that he was recently cleaning out a storage unit and came upon a letter he’d written in 1992 to then-mayor Susan Golding when she was kicking around the idea of establishing a citywide ethics policy. Los Angeles was moving along on a similar path on a reform package that voters would eventually embrace in convincing fashion.</p>&#13;&#13;
&#13;&#13;
<p>Twenty-six years later, Ottilie is still banging the drum here. “It’s always been a focus of mine,” he said, “to create a perception that we have elected officials work for us that earn a decent income so that we can attract quality people into the pool.”</p>&#13;&#13;
&#13;&#13;
<p>Ottilie is painfully careful to explain that in his latest version of a pay-raise/ethics-reform package, he’d like to see the City Council place raises on the November ballot. Still, he says this is not to be taken as a commentary on the city’s latest batch of electeds. What it would do, he believes, is make the idea of a pay raise—something that hasn’t occurred since 2003—easier for voters to swallow by simultaneously eliminating some of the perks of elected office. (Current mayoral salary is $100,464. For councilmembers, it’s $75,386.)</p>&#13;&#13;
&#13;&#13;
<p>Among the targets for removal from the goodie bag: a controversial $9,600-a-year car allowance that a majority of councilmembers already decline but, by Spin’s calculations, several members still take. It also targets the ability to hand out free tickets to city-controlled sports and entertainment venues, which Ottilie views as a $100,000-a-year re-election boost for incumbents. There’s also a $25 cap on gifts, forcing electeds to pay their own way for a host of community banquets and celebrations. The latest addition to the list ends political contributions by lobbyists.</p>&#13;&#13;
&#13;&#13;
<p>Ottilie’s reform package—which the city’s Rules Committee is set to review next week—would also preclude the use of public funds for campaign purposes, including a ban on office-distributed constituent mailings 75 days before an election. It would also double, from one to two years, the time former elected officials must wait before becoming city lobbyists, half-jokingly referred to as the “Jerry Sanders rule” in honor of the former mayor-turned-Chamber-of-Commerce-honcho.</p>&#13;&#13;
&#13;&#13;
<p>Last week, the City Council Rules Committee seemed to shock its chairwoman, Council President Myrtle Cole, by voting 3-2 to put the legal language back in the ballot measure for next Wednesday’s meeting. Cole, the Democratic first-termer facing the election battle of her career in November, was on the losing side of that vote, joining Republican Chris Cate in dissent. Neither explained their opposition during the meeting.</p>&#13;&#13;
&#13;&#13;
<p>That his proposal didn’t die like so many other attempts in years past gives Ottilie some hope that all his efforts and those of the Salary Setting Commission will not have been made in vain. That the Rules Committee asked that it return could also mean members will try to water it down. Unfortunately, such attempts will only make the pay-raise idea less palatable to voters, who may end up really hating the idea anyway.</p>&#13;&#13;
&#13;&#13;
<p>Councilmember Chris Ward last week did raise reservations about two aspects of the reform package: the gift restriction, which he argued is already well handled by state law, and a ban on outside employment.</p>&#13;&#13;
&#13;&#13;
<p>Ward asked that the City Attorney’s office to weigh in on both and seemed to toss a bit of shade in particular toward the moonlighting ban, wondering out loud if this were a question about elected officials’ abilities to “walk and chew gum” at the same time.</p>&#13;&#13;
&#13;&#13;
<p>Ottilie argued that electeds could still reap their share of profits from a business they own. Current examples include Councilmember Mark Kersey’s telecom business or Scott Sherman’s commissions from past insurance policy sales (both councilmembers netted them more than $100,000 last year, according to filings). However, Ottilie says “the key is to make any additional income beyond their salary passive, so they can’t be working for somebody else.”</p>&#13;&#13;
&#13;&#13;
<p>The point is that, given San Diego’s many challenges, being a mayor or councilmember isn’t a 9-to-5 job. Scratch that. It <em>shouldn’t</em> be a 9-to-5 job. If an elected is worth their weight, it’s really a seven-day-a-week job. No one forces them into the position.</p>&#13;&#13;
&#13;&#13;
<p>Ottilie would like to see his salary proposal (based on a percentage of Superior Court judge pay, similar to County Supervisors) phased in from 2019 until 2023, when he figures local councilmembers will make as much as their counterparts in Los Angeles. The mayor, he said, would be paid 25 percent more than the judges, who currently make $171,399 a year.</p>&#13;&#13;
&#13;&#13;
<p>A big jump, no doubt, but certainly worth debating coupled with the perk cuts.</p>&#13;&#13;
&#13;&#13;
<p> Put it on the ballot, City Council.</p>&#13;&#13;


    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://sdcitybeat.com/topics/2018-issue-july-4/" rel="tag" >July 4, 2018 Issue </a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/john-r.-lamb/" rel="author"
       >John R.  Lamb</a> </p>
    
    <time datetime="2018-07-02T23:46:25.351813">
    <p class="date">July 2, 2018</p>
    <p class="time">11:46 PM</p>
    </time>
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="56b5798e-7eba-11e8-9b72-12423e01fa3c" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '56b5798e-7eba-11e8-9b72-12423e01fa3c';
        
        googletag.display('56b5798e-7eba-11e8-9b72-12423e01fa3c');
     });
 </script>
</div>

<div id="56b6eefe-7eba-11e8-9b72-12423e01fa3c" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '56b6eefe-7eba-11e8-9b72-12423e01fa3c';
        
        googletag.display('56b6eefe-7eba-11e8-9b72-12423e01fa3c');
     });
 </script>
</div>

<div class="mp-sprocket-ajax-lazy" data-url="http://sdcitybeat.com/api/sprockets/classic_list/83/?context=section.52"></div>
<div id="56b82044-7eba-11e8-9b72-12423e01fa3c" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '56b82044-7eba-11e8-9b72-12423e01fa3c';
        
        googletag.display('56b82044-7eba-11e8-9b72-12423e01fa3c');
     });
 </script>
</div>

<div id="56b9ffcc-7eba-11e8-9b72-12423e01fa3c" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '56b9ffcc-7eba-11e8-9b72-12423e01fa3c';
        
        googletag.display('56b9ffcc-7eba-11e8-9b72-12423e01fa3c');
     });
 </script>
</div>

<div id="56bb63bc-7eba-11e8-9b72-12423e01fa3c" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '56bb63bc-7eba-11e8-9b72-12423e01fa3c';
        
        googletag.display('56bb63bc-7eba-11e8-9b72-12423e01fa3c');
     });
 </script>
</div>

<div id="56bcf4d4-7eba-11e8-9b72-12423e01fa3c" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '56bcf4d4-7eba-11e8-9b72-12423e01fa3c';
        
        googletag.display('56bcf4d4-7eba-11e8-9b72-12423e01fa3c');
     });
 </script>
</div>

<div id="56bddce6-7eba-11e8-9b72-12423e01fa3c" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '56bddce6-7eba-11e8-9b72-12423e01fa3c';
        
        googletag.display('56bddce6-7eba-11e8-9b72-12423e01fa3c');
     });
 </script>
</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_cityweek">
        <a href="http://sdcitybeat.com/news-and-opinion/cityweek">CityWeek</a>
      </li>
      <li class="selected menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_end menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_there-she-goz">
        <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_at-the-intersection">
        <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
      </li>
      <li class="menu_subsection_advice">
        <a href="http://sdcitybeat.com/culture/advice">Advice</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_thank-you-for-staring">
        <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
      </li>
      <li class="menu_subsection_cannabeat">
        <a href="http://sdcitybeat.com/culture/cannabeat">CannaBeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_a-side-eye-of-sanity">
        <a href="http://sdcitybeat.com/culture/a-side-eye-of-sanity">A Side-Eye of Sanity</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
      <li class="menu_subsection_end menu_subsection_spotlight">
        <a href="http://sdcitybeat.com/music/spotlight">The Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_bottle-rocket">
        <a href="http://sdcitybeat.com/food-drink/bottle-rocket">Bottle Rocket</a>
      </li>
      <li class="menu_subsection_the-beerdist">
        <a href="http://sdcitybeat.com/food-drink/the-beerdist">The Beerdist</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
      <li class="menu_subsection_end menu_subsection_revenge-of-the-beer-nerd">
        <a href="http://sdcitybeat.com/food-drink/revenge-of-the-beer-nerd">Revenge of the Beer Nerd</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_beerclub">
        <a href="http://sdcitybeat.com/upcoming-events/beerclub">Beer Club</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_chefs-shakers">
        <a href="http://sdcitybeat.com/upcoming-events/chefs-shakers">Chefs &amp; Shakers</a>
      </li>
      <li class="menu_subsection_filmfestival">
        <a href="http://sdcitybeat.com/upcoming-events/filmfestival">Film Festival</a>
      </li>
      <li class="menu_subsection_end menu_subsection_besties">
        <a href="http://sdcitybeat.com/upcoming-events/besties">Night at the Besties</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/barrio-logan">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_end menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">Best of San Diego: People</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love and Sex Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
      <li class="menu_subsection_go-guide">
        <a href="http://sdcitybeat.com/special-issues/go-guide">Go Guide</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-readers-polls">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-readers-polls">Best of San Diego Readers Polls</a>
      </li>
      <li class="menu_subsection_staycation-issue">
        <a href="http://sdcitybeat.com/special-issues/staycation-issue">Staycation Issue</a>
      </li>
      <li class="menu_subsection_end menu_subsection_bike-guide__1">
        <a href="http://sdcitybeat.com/special-issues/bike-guide_1">Bike Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x2018-digital-archives">
        <a href="http://sdcitybeat.com/archive/2018-digital-archives">Digital Archives</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_from-the-editor">
    <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
  </li>
  <li class="menu_subsection_news">
    <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
  </li>
  <li class="menu_subsection_cityweek">
    <a href="http://sdcitybeat.com/news-and-opinion/cityweek">CityWeek</a>
  </li>
  <li class="selected menu_subsection_spin-cycle">
    <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
  </li>
  <li class="menu_subsection_backwards-in-high-heels">
    <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
  </li>
  <li class="menu_subsection_sordid-tales">
    <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
  </li>
  <li class="menu_subsection_letters-to-the-editor">
    <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
  </li>
  <li class="menu_subsection_end menu_subsection_opinion">
    <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://sdcitybeat.com/about-us">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="/search/location/find-a-paper/">Find a Paper</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© San Diego CityBeat 2018. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    <script async src="http://sdcitybeat.com/api/design-a1e0d704c6654dcb973a78bc850c64a7/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/b0f631c8-7e8c-11e8-a089-12408cbff2b0/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 24998, &quot;slot_uuid&quot;: &quot;f7f0a13d-0208-4dbe-b483-388e21b66db3&quot;}]}, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_app_id&quot;: null, &quot;content_uuid&quot;: &quot;b0f631c8-7e8c-11e8-a089-12408cbff2b0&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;view_more&quot;: &quot;View More&quot;}, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/b0f631c8-7e8c-11e8-a089-12408cbff2b0/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;No moonlighters need apply\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}}, &quot;_mp_facebook_&quot;: true, &quot;_mp_sprocket_loader&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.1497e71f9f8cbd3dd365c44a86b834db.js" data-config="{&quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/b0f631c8-7e8c-11e8-a089-12408cbff2b0/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 24998, &quot;slot_uuid&quot;: &quot;f7f0a13d-0208-4dbe-b483-388e21b66db3&quot;}]}, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_app_id&quot;: null, &quot;content_uuid&quot;: &quot;b0f631c8-7e8c-11e8-a089-12408cbff2b0&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;view_more&quot;: &quot;View More&quot;}, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/b0f631c8-7e8c-11e8-a089-12408cbff2b0/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;No moonlighters need apply\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
