<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"urlname": "ripples-from-walden-pond", "type": "article", "author": ["CityBeat Staff"], "section": "upcoming-events", "instance": "sdcitybeat", "subsection": "short-list-event-picks", "tag": ["July 19, 2017 Issue"], "fb_app_id": null};
      </script>
      
      <title>Ripples from Walden Pond, Insect and Ladybug Festival and Gary Jackson - San Diego CityBeat</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="San Diego CityBeat" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.83\/static\/", "config": {"js\/page_content": {"back_title": "Return to \"Ripples from Walden Pond, Insect and Ladybug Festival and Gary Jackson\"", "related_links_url": "http:\/\/sdcitybeat.com\/api\/content\/1e6b8fe8-6b4f-11e7-b419-0a5fbc963f88\/get_related_links", "ctype": null, "show_occ_paginator": false, "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "tcomments": {"view_more": "View More", "type_comment": "Type your comment here...", "name_required": "Name required", "fb_logout": "Logout", "subject_required": "Subject required", "wrong_captchas": "Wrong Captchas", "content_uuid": "1e6b8fe8-6b4f-11e7-b419-0a5fbc963f88", "subject": "Type subject here...", "ugc_allow_comments": true, "rss_feed": "Comment Feed", "chars_left": "characters left", "email": "Email", "submit": "Submit", "fb_app_id": null, "type_captchas": "Enter the word from the Image", "comments": "Comments", "email_required": "Email required", "email_invalid": "Invalid email address", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_login": " or login with Facebook", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "ugc_email_for_comments": false, "comment_required": "Comment required", "your_name": "Your Name"}, "comments_url": "http:\/\/sdcitybeat.com\/api\/content\/1e6b8fe8-6b4f-11e7-b419-0a5fbc963f88\/get_comments", "google_api_key": null, "media_support": {"slots": [{"slot_ord": 0, "display_type": "carousel", "slot_id": 22951, "media_count": 1, "slot_uuid": "3dde7ce7-3922-47d1-cf4a-d0f118902968"}, {"slot_ord": 1, "display_type": "carousel", "slot_id": 22952, "media_count": 1, "slot_uuid": "adc60948-71ce-41ca-f258-8b42c74caa66"}, {"slot_ord": 2, "display_type": "carousel", "slot_id": 22953, "media_count": 1, "slot_uuid": "c385063e-110a-41b8-b0aa-59b0acba7079"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "is_pro": true}, "js\/page_roundup": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Our picks for cool things to do this week."/>
      <meta name="keywords" content="CityBeat Staff,July 19  2017 Issue"/>
      <meta name="thumbnail" content="http://sdcitybeat.com/downloads/25795/download/stevesmith_asHDT.jpg?cb=18622bad706fd8903a477dc6d08a46d5"/>
      

      <link href="http://sdcitybeat.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Ripples from Walden Pond, Insect and Ladybug Festival and Gary Jackson - San Diego CityBeat" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-openly.aeda92601ca33ce98aa8b826680fdf56.css"/>
      <link rel="stylesheet" type="text/css" href="http://sdcitybeat.com/api/design-3d84277b5b43cfc7e13e8e295232c2bd/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c4bf0a49e28148688e392be1e3abcbc4.js" async="true"></script>
      <link rel="shortcut icon" href="http://sdcitybeat.com/api/design-3d84277b5b43cfc7e13e8e295232c2bd/citybeatfavoicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-13096383-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-13096383-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([750, 200], [728, 90]).
addSize([1200, 250], [1280, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [300, 100]).
addSize([400, 200], [300, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('1037004/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1037004/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Ripples from Walden Pond, Insect and Ladybug Festival and Gary Jackson"/><meta property="og:url" content="http://sdcitybeat.com/api/content/1e6b8fe8-6b4f-11e7-b419-0a5fbc963f88/"/><meta property="og:type" content="article"/><meta property="og:description" content="When it comes to Henry David Thoreau, no one is as thorough as playwright Richard Platt. In fact, he’ll be the first one to point out that people have been saying Thoreau’s name wrong for decades (it’s actually pronounced like the word “thorough”)."/><meta property="og:image" content="http://sdcitybeat.com/downloads/25795/download/stevesmith_asHDT.jpg?cb=18622bad706fd8903a477dc6d08a46d5"/><meta property="og:image" content="http://sdcitybeat.com/downloads/25796/download/kideatsbug.jpg?cb=0b37eeb6328fa9691235b4e6340b732a"/><meta property="og:image" content="http://sdcitybeat.com/downloads/25797/download/missingyoumetropolis.jpg?cb=cfdced01dbf62a188fdc743299efc42f"/><meta property="og:site_name" content="San Diego CityBeat"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@sdcitybeat"/><meta name="twitter:creator" content="@sdcitybeat"/>
      <meta property="article:published_time" content="2017-07-17T17:21:00"/><meta property="article:author" content="CityBeat Staff"/><meta property="article:tag" content="July 19, 2017 Issue"/>
      

      

      

      
      
      
      
      <style>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</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="mp-type-article mp-sidebar">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_upcoming-events">
          <div id="subsection_short-list-event-picks">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="005981949008938027553:ycdllo9wktk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://sdcitybeat.com/newsletter">Newsletter Signup</a>
        
            <a href="/events/submit.html">Submit your event</a>
        
            <a href="/search/location/find-a-paper/#letter_filter=all&amp;ord=last_modified&amp;page=1">Find a paper</a>
        
            <a href="http://sdcitybeat.com/advertise">Advertise</a>
        
            <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/sdcitybeat" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/sdcitybeat" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.youtube.com/user/SdCityBeat" class="chicklet youtube" target="_blank">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://sdcitybeat.com" title="San Diego CityBeat"><img src="http://sdcitybeat.com/api/design-3d84277b5b43cfc7e13e8e295232c2bd/2012_SDCB__Logo_BLACK-4.svg" class="standard" alt="San Diego CityBeat" title="San Diego CityBeat" />
    <meta id="logo-url" itemprop="url" content="http://sdcitybeat.com/api/design-3d84277b5b43cfc7e13e8e295232c2bd/2012_SDCB__Logo_BLACK-4.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://sdcitybeat.com/api/design-3d84277b5b43cfc7e13e8e295232c2bd/2012_SDCB__Logo_BLACK-4.svg" class="responsive" alt="San Diego CityBeat" title="San Diego CityBeat" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_citybeat-podcasts">
        <a href="http://sdcitybeat.com/news-and-opinion/citybeat-podcasts">Sordid Tales the Podcast</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_end menu_subsection_pothole-of-the-week">
        <a href="http://sdcitybeat.com/news-and-opinion/pothole-of-the-week">Pothole of the Week</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_there-she-goz">
        <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_all-things-tech">
        <a href="http://sdcitybeat.com/culture/all-things-tech">All Things Tech</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_at-the-intersection">
        <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
      </li>
      <li class="menu_subsection_advice">
        <a href="http://sdcitybeat.com/culture/advice">Advice</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_end menu_subsection_thank-you-for-staring">
        <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_end menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_urban-eats">
        <a href="http://sdcitybeat.com/food-drink/urban-eats">Urban Eats</a>
      </li>
      <li class="menu_subsection_dishing-it-out">
        <a href="http://sdcitybeat.com/food-drink/dishing-it-out">Dishing It Out</a>
      </li>
      <li class="menu_subsection_the-north-fork">
        <a href="http://sdcitybeat.com/food-drink/the-north-fork">The North Fork</a>
      </li>
      <li class="menu_subsection_bottle-rocket">
        <a href="http://sdcitybeat.com/food-drink/bottle-rocket">Bottle Rocket</a>
      </li>
      <li class="menu_subsection_the-beerdist">
        <a href="http://sdcitybeat.com/food-drink/the-beerdist">The Beerdist</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_end menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_beerclub">
        <a href="http://sdcitybeat.com/upcoming-events/beerclub">Beer Club</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_chefs-shakers">
        <a href="http://sdcitybeat.com/upcoming-events/chefs-shakers">Chefs &amp; Shakers</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/barrio-logan">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
      <li class="menu_subsection_end menu_subsection_podcasts">
        <a href="http://sdcitybeat.com/gallery/podcasts">Podcasts</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">Best of San Diego: People</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_ultimate-summer-sweepstakes">
        <a href="http://sdcitybeat.com/contests/ultimate-summer-sweepstakes">Ultimate Summer Sweepstakes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://sdcitybeat.com/archive/digital-edition">Digital Edition</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_short-list-event-picks">
    <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
  </li>
  <li class="menu_subsection_submit-your">
    <a href="/events/submit.html">Submit Your Event</a>
  </li>
  <li class="menu_subsection_beerclub">
    <a href="http://sdcitybeat.com/upcoming-events/beerclub">Beer Club</a>
  </li>
  <li class="menu_subsection_tikibeat">
    <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
  </li>
  <li class="menu_subsection_end menu_subsection_chefs-shakers">
    <a href="http://sdcitybeat.com/upcoming-events/chefs-shakers">Chefs &amp; Shakers</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://sdcitybeat.com">Home</a> <a href="/search/event/upcoming-events/index.html">Events</a> <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a> <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks/ripples-from-walden-pond/">Ripples from Walden Pond, Insect and Ladybug Festival and Gary Jackson</a></div>
        

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://sdcitybeat.com/downloads/25795/download/stevesmith_asHDT.jpg?cb=18622bad706fd8903a477dc6d08a46d5" />
    <meta id="content-image-width" itemprop="width" content="936" />
    <meta id="content-image-height" itemprop="height" content="702" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Ripples from Walden Pond, Insect and Ladybug Festival and Gary Jackson" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-07-17T17:48:24.079072" />
            <h1 itemprop="headline">Ripples from Walden Pond, Insect and Ladybug Festival and Gary Jackson</h1>
            <p  class="subtitle"><span>Our picks for cool things to do this week</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/citybeat-staff/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">CityBeat Staff<meta itemprop="name" content="CityBeat Staff" /></a> </p>
    <time itemprop="datePublished" datetime="2017-07-17T17:21:00">
    <p class="date">July 17, 2017</p>
    <p class="time">5:21 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_email_large' displayText='Email'></span><script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=471bfed4-d433-4e8c-adff-d48c329838cc"></script>
<script type="text/javascript">stLight.options({publisher: "471bfed4-d433-4e8c-adff-d48c329838cc", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-22951" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-22951-0">    <span id="close-btn-22951-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group22951 hidden" id="ms_22951-0" data-image-url="http://sdcitybeat.com/downloads/25795/download/stevesmith_asHDT.jpg?cb=18622bad706fd8903a477dc6d08a46d5" data-image-id="25795" data-slot-media-path="/api/slot_media/35740/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="stevesmith_asHDT.jpg" data-src="http://sdcitybeat.com/downloads/25795/download/stevesmith_asHDT.jpg?cb=18622bad706fd8903a477dc6d08a46d5&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 936]" src="http://sdcitybeat.com/downloads/25795/download/stevesmith_asHDT.jpg?cb=18622bad706fd8903a477dc6d08a46d5&amp;w=640">        <p class="credits">Photo by Richard Platt</p>            </div>        <div class="media-content">            <p>Ripples from Walden Pond</p>    </div>  </div>  </div></div><h2>NATURE BOY</h2>&#13;
&#13;
<p>When it comes to Henry David Thoreau, no one is as thorough as playwright Richard Platt. In fact, he’ll be the first one to point out that people have been saying Thoreau’s name wrong for decades (it’s actually pronounced like the word “thorough”). Platt is keen to demonstrate that his obsession runs deep when it comes to the iconic author of <em>Walden</em> and <em>Civil Disobedience</em>. </p>&#13;
&#13;
<p>“I just took out a tape measure and measured my entire collection of books by and about Thoreau, and it comes out to about five feet of shelf space,” Platt says. “That’s a lot of stuff.”</p>&#13;
&#13;
<p>Platt’s encyclopedic knowledge led him to write <strong><em>Ripples from Walden Pond</em></strong>, a one-man show that works as a day in the life of the 19th century author (he’s hanging out in the woods, naturally).  Platt was meticulous in his approach, researching everything from Thoreau’s mannerisms to using quotes and content from the writer’s journals and letters. When it comes to the performance itself, Thoreau will be played by actor Steve Smith for two performances at the <a href="http://lambsplayers.org" target="_blank">Lamb’s Players Theatre</a> (1142 Orange Ave.) at 7:30 p.m. on <strong>Sunday, July 23 </strong>and <strong>Monday, July 24</strong>. Platt points out that the set is minimal by design, consisting of just a podium, a bench, a chair and a book. </p>&#13;
&#13;
<p>“He’s the perfect subject for that kind of treatment, because that austerity and simplicity was central to everything he believed and how he lived his life.”</p>&#13;
&#13;
<p>The performance, presented by Write Out Loud, was commissioned in honor of Thoreau’s 200th birthday, but Platt believes the author’s life and words are ripe to find contemporary audiences. </p>&#13;
&#13;
<p>“There is no writer that I know of that has more to say to the 21st century than Thoreau,” Platt says. “He asks eternal questions: What does it mean to be a responsible citizen? What does a responsible citizen do when he finds himself in the right and the government in the wrong? What is the purpose of a liberal education, which is something people want to be asking themselves in the age of alternative truth.”</p>&#13;
&#13;
<div id="media-carousel-22952" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-22952-0">    <span id="close-btn-22952-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group22952 hidden" id="ms_22952-0" data-image-url="http://sdcitybeat.com/downloads/25796/download/kideatsbug.jpg?cb=0b37eeb6328fa9691235b4e6340b732a" data-image-id="25796" data-slot-media-path="/api/slot_media/35741/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="kideatsbug.jpg" data-src="http://sdcitybeat.com/downloads/25796/download/kideatsbug.jpg?cb=0b37eeb6328fa9691235b4e6340b732a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 936]" src="http://sdcitybeat.com/downloads/25796/download/kideatsbug.jpg?cb=0b37eeb6328fa9691235b4e6340b732a&amp;w=640">        <p class="credits">Insect and Ladybug Festival</p>            </div>        <div class="media-content">            <p>Photo courtesy of San Diego Botanic Garden</p>    </div>  </div>  </div></div><h2>BUGGING OUT</h2>&#13;
&#13;
<p>There’s no denying there’s a fascination about insects even if some folks’ fascination only extends to screaming and running away. At the <strong>Insect and Ladybug Festival</strong>, located in the San Diego Botanic Garden (230 Quail Gardens Drive), that fascination is turned into education. Aspiring entomologists and bug-enthusiasts of all ages are welcome to attend this event that includes local bug experts and thousands of multi-legged beings including Madagascar hissing cockroaches. Yikes! OK, but there will also be snakes, lizards and a Galapagos tortoise, plus cooked mealworm larva of the mesquite, teriyaki and barbeque flavor. Yum. The event is free with admission and goes from 10 a.m. to 4 p.m. <strong>Saturday, July 22</strong> and <strong>Sunday, July 23</strong>. <a href="http://sdbgarden.org" target="_blank">sdbgarden.org</a></p>&#13;
&#13;
<div id="media-carousel-22953" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-22953-0">    <span id="close-btn-22953-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group22953 hidden" id="ms_22953-0" data-image-url="http://sdcitybeat.com/downloads/25797/download/missingyoumetropolis.jpg?cb=cfdced01dbf62a188fdc743299efc42f" data-image-id="25797" data-slot-media-path="/api/slot_media/35742/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="missingyoumetropolis.jpg" data-src="http://sdcitybeat.com/downloads/25797/download/missingyoumetropolis.jpg?cb=cfdced01dbf62a188fdc743299efc42f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 936]" src="http://sdcitybeat.com/downloads/25797/download/missingyoumetropolis.jpg?cb=cfdced01dbf62a188fdc743299efc42f&amp;w=640">                    </div>        <div class="media-content">            <p>Missing You, Metropolis</p>    </div>  </div>  </div></div><h2>COMIC GROUND</h2>&#13;
&#13;
<p>At first glance, poetry and comic books would seem to occupy different worlds entirely, but author <strong>Gary Jackson</strong> has found a way to deftly intertwine the two in his collection <em>Missing You, Metropolis.</em> He skillfully blends the comic-book universes of Gotham City and Metropolis with his own Kansas hometown, applying the ideals of beloved comic book characters to address some of the struggles he faced as a young black man in America. Jackson’s clear passion for comic books shines through in his poetry, which is at once humorous, heartfelt and bold. He will be sharing selected works from the collection on <strong>Saturday, July 22</strong> at D.G. Wills Books (7461 Girard Ave., La Jolla), perfect for those who are looking to escape the downtown madness of Comic-Con. The event begins at 7 p.m. with an introduction by Yusef Komunyakaa and is free. <a href="http://dgwillsbooks.com" target="_blank">dgwillsbooks.com</a></p>

    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://sdcitybeat.com/topics/2017-issue-july-19/" rel="tag" >July 19, 2017 Issue</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://sdcitybeat.com/topics/citybeat-staff/" rel="author"
       >CityBeat Staff</a> </p>
    
    <time datetime="2017-07-17T17:21:00">
    <p class="date">July 17, 2017</p>
    <p class="time">5:21 PM</p>
    </time>
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

</div>

    
  </aside>
  
  </div>

  




        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news-and-opinion">
	<a href="http://sdcitybeat.com/news-and-opinion">News &amp; Opinion<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_from-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/from-the-editor">From the Editor</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://sdcitybeat.com/news-and-opinion/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_news">
        <a href="http://sdcitybeat.com/news-and-opinion/news">News</a>
      </li>
      <li class="menu_subsection_spin-cycle">
        <a href="http://sdcitybeat.com/news-and-opinion/spin-cycle">Spin Cycle</a>
      </li>
      <li class="menu_subsection_backwards-in-high-heels">
        <a href="http://sdcitybeat.com/news-and-opinion/backwards-in-high-heels">Backwards &amp; in High Heels</a>
      </li>
      <li class="menu_subsection_sordid-tales">
        <a href="http://sdcitybeat.com/news-and-opinion/sordid-tales">Sordid Tales</a>
      </li>
      <li class="menu_subsection_citybeat-podcasts">
        <a href="http://sdcitybeat.com/news-and-opinion/citybeat-podcasts">Sordid Tales the Podcast</a>
      </li>
      <li class="menu_subsection_letters-to-the-editor">
        <a href="http://sdcitybeat.com/news-and-opinion/letters-to-the-editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_end menu_subsection_pothole-of-the-week">
        <a href="http://sdcitybeat.com/news-and-opinion/pothole-of-the-week">Pothole of the Week</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="http://sdcitybeat.com/culture">Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="http://sdcitybeat.com/culture/features">Features</a>
      </li>
      <li class="menu_subsection_well-that-was-awkward">
        <a href="http://sdcitybeat.com/culture/well-that-was-awkward">Well, That Was Awkward</a>
      </li>
      <li class="menu_subsection_there-she-goz">
        <a href="http://sdcitybeat.com/culture/there-she-goz">There She Goz</a>
      </li>
      <li class="menu_subsection_seen-local">
        <a href="http://sdcitybeat.com/culture/seen-local">Seen Local</a>
      </li>
      <li class="menu_subsection_film">
        <a href="http://sdcitybeat.com/culture/film">Film</a>
      </li>
      <li class="menu_subsection_theater">
        <a href="http://sdcitybeat.com/culture/theater">Theater</a>
      </li>
      <li class="menu_subsection_all-things-tech">
        <a href="http://sdcitybeat.com/culture/all-things-tech">All Things Tech</a>
      </li>
      <li class="menu_subsection_the-floating-library">
        <a href="http://sdcitybeat.com/culture/the-floating-library">The Floating Library</a>
      </li>
      <li class="menu_subsection_at-the-intersection">
        <a href="http://sdcitybeat.com/culture/at-the-intersection">At the Intersection</a>
      </li>
      <li class="menu_subsection_advice">
        <a href="http://sdcitybeat.com/culture/advice">Advice</a>
      </li>
      <li class="menu_subsection_astrologically-unsound">
        <a href="http://sdcitybeat.com/culture/astrologically-unsound">Astrologically Unsound</a>
      </li>
      <li class="menu_subsection_end menu_subsection_thank-you-for-staring">
        <a href="http://sdcitybeat.com/culture/thank-you-for-staring">Thank You For Staring</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="http://sdcitybeat.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_music-feature">
        <a href="http://sdcitybeat.com/music/music-feature">Music Feature</a>
      </li>
      <li class="menu_subsection_notes-from-the-smoking-patio">
        <a href="http://sdcitybeat.com/music/notes-from-the-smoking-patio">Notes from the Smoking Patio</a>
      </li>
      <li class="menu_subsection_if-i-were-u">
        <a href="http://sdcitybeat.com/music/if-i-were-u">If I Were U</a>
      </li>
      <li class="menu_subsection_concerts">
        <a href="/search/event/upcoming-events/#categories=1_11&amp;page=1">Concerts</a>
      </li>
      <li class="menu_subsection_club-listings">
        <a href="/search/event/upcoming-events/#categories=1_310&amp;page=1">Club Listings</a>
      </li>
      <li class="menu_subsection_end menu_subsection_about-last-night">
        <a href="http://sdcitybeat.com/music/about-last-night">About Last Night</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-drink">
	<a href="http://sdcitybeat.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-world-fare">
        <a href="http://sdcitybeat.com/food-drink/the-world-fare">The World Fare</a>
      </li>
      <li class="menu_subsection_urban-eats">
        <a href="http://sdcitybeat.com/food-drink/urban-eats">Urban Eats</a>
      </li>
      <li class="menu_subsection_dishing-it-out">
        <a href="http://sdcitybeat.com/food-drink/dishing-it-out">Dishing It Out</a>
      </li>
      <li class="menu_subsection_the-north-fork">
        <a href="http://sdcitybeat.com/food-drink/the-north-fork">The North Fork</a>
      </li>
      <li class="menu_subsection_bottle-rocket">
        <a href="http://sdcitybeat.com/food-drink/bottle-rocket">Bottle Rocket</a>
      </li>
      <li class="menu_subsection_the-beerdist">
        <a href="http://sdcitybeat.com/food-drink/the-beerdist">The Beerdist</a>
      </li>
      <li class="menu_subsection_final-draught">
        <a href="http://sdcitybeat.com/food-drink/final-draught">Final Draught</a>
      </li>
      <li class="menu_subsection_end menu_subsection_anatomy-of-a-cocktail-scene">
        <a href="http://sdcitybeat.com/food-drink/anatomy-of-a-cocktail-scene">Anatomy of a Cocktail Scene</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_short-list-event-picks">
        <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
      </li>
      <li class="menu_subsection_submit-your">
        <a href="/events/submit.html">Submit Your Event</a>
      </li>
      <li class="menu_subsection_beerclub">
        <a href="http://sdcitybeat.com/upcoming-events/beerclub">Beer Club</a>
      </li>
      <li class="menu_subsection_tikibeat">
        <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
      </li>
      <li class="menu_subsection_end menu_subsection_chefs-shakers">
        <a href="http://sdcitybeat.com/upcoming-events/chefs-shakers">Chefs &amp; Shakers</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_neighborhoods">
	<a href="http://sdcitybeat.com/neighborhoods">Neighborhoods<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_north-park">
        <a href="/neighborhoods/neighborhood-watch-north-park/">North Park</a>
      </li>
      <li class="menu_subsection_downtown">
        <a href="/neighborhoods/neighborhood-watch-downtown/">Downtown</a>
      </li>
      <li class="menu_subsection_south-park">
        <a href="/neighborhoods/neighborhood-watch-south-park/">South Park</a>
      </li>
      <li class="menu_subsection_pacific-beach">
        <a href="/neighborhoods/neighborhood-watch-pacific-beach/">Pacific Beach</a>
      </li>
      <li class="menu_subsection_ocean-beach">
        <a href="/neighborhoods/neighborhood-watch-ocean-beach/">Ocean Beach</a>
      </li>
      <li class="menu_subsection_hillcrest">
        <a href="/neighborhoods/neighborhood-watch-hillcrest/">Hillcrest</a>
      </li>
      <li class="menu_subsection_university-heights">
        <a href="/neighborhoods/neighborhood-watch-university-heights/">University Heights</a>
      </li>
      <li class="menu_subsection_la-mesa">
        <a href="/neighborhoods/neighborhood-watch-la-mesa/">La Mesa</a>
      </li>
      <li class="menu_subsection_normal-heights">
        <a href="/neighborhoods/neighborhood-watch-normal-heights/">Normal Heights</a>
      </li>
      <li class="menu_subsection_mission-hills">
        <a href="/neighborhoods/neighborhood-watch-mission-hills/">Mission Hills</a>
      </li>
      <li class="menu_subsection_golden-hill">
        <a href="/neighborhoods/neighborhood-watch-golden-hill/">Golden Hill</a>
      </li>
      <li class="menu_subsection_barrio-logan">
        <a href="http://sdcitybeat.com/neighborhoods/barrio-logan">Barrio Logan</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="http://sdcitybeat.com/neighborhoods">More</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gallery">
	<a href="http://sdcitybeat.com/gallery">Gallery<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_photo-galleries">
        <a href="http://sdcitybeat.com/gallery/photo-galleries">Photo Galleries</a>
      </li>
      <li class="menu_subsection_videos">
        <a href="http://sdcitybeat.com/gallery/videos">Videos</a>
      </li>
      <li class="menu_subsection_end menu_subsection_podcasts">
        <a href="http://sdcitybeat.com/gallery/podcasts">Podcasts</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_special-issues">
	<a href="http://sdcitybeat.com/special-issues">Special Issues<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-san-diego">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego">Best of San Diego</a>
      </li>
      <li class="menu_subsection_best-of-san-diego-people">
        <a href="http://sdcitybeat.com/special-issues/best-of-san-diego-people">Best of San Diego: People</a>
      </li>
      <li class="menu_subsection_summer-guide">
        <a href="http://sdcitybeat.com/special-issues/summer-guide">Summer Guide</a>
      </li>
      <li class="menu_subsection_sex-issue">
        <a href="http://sdcitybeat.com/special-issues/sex-issue">Love Issue</a>
      </li>
      <li class="menu_subsection_beer-issue">
        <a href="http://sdcitybeat.com/special-issues/beer-issue">Beer Issue</a>
      </li>
      <li class="menu_subsection_drink-issue">
        <a href="http://sdcitybeat.com/special-issues/drink-issue">Drink Issue</a>
      </li>
      <li class="menu_subsection_local-music-issue">
        <a href="http://sdcitybeat.com/special-issues/local-music-issue">Local Music Issue</a>
      </li>
      <li class="menu_subsection_fall-arts">
        <a href="http://sdcitybeat.com/special-issues/fall-arts">Fall Arts</a>
      </li>
      <li class="menu_subsection_food-issue">
        <a href="http://sdcitybeat.com/special-issues/food-issue">Food Issue</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-issue">
        <a href="http://sdcitybeat.com/special-issues/family-issue">Family Issue</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="/contests">Free Stuff<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_ultimate-summer-sweepstakes">
        <a href="http://sdcitybeat.com/contests/ultimate-summer-sweepstakes">Ultimate Summer Sweepstakes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="http://sdcitybeat.com/archive">Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_recent-issues">
        <a href="/archive">Recent Issues</a>
      </li>
      <li class="menu_subsection_end menu_subsection_digital-edition">
        <a href="http://sdcitybeat.com/archive/digital-edition">Digital Edition</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_short-list-event-picks">
    <a href="http://sdcitybeat.com/upcoming-events/short-list-event-picks">Short List Event Picks</a>
  </li>
  <li class="menu_subsection_submit-your">
    <a href="/events/submit.html">Submit Your Event</a>
  </li>
  <li class="menu_subsection_beerclub">
    <a href="http://sdcitybeat.com/upcoming-events/beerclub">Beer Club</a>
  </li>
  <li class="menu_subsection_tikibeat">
    <a href="http://sdcitybeat.com/upcoming-events/tikibeat">TikiBeat</a>
  </li>
  <li class="menu_subsection_end menu_subsection_chefs-shakers">
    <a href="http://sdcitybeat.com/upcoming-events/chefs-shakers">Chefs &amp; Shakers</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://sdcitybeat.com/about-us">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://sdcitybeat.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="/search/location/find-a-paper/">Find a Paper</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© San Diego City Beat 2017. All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    <script async src="http://sdcitybeat.com/api/design-3d84277b5b43cfc7e13e8e295232c2bd/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;Ripples from Walden Pond, Insect and Ladybug Festival and Gary Jackson\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/1e6b8fe8-6b4f-11e7-b419-0a5fbc963f88/get_related_links&quot;, &quot;ctype&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;content_uuid&quot;: &quot;1e6b8fe8-6b4f-11e7-b419-0a5fbc963f88&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;}, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/1e6b8fe8-6b4f-11e7-b419-0a5fbc963f88/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 22951, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;3dde7ce7-3922-47d1-cf4a-d0f118902968&quot;}, {&quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 22952, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;adc60948-71ce-41ca-f258-8b42c74caa66&quot;}, {&quot;slot_ord&quot;: 2, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 22953, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;c385063e-110a-41b8-b0aa-59b0acba7079&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d9e6375a68d7a0a8533d5886334cd51b.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;Ripples from Walden Pond, Insect and Ladybug Festival and Gary Jackson\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://sdcitybeat.com/api/content/1e6b8fe8-6b4f-11e7-b419-0a5fbc963f88/get_related_links&quot;, &quot;ctype&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;content_uuid&quot;: &quot;1e6b8fe8-6b4f-11e7-b419-0a5fbc963f88&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;}, &quot;comments_url&quot;: &quot;http://sdcitybeat.com/api/content/1e6b8fe8-6b4f-11e7-b419-0a5fbc963f88/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 22951, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;3dde7ce7-3922-47d1-cf4a-d0f118902968&quot;}, {&quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 22952, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;adc60948-71ce-41ca-f258-8b42c74caa66&quot;}, {&quot;slot_ord&quot;: 2, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 22953, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;c385063e-110a-41b8-b0aa-59b0acba7079&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
